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Noddy allows an integrated forward modelling of geological structures together
with resulting gravity and magnetic anomalies. The program enables the complex
structure of a poly-deformed area to be calculated via a sophisticated 3-
dimensional structural modelling procedure.

Noddy allows a geoscientist armed with a reasonable understanding of the
geology of an area to refine this understanding by interactive manipulation of the
geometry and geophysical characteristics. It is a kinematic forward-modelling
system that creates a three-dimensional geometry through addition of a sequence
of deformation events on an initial stratigraphy. From the generated model,
Noddy can calculate the gravity and magnetic responses for the structure. Noddy
is based on two types of algorithms:

a) Those that deal with forward modelling of geology and
b) Those that deal with forward modelling of potential field geophysical
responses.

The Noddy modelling system has been developed jointly with funding from the
Australian Research Council, The Australian Geodynamics Cooperative
Research Centre and AMIRA (Australian Mineral Industries Research
Association) group of sponsors (Aberfoyle Limited, AGSO, BHP Minerals,
Billiton Ltd, North Limited, MIM Exploration Pty Ltd, Newcrest Mining
Limited, Pasminco Exploration, RGC Exploration Pty Ltd, Riotinto Exploration
Limited. Mines and Energy of South Australia, Sumitomo Metal Mining
Oceania Pty Ltd and Western Mining Corporation Ltd).

*HRORJLFDO�0RGHOOLQJ

Geological modelling is achieved by superimposing a series of deformations,
described as parameterised displacement equations acting on an initial
stratigraphy.

The choice of deformation ‘events’ includes folding, faulting, unconformities,
shear zones, dykes, plugs, homogeneous strains, tilts and importing geometries
(e.g. voxel models). The events may be combined in any order or any number.
The starting model not only represents geology, but also defines geophysical
rock property stratigraphy. This combination allows the calculation of
sophisticated geophysical behaviour such as alteration around faults or
intrusives.



�� 2SHH]��6IJIVIRGI�1ERYEP

*HRSK\VLFDO�0RGHOOLQJ

Geophysical modelling is accomplished by dividing the final geological structure
into discrete ‘cubes’ or voxels. A modification of the fast Hjelt dipping prism
equations are then used to compute and sum the potential field responses of the
3D volume. A Fourier domain calculation has also been implemented based on
the same voxel model of the geology.

8VLQJ�7KLV�5HIHUHQFH�0DQXDO

This Reference Manual describes the operation and features of Noddy. The
manual has been written as a reference to Noddy and includes descriptions of the
basic operations.

The information in this manual applies to Noddy Version 7.1 only. 

s

In addition to this Reference Manual, a printed and electronic version of the
Noddy User’s Guide is available. The electronic version of this guide is supplied
as a Portable Document File (PDF). This manual is supplied on the Noddy
distribution CD-ROM and is accessible using the Adobe viewing software
(Acrobat Reader) supplied with your installation version of Noddy. Also
available as PDF files are tutorials which can provide a ‘hands on’ introduction
to Noddy.
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2EWDLQLQJ�+HOS

Should difficulties or questions arise while operating Noddy there are three
available sources of help. These are:

1. Online Help - a comprehensive subset of the main Noddy documentation is
available while operating the software. This help can be initiated at any time
by selecting the Help menu or from the various Help push buttons located in
dialog screens. The help provided is categorized into a reference listing and
an indexed or hyperlinked help. Noddy help uses the HTML document
format for viewing. Refer to Project Options for information on the usage of
a help browser viewing the help. An example of this help is provided below:

%R�I\EQTPI�SJ�XLI�,IPT�QIRY�SJ�2SHH]

Detailed instructions on using Help can be found in the documentation of your preferred
Web browser.
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2. Reference Documentation provides a second form of help supplied with the
software. This manual provides all the required information for the
operation of Noddy.

3. Noddy Tutorial exercises often provide a valuable insight into the
functionality and normal procedural use of the deformation event tools
available in Noddy.

We recommend that each user review the tutorial exercises as an aid to
problem solving in Noddy.
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7URXEOHVKRRWLQJ

Sometimes difficulties may arise in Noddy that you do not understand, or a
display does not appear as you expect. These are not normal occurrences but if
certain options are inadvertently set, or a history file with inappropriate
parameters are read, the following situations may arise:

Situation 1
A block model has been requested (either from the Geology>Block Diagram
option or the Preview window) and nothing but a coloured background is
displayed.

This problem is most likely to be due to an incorrect setting in the Edit>Geology
Display Options. In particular, examine the Declination, Azimuth and Scale
settings. These should be about 200, 25 and 100 for a starting, visible model.
Within this option, you may also wish to check the background colour.

Refer to the Geology Display Options for additional information.

Situation 2
The geophysical computation (using the Geophysics>Calculate Anomalies) has
been requested but when finished, the image displays for magnetics or gravity
are black.

This situation can arise from two causes. Firstly, the geophysical response may
be inappropriate or too small to be detectable. Secondly, the display settings may
be incorrect and result in a dark image.

To test the geophysical response, open an edit dialog for the last event in the
displayed history. In the Preview window, open the Block list and select say,
Magnetics. If a valid geophysical response displays after computation, then it
should in the Geophysics>Calculate Anomalies option. If no display is seen,
click the right mouse button with the cursor in the image window.



,IPT�ERH�(SGYQIRXEXMSR ��

Ensure that the clipping level is appropriately set. Note that the Min Clip should
be at 0 and Max Clip at 100% (unless otherwise set).

Situation 3
A geophysical or geological computation appears to take excessive time to result
in a display.

Usually this situation is due to choosing too small a block or cube size in the
Edit>Block Options. When too many cubes are required to be computed, the
computer can be forced to swap memory and this can be inefficient. Given
sufficient time, a result is usually obtained, but if the time taken is too long and
computation is still continuing, you may need to Cancel Noddy processing to
proceed. This circumstance stresses the importance of regularly saving History
files. With a history created, the saved file can be re-loaded and processing
recommenced with a larger cube size. You can reduce the cube size but refer to
Important Considerations When Modelling for additional information.
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Note To halt any computing or display operation in Noddy, press the Cancel button as
shown in the dialog below.

Situation 4
Geophysical response is segmented and unrealistic.

Two causes bring this situation about.

1. A large geophysical cube size (set using the Edit>Block Options menu
item) will result in a blocky, segmented geophysical response. You can
reduce the cube size, and refer to Important Considerations when
Modelling for additional information.

2. The geophysical sensor (by definition) will measure responses at the surface
of the block. If strongly magnetically susceptible or dense rock units exist
close to the surface, their geophysical responses will be excessive. In reality,
it is more often the case (at least for magnetics) that the sensor is located at
a height above the block (flying height) and weathering beneath the surface
will tend to deplete magnetically susceptible minerals. For this case, the
height can be simulated with an offset available in the Edit>Geophysical
Survey Options for airborne surveys.
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Noddy is a relatively simple program to operate and use for data display and
creating simple or complex geological simulations. A number of guidelines are
provided below to assist in your operation of Noddy. These guidelines apply
throughout the program.

Guideline 1
Data and models can be displayed in a number of windows at any one time. Only
one window (the one with the highlighted banner at the top) is active. You are
able to set display and object attributes only within the active window. To make
a window active, move the cursor to the window and click the left mouse button.

Guideline 2
Alteration of the display appearance is ALWAYS controlled by pop-up dialog
boxes. These are accessed by clicking the right mouse button while the cursor is
in the relevant window. Usually a number of sub-options are presented.

Guideline 3
Configuring individual selectable objects such as events (and their icons) etc is
done by double clicking on the event icon with the left mouse button. In all
cases, this operation results in an edit dialog being presented. In the various
option and event editing dialogs, pull-down or check box operation controls the
settings.

Guideline 4
Standard Microsoft Windows keyboard usage applies for dialog list controls.
This means that the SHIFT  key in combination with the left mouse button can be
used to select multiple list items. The CTRL  key can also be used in combination
with the left mouse button when selecting non-consecutive items in a list.

Guideline 5
The selection of single or multiple graphics objects can be controlled by using the
SHIFT and CTRL keys. Select multiple graphics objects with the SHIFT  key
held down and multiple left mouse button selections.

Guideline 6
All of the window display types in Noddy present models as they are created and
edited. As changes to events are made or new objects are added, each window is
automatically updated to reflect that change.

Five basic window types exist in Noddy:
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• Block models (including chair diagrams).

• Section displays through a block with cross-sections of geology.

• Map displays (of geology or geophysical response). Data can be presented
as images or contours etc.)

• Legends, titles and borehole content displays are available.

$FFHVV�7R�7XWRULDOV

To assist in you in learning how to use Noddy we have provided you with a set of
tutorials on your installation CD-ROM. Tutorials are composed of documents
which explain the operation and steps to follow, plus data which are used in the
tutorial exercise. All tutorials are based on real exploration situtations in which
Noddy can be used to display, model and interpret potential field data.

The written tutorials are available as HTML documents that use a browser
program such as Microsoft Explorer or Netscape for viewing.

The HTML files can be installed from the supplied CD-ROM or accessed
directly from the \NODDY\HELP directory on the CD.

Tutorial data is available if the Noddy tutorials are installed from the CD-ROM.
A total of 10 Mbytes of disk space is required to install the tutorial data. As you
work through the tutorials, additional storage is required for data, model, grid
and exported data.

6WDUWLQJ�DQG�4XLWWLQJ�1RGG\

You can execute Noddy in a number of ways but the two easiest methods are:

1. Select the Windows Start button and then choose the Programs>Noddy
>Noddy option after the software has been installed.

2. During installation, a Noddy program icon is created on the Windows
Desktop. Double clicking on the icon initiates the program.

Other methods of creating shortcuts to executables are available in the Windows
environment. Refer to the Users’ Guide to Windows and Users’ Guide to Office
97 for additional information.

After using one of the methods described above, executing Noddy displays a
‘splash’ screen, followed by a history and toolbar.
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8LI�QEMR�QIRY�MXIQW�SJ�2SHH]

The initial banner screen disappears after 10-12 seconds leaving the main Noddy
screen with a grey background and a choice of icons.

The main menu items displayed are:

• File - File handling for geological histories is controlled using the options on
this menu item. Setting of default directories, licensing, movies, printing and
exiting are also available.

• Edit  - Various Noddy option controls as well as standard Windows editing
functions (cut, paste etc).

• Geology - Create displays of geology in various formats (blocks, maps,
stratigraphic columns etc).

• Geophysics – Create displays of magnetic and gravity responses examine
other images, differences and derivative data.

• Tools – Importing and saving block models and controlling the properties of
stratigraphic rock units in a database.

• Windows - Control of the position and selection of windows and toolbars.

• Help - On-line help facility.
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To exit Noddy, select the File>Exit  option. You are given the chance of saving
the current work in a history file. History files are useful as a rapid means of
returning to the same processing session when next you use Noddy.
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In order to characterise the complex three dimensional structures that often cause
geophysical anomalies, it is necessary to have some understanding of the
structural history of an area. Noddy provides the ability to construct a complex
geological history as a succession of relatively simple structural, sedimentary
and igneous events. Each geological history is defined as a sequence of kinematic
events, and each event is defined by a set of orientation, position and scaling
parameters. The structural modelling used in this program were first written by
Mark Jessell as part of an MSc at Imperial College, London University, in 1981,
as an interactive map creation package.

The basic assumption of Noddy geology is to create an earth consisting of an
infinite volume of rock. The displacement equations controlling events are
defined explicitly or implicitly with respect to flat planes, so that the curvature of
the earth is ignored. The displacement equations within Noddy are all unary,
that is there is a one-to-one mapping of all points before and after each
deformation event. These displacement equations need to be specified in both
their forward (Lagrangian) forms and their inverse (Eulerian ) forms. Since it
does not matter whether the geology is deformed by complex equations which
include terms for the orientation of the deformation, or by a separate rotation
term and a simple equation, the latter approach was adopted, since this makes
the development of new deformation styles much more straight forward.

In Noddy, the metre is the unit of length. All planar features are defined by their
dip and dip direction, all independent linear features are defined by their plunge
and plunge direction, and all linear features on planes are defined by their pitch.
The 000 direction is North, 090 is East etc.
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1RGG\�3URJUDP�)ORZ

The general flow of the Noddy program consists of:

1. The definition of an initial ‘layer cake’ stratigraphy

2. The interactive development of a structural history

3. The use of 2D and 3D visualization tools such as maps and block diagrams.

4. The calculation of 1D and 2D gravity and magnetic images.

5. The editing of the existing structural history and re-calculation of the
anomalies to improve the match between real and calculated structure and
geophysical response.

Since this program is completely interactive, the steps may be enacted in any
order, apart from the initial definition of a base stratigraphy at Step 1.

Define Base
Stratigraphy

Input Structural
History View Structures

Calculate Geophysical
Anomalies

View Anomaly
Patterns

Edit Structures
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*HWWLQJ�6WDUWHG

&UHDWLQJ�D�6WUXFWXUDO�DQG�*HRSK\VLFDO�0RGHO

When you execute Noddy you are presented with three windows:

1. The Toolbar, which is a small window containing a set of icons for each
deformation type.

2. A History  window, into which these deformation events may be placed,
edited and moved.

3. A Status Bar, at the bottom of the screen providing status information.

The contents of the History  window contains the currently defined event history,
and is blank on start up, unless a file with defined events called
‘DEFAULTS.HIS’ is in the same directory as the executable binary.

Tip The orientation of the Toolbar can be cycled between three different shapes by
holding down the SHIFT key and clicking the cursor icon with the left mouse
button.

A complete set of icons and their meaning are shown below:
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'HILQLQJ�WKH�%DVH�6WUDWLJUDSK\

To define the Base Stratigraphy (which must be the first step in the construction
of a history, unless a pre-existing history is read in from disk) click once on the
Base Stratigraphy icon which then becomes highlighted. Move the cursor over
the History window, a dashed square follows the cursor, and clicking in the
History window ‘drops’ that icon in the window.

4PEGMRK�ER�MGSR�MR�XLI�,MWXSV]�[MRHS[

As soon as the icon is ‘dropped’, a new window opens that allows you to define
a starting stratigraphy for your model.

7XVEXMKVETL]�7YQQEV]�[MRHS[
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This window displays a summary of the stratigraphic column on the left hand
side, and allows you to edit layers on the right hand side.

'HILQLQJ�D�'HIRUPDWLRQ�(YHQW

To add a granite plug to this model, first select the Plug icon, by clicking on it
and dropping it to the right of the Base Stratigraphy icon in the History window.
This opens up the plug definition window, which demonstrates the standard
deformation event window capabilities:

Note in this example that the Plane option in the Preview Type pull-down list is
used (at base of the block display area of the dialog). The Preview list has a
number of options (refer to Previewing Potential Field Anomalies), but the
Block option is the default.

Group of
parameters
related by type

Cycles back and forth
through

Preview
space

Event
space

Parameter
type icons

Parameter
type menu
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3UHYLHZLQJ�DQ�(YHQW

To preview the effect of an event on the pre-existing geology (in this case the
base stratigraphy), select Block from the Preview type menu (if not already
selected). A Block diagram should now be drawn in the preview space.

(GLWLQJ�WKH�3RVLWLRQ�RI�DQ�(YHQW

To alter the position of the (cylindrical) plug, select either the
Position/Orientation menu item from the Parameter Type menu, or click on the
Position Icon. A new set of parameters related to position and orientation
appears. Alter the X and Y parameters that define the position of one point on
the central axis of the cylinder.

Note The preview of the block diagram changes to reflect any edited operations. If this
display update is too slow, you can alter the Preview menu back to Plane and
make all the changes before reselecting Block or deselect the Preview On check
box.

Position
icon
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When satisfied with the position of the plug, click OK .

$GGLQJ�$QRWKHU�'HIRUPDWLRQ�(YHQW

To add a fault, click on the Fault Icon from the Toolbar, and drop it to the right
of the Plug Icon in the History window. A Fault definition window opens, where
the Block Preview menu item is used initially.

Choose between Event, History  or Full  Block Previews, by selecting from the
timing menu list that appears to the left of the Preview Type menu. The
functions of these three options are:

• Event timing shows only the effect of this one event on the Base
Stratigraphy

• History  timing shows the history up to and including the event currently
being edited

• Full timing shows the effect of all events. In this case, Full and History
blocks have the same effect as the youngest event, which is currently being
edited.
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*EYPX�IHMX�ERH�GSRXVSP�HMEPSK�

3UHYLHZLQJ�3RWHQWLDO�)LHOG �$QRPDOLHV

Just as geological models may be previewed, the gravity and magnetic images
may also be previewed by selecting, for example, Gravity from the Preview Type
menu. The gravity anomaly associated with the currently defined geology is now
calculated (depending on the choice of Event/History/Full in that menu).

8LI�TVIZMI[�IHMX�[MRHS[�GSQQSR�XS�EPP�IHMX�HMEPSKW�

When satisfied with this model, click OK  to return to the History window.
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Having previewed the geological and geophysical models, you can now make
higher resolution and more complex visualizations by selecting menu items from
the Geology and Geophysics menus. Alter the display choices by selecting the
Options items of the Edit menu item.

(GLWLQJ�'HIRUPDWLRQ�(YHQWV�LQ�WKH�+LVWRU\�: LQGRZ

Subsequent deformation event icons may be placed to the right, below, or
between the existing icons. An icon placed below another icon indicates that it
occurred after that icon, but before any icons to its right. Icons cannot be placed
above other icons. Tie lines connect all the icons in the History window to make
the age relationships easier to decipher, and any icon that is to be inserted
between two other icons should be placed on top of these tie lines.

Tip The History window reads top to bottom and then left to right with respect to
sequence. Therefore, the Base Stratigraphy must always be the top-left most
icon.

Once a deformation history has been developed, the icons within the History
window may be edited in two ways.

(GLWLQJ�3DUDPHWHUV

The parameters associated with a particular event may be edited by double
clicking on the icon associated with that event in the History window. This
brings up the Event Definition window.

(GLWLQJ�(YHQW�7LPLQJ

A number of controls are provided to enable the timing of structural events:

• Undo - There is a single level of undo available within the history window
that allows any of the editing functions below to be reversed. An undo also
removes the placement of an icon into the window.

• Dragging - The relative timing of events may be altered by dragging the
icons around the window. Click on an icon, and move the cursor with the
left mouse button depressed. A dashed rectangle follows the cursor. When
the mouse button is released, the event is repositioned. As long as the Base
Stratigraphy is the first event, any timing combination of the existing icons
may be tried.

Tip Dragging an icon to the left of the History window is an easy way of deleting it.
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• Selecting - Icons may be selected by clicking once on the icon, or dragging
a rectangle around a group of icons. Multiple icons may also be selected by
clicking on each icon in turn while holding down the SHIFT key. All the
icons may be selected at the same time by choosing Select All from the Edit
menu. Selected icons are outlined in red.

• Cut - Cutting deletes the selected event(s) but places it on a temporary
clipboard.

• Copy - Makes a copy of the selected event(s) and places it on the clipboard

• Clear - Clearing deletes the selected event(s) without keeping a copy.
Dragging an icon above or to the left of the title bar of the History Window
is a short cut for clearing/deleting it.

• Paste - Pastes the last event(s) copied to the clipboard by a Cut or Copy
action to the History window. The next click in the History window presents
a drag rectangle which when positioned and left clicked again, drops the
event icon(s).

• Duplicate - Makes a copy of the selected event(s) and immediately pastes it
into the window. The next click in the History window drops the duplicated
event(s). Note that the Duplicate process creates an exact copy of the
selected event(s) including all parameter settings for the event(s).

• Tidy  Window - Tidy Window does not alter the actual history, but
compacts the display within the History Window to remove any unfilled
spaces between icons.

Note The length of the joining lines between icons has no impact on the geological
model.
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� 6WUXFWXUDO�0RGHOOLQJ

There are several basic elements in each of the Event Definition windows, and
the behaviour of these elements is common to all the appropriate deformation
events. Consequently, the events are described before specific deformation event
definitions.

For each event, a table with the complete list of available options is presented.
The name and detailed function of each item of an event option grouping is
provided.

The first event in a structural history must always be the Base Stratigraphy
Event. There is currently no extra significance to placing some icons in a column
rather than as a horizontal sequence.

Tip The time sequence of icons in the history window is top to bottom then left to
right.

%DVH�6WUDWLJUDSK\�(YHQW

In order to define a Base Stratigraphy (which must be the first event in a history)
place a Base Stratigraphy icon in the History window. You are then be provided
with the Base Stratigraphy definition window.

Group Name Function

Event Name Name Name of Stratigraphic sequence

Stratigraphic
Layers

List of all layers currently defined for this
stratigraphy

Edit Edit Rock Properties (e.g. thickness, density,
name, colour etc) for currently highlighted layer

Move Up Move currently highlighted layer up in sequence

Move Down Move currently highlighted layer down in sequence

Add Add a new 1000 m thick layer above highlighted
layer
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Delete Delete highlighted layer

&EWI�7XVEXMKVETL]�(IJMRMXMSR�;MRHS[
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)ROGLQJ

In order to define a folding event place a Fold icon in the History window. You
are then provided with the Fold definition window.

*SPH�HIJMRMXMSR�HMEPSK�

Note All folds distort the existing geology by variable translation parallel to the fold
axial plane. Fold events simultaneously generate an axial plane cleavage and a
fold axis lineation.

As fold distortions occur parallel to the fold axial plane, introduction of a fold
plunge must result from an additional Tilt event.

Group Name Function

Form Fold Type Select from Sinusoidal or User Defined fold profiles

Single Fold Only allow one fold train to develop

Show Profile Show and edit current fold profile



�� 2SHH]�6IJIVIRGI�1ER YEP

Trace From
Image

Trace fold profile over .BMP format image file

Position X Origin position in X direction of fold train

Y Origin position in Y direction of fold train

Z Origin position in Z direction of fold train

Orientation Dip Dir Dip Direction of Fold Axial Plane

Dip Dip of Fold Axial Plane

Pitch Pitch of Fold Axis in Axial Plane for cleavage and
fold axis lineations

Scale Wave Wavelength of One Anticline/Syncline pair, or if
User Defined, of one wave train as drawn

Amp Height of maximum fold displacement perpendicular
to fold axis

Cyl Distance at which fold amplitude dies off 50% along
fold axis (produces doubly plunging folds)

7UDFLQJ�)ROG�3URILOHV�'LUHFWO\�IURP�0DSV

When the Trace From Image button is selected, the program asks for a .BMP
format file from which fold profiles can be directly traced. Digitizing from a
loaded image can be used to calculate the fold wavelength, amplitude and
position. The scaling of the profile is determined by the Fold Trace Control
window, which determines the coordinates of the NW and SE corners. Points on
the fold profile may be defined by clicking in the Image window, and edited by
dragging them. To remove a point, select Delete Points and click on the
unwanted point(s).

At present the fold profile tool only works for upright fold profiles, where the X
values of the profile increase from left to right. The map image may need to be
rotated before the tool can be used if the required fold outline is not upright.
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8VEGMRK�E�JSPH�XVEGI�JVSQ�ER�MQTSVXIH�FMXQET�
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%R�I\EQTPI�SJ�E�JSPH�E\MW�EGVSWW�E�WIVMIW�SJ�VITIXMXMZI�JSPHW�
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)DXOWLQJ

In order to define a faulting event place a Fault icon in the History window. You
are then provided with the Fault definition dialog.

*EYPX�(IJMRMXMSR�;MRHS[

Fault surfaces can be planar or curved but the slip vector is always parallel
across the plane. A fault plane is infinite in extent.

The X,Y,Z coordinates define any one point on the fault plane (and the centre of
symmetry of ring, elliptical and curved faults). Most of the other parameters are
normal structural definitions. Translational events implicitly generate fault slip
vector lineations.

For DXF triangulated surface faults the DXF surface defines the fault plane
shape, but is assumed flat and planar between defined points contained in the
DXF. The slip vector is uniform in length parallel to the fault plane. The X,Y,Z
coordinates in this case define the position of the top right corner of the surface,
looking down on the plane.
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Group Name Function

Form Geometry

Translation Simple planar translational faults

Rotation Simple planar rotational faults

Elliptical Elliptical fault plane, these faults displace material
within an ellipsoidal zone defined by the long axes of
the ellipsoid, with slip vectors dying off away from
the centre of the ellipsoid.

Curved Curved fault plane, essentially an elliptical fault with a
curved fault surface, which is defined by its profile,
and the amount of decay of the curvature away from
the plane of definition.

Ring Ring fault, producing a cylindrical volume of slipped
material. Dip and Dip Direction are actually the to
Plunge and Plunge Direction of central axis of ring
fault.

Movement

Hanging
Wall

Hanging wall only movement on fault (hanging wall is
inside of ring fault).

Foot Wall Foot wall only movement on fault (foot wall is
outside of ring fault).

Both Both footwall and hanging wall. The total slip vector
is divided into 50% movement in each direction.

Alterations

None No alteration halo associated with this event

Top Alteration halo on hanging wall side of fault
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Bottom Alteration halo on foot wall side of fault

Both Alteration halo on both sides of fault

Edit Brings up Alteration Profile window

Define
Colour

Defines colour of fault plane for vector graphics
displays

Show
Profile

Shows Profile Definition window for Curved Faults

Surface
Shape

Flat Plane Fault plane defined only by Geometries options (see
above)

DXF
Surface

Part of fault plane defined by .DXF triangulated
surface

View View grey scale image of DXF surface topography

X Dim Scaling factor for X direction of plane

Y Dim Scaling factor for Y direction of plane

Z Dim Scaling factor for Z direction of plane

Position X X position of one point on fault plane (centroid of
elliptical and curved faults, centre of rotation of
rotational faults, top right hand corner of DXF
surface bounding rectangle)

Y Y position of one point on fault plane

Z Z position of one point on fault plane

Orientation Dip Dir Dip Direction of Fault Plane

Dip Dip of Fault Plane

Pitch Pitch of slip vector on fault plane
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Trace
From
Image

Allows orientation of fault to be traced directly from
BMP format.

Scale Rotation Rotation of fault block in degrees, around normal to
fault passing through X,Y,Z, anti-clockwise looking
down rotation axis

Slip Displacement on fault parallel to slip vector

Amplitude Amplitude of curvature of fault, as defined on profile

Radius Radius of Ring Fault

Cyl Index Cylindricity index for decay of curvature of curved
faults. Distance perpendicular to profile at which
amplitude drops to 1/2 following a exponential drop-
off

Profile
Pitch

Orientation of Curved Fault Profile (Independent of
Slip Vector Pitch)

Scale
(Ellipsoid)

X Axis Long axes of ellipsoid for elliptical faults (X=slip
direction, XZ plane = fault) The magnitude of the
chosen slip vector must always be less than 45% of
the X value.

Y Axis Magnitude of ellipsoid normal to fault plane

Z Axis Magnitude of ellipsoid normal to slip vector

7UDFLQJ�)DXOW�2ULHQWDWLRQV�'LUHFWO\�IURP�0DSV

When the Trace From Image button is selected, the program asks for a bitmap
(.BMP) format file from which fault trends can be traced directly. The scaling is
determined by the Fault Trace Control window, which determines the
coordinates of the NW and SE corners. Two points of a fault trace may be
defined by clicking in the Image window. These may be edited by dragging them.
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*EYPX�XVEGI�IRXV]�JVSQ�E�FMXQET�
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7GLIQEXMG�SJ�JEYPX�JSVQW�
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8QFRQIRUPLW\�(YHQW

In order to define an unconformity event, place an Unconformity icon in the
History window. You are then provided with the Unconformity definition dialog.

9RGSRJSVQMX]�IHMXMRK�HMEPSK�

Unconformities are planar and infinite in extent. The X,Y,Z coordinates define
one point on the plane of the unconformities (or the top right hand corner of the
bounding rectangle of a DXF surface, if defined), and the other parameters are
normal structural definitions.

A new stratigraphy above the unconformity also needs to be defined. Note that a
stratigraphy icon appears on the right hand side of the dialog. Select this icon to
define the stratigraphy above the defined unconformity. Refer to the Base
Stratigraphy event for additional information.
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Group Name Function

Form Alterations

None No alteration halo associated with this event

Top Alteration halo on hanging wall side of fault

Bottom Alteration halo on foot wall side of fault

Both Alteration halo on both sides of fault

Edit Brings up Alteration Profile window

Surface
Shape

Flat Plane Flat planar unconformity

DXF
Surface

Part of unconformity plane defined by .DXF
triangulated surface

View View grey scale image of DXF surface topography

X Dim Scaling factor for X direction of plane

Y Dim Scaling factor for Y direction of plane

Z Dim Scaling factor for Z direction of plane

Position X X position of one point on unconformity plane (top
right hand corner of DXF surface bounding
rectangle)

Y Y position of one point on unconformity plane(top
right hand corner of DXF surface bounding
rectangle)

Z Z position of one point on unconformity plane

Orientation Dip Dir Dip Direction of unconformity Plane
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Dip Dip of unconformity Plane

Stratigraphy Define the stratigraphic layers above the
unconformable surface.

7GLIQEXMG�SJ�YRGSRJSVQMX]�
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6KHDU�=RQH�)RUPDWLRQ�(YHQW

In order to define a shear zone or kink event, place a Shear Zone icon in the
History window. You are then be provided with the Shear zone definition dialog.

7LIEV�>SRI�(IJMRMXMSR�;MRHS[

Shear zones and kinks are parallel sided zones of simple shear which share the
same overall geometries as faults. The cross-sectional profile of the shear zone
can either be sharp (kink) or smooth (shear zone).

A DXF file can be used to define a shear surface, similar to faults.

Group Name Function

Form Type

Shear Zone Smoothly varying displacements across shear zone

Kink Kink like displacement profile

Geometry

Translation Simple planar translational shear zones
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Rotation Simple planar rotational shear zones

Elliptical Elliptical shear zone plane, these shear zones
displace material within an ellipsoidal zone defined
by the long axes of the ellipsoid, with slip vectors
dying off away from the centre of the ellipsoid.

Curved Curved shear zone plane, essentially an elliptical
shear zone with a curved shear zone surface, which
is defined by its profile, and the amount of decay of
the curvature away from the plane of definition.

Ring Ring shear zone, producing a cylindrical volume of
slipped material. Dip and Dip Direction are actually
the to Plunge and Plunge Direction of central axis of
ring shear zone.

Movement

Hanging
Wall

Hanging wall only movement on shear zone
(hanging wall is inside of ring shear zone).

Foot Wall Foot wall only movement on shear zone (foot wall is
outside of ring shear zone).

Both Both footwall and hanging wall. The total slip
vector is divided into 50% movement in each
direction.

Alterations

None No alteration halo associated with this event

Top Alteration halo on hanging wall side of shear zone

Bottom Alteration halo on foot wall side of shear zone

Both Alteration halo on both sides of shear zone

Edit Brings up Alteration Profile window
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Show Profile Shows Profile Definition window for Curved Shear
zones

Surface
Shape

Flat Plane Shear zone plane defined only by the Geometries
options (see above)

DXF Surface Part of shear zone plane defined by .DXF
triangulated surface

View View grey scale image of DXF surface topography

X Dim Scaling factor for X direction of plane

Y Dim Scaling factor for Y direction of plane

Z Dim Scaling factor for Z direction of plane

Position X X position of one point on shear zone plane
(centroid of elliptical and curved shear zones, centre
of rotation of rotational shear zones, top right hand
corner of DXF surface bounding rectangle)

Y Y position of one point on shear zone plane

Z Z position of one point on shear zone plane

Orientation Dip Dir Dip Direction of Shear zone Plane

Dip Dip of Shear zone Plane

Pitch Pitch of slip vector on shear zone plane

Trace From
Image

Allows orientation of shear zone to be traced
directly from BMP format.

Scale Rotation Rotation of shear zone block in degrees, around
normal to shear zone passing through X,Y,Z, anti-
clockwise looking down rotation axis

Slip Displacement on shear zone parallel to slip vector
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Amplitude Amplitude of curvature of shear zone, as defined on
profile

Width Width of shear zone

Radius Radius of Ring Shear zone

Cyl Index Cylindricity index for decay of curvature of curved
shear zones. Distance perpendicular to profile at
which amplitude drops to 1/2 following a
exponential drop-off

Profile Pitch Orientation of Curved Shear zone Profile
(Independent of Slip Vector Pitch)

Scale
(Ellipsoid)

X Axis Long axes of ellipsoid for elliptical shear zones
(X=slip direction, XZ plane = shear zone) The
magnitude of the chosen slip vector must always be
less than the X value.

Y Axis Magnitude of ellipsoid normal to shear zone plane

Z Axis Magnitude of ellipsoid normal to slip vector

7UDFLQJ�6KHDU�=RQH�2ULHQWDWLRQV�)URP�0DSV

When the Trace From Image button is selected, the program asks for a .BMP
format file from which fault trends can be traced directly. The scaling is
determined by the Fault Trace Control window, which determines the
coordinates of the NW and SE corners. The two points on the shear trace may be
defined by clicking in the Image window. The shear points may be edited by
dragging them.
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7LIEV�XVEGI�GVIEXMSR�JVSQ�E�FMXQET�



7XVYGXYVEP�1SHIPPMRK ��

7GLIQEXMG�SJ�WLIEV�XVEGI�JSVQW�
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'\NH�,QWUXVLRQ�(YHQW

In order to define a dyke event, place a Dyke icon in the History window. You
are then provided with the Dyke definition dialog.

(]OI�(IJMRMXMSR�;MRHS[

Dykes are parallel sided and are infinite in extent. The X,Y,Z coordinates define
one point on the upper boundary of the dyke. The dyke can either be stope-like,
where pre-existing material is replaced, or dilational, where the material on each
side of the dyke is pulled apart to allow the dyke to form. In the latter case, an
offset can be defined by the projected slip vector on the lower boundary. For
dykes the name and geophysical properties have to be defined.

If you select the Merge Igneous Events option, Noddy forces all intrusive events
such as dykes and plugs to merge in their timing and appearance.
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Group Name Function

Form Dyke
Intrusion

Dilation Dyke fills open space

Stope Dyke replaces existing rock

Alterations

None No alteration halo associated with this event

Top Alteration halo on ‘hanging wall’ side of dyke

Bottom Alteration halo on ‘foot wall’ side of dyke

Both Alteration halo on both sides of dyke

Edit Brings up Alteration Profile window

Edit
Properties

Editing window for geophysical properties of dyke
rock

Position X X position of one point on lower contact of dyke

Y Y position of one point on lower contact of dyke

Z Z position of one point on lower contact of dyke

Orientation Dip Dir Dip Direction of dyke plane

Dip Dip of dyke plane

Pitch Pitch of slip of hanging wall for dilational dyke
(leave at 90°)

Scale Rotation Rotation of shear zone block in degrees, around
normal to shear zone passing through X,Y,Z,
anticlockwise looking down rotation axis
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Slip Displacement of hanging wall of dyke (should be
equal to Width)

Width Width of dyke
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3OXJ�,QWUXVLRQ�(YHQW

In order to define a plug event, place a Plug icon in the History window. You are
then provided with the Plug definition dialog.

4PYK�(IJMRMXMSR�;MRHS[

Plugs can have a variety of shapes, but all have radial symmetry about an axis
which is perpendicular to the defining plane (except for ellipsoidal plugs). The
plugs can have four fundamental shapes:

• Conic

• Parabolic

• Cylindrical

• Ellipsoidal.

The X,Y,Z coordinates define the apex of cone or parabolic plugs, one point on
the central axis of cylindrical plugs (which are infinite in length) and the centre
of symmetry of ellipsoidal plugs. The plug is always stope-like. The defining
plane of plugs is perpendicular to the central axis of the conic, parabolic and
cylindrical shape. For ellipsoidal plugs the defining plane is the XY central
intersection of the shape.
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If you select the Merge Igneous Events option, Noddy forces all intrusive events
such as plugs and dykes to merge in their timing and appearance.

Group Name Function

Form Plug Geometry

Cylindrical Infinite cylinder

Cone Cone

Parabolic Parabaloid

Ellipse Ellipsoid

Alterations

None No alteration halo associated with this event

Top Alteration halo on hanging wall side of fault

Bottom Alteration halo on foot wall side of fault

Both Alteration halo on both sides of fault

Edit Brings up Alteration Profile window

Edit Properties Editing window for geophysical properties of
dyke rock

Position X X position of one plug (one point on central axis
of cylinder, apex of cone, apex of parabaloid,
centre of ellipsoid)

Y Y position of one plug

Z Z position of one plug

Orientation Dip Dir Dip Direction of plane normal to cylinder, cone
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and parabaloid axes; and parallel to XY plane of
ellipsoid

Dip Dip of plane normal to cylinder, cone and
parabaloid axes; and parallel to XZ plane of
ellipsoid

Pitch Pitch of X direction for ellipsoid

Scale Radius Radius of cylindrical plug

Angle Apical angle of cone shaped plug

B Value Width of plug at depth Z is defined by (Z1/2 *
B/10)

Scale
(Ellipsoid)

X Axis Length of X axis of ellipsoid for ellipsoidal plugs

Y Axis Length of Y axis of ellipsoid for ellipsoidal plugs

Z Axis Length of Z axis of ellipsoid for ellipsoidal plugs
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6WUDLQ�(YHQW

In order to define a Strain event, place a Strain icon in the History window. You
are then provided with the Strain definition dialog.

7XVEMR�(IJMRMXMSR�;MRHS[

Strain allows strain tensors to be applied to previously defined geological events.
The strain may be arbitrarily applied but is homogenous in its defined direction.
Strains may not be volume preserving and may distort the internal volumes of
layers and intrusives.

There is no Plane Preview for the Strain Definition window, however all other
preview types operate.
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7LOWLQJ

In order to define a Tilt event, place a Tilt icon in the History window. You are
then provided with the Tilt definition dialog.

8MPX�(IJMRMXMSR�;MRHS[

Tilt allows arbitrary uniform rotations to be used. The rotation is defined by a
rotation axis, and a rotation about the axis in degrees, anticlockwise, looking
down the axis.

Group Name Function

Position X X position of one point on rotation axis

Y Y position of one point on rotation axis

Z Z position of one point on rotation axis

Orientation Plunge Dir Plunge Direction of rotation axis

Plunge Plunge of rotation axis

Scale Rotation Rotation in degrees around axis, anticlockwise
looking down axis
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7GLIQEXMG�SJ�XMPX�IZIRXW�

)ROLDWLRQ�)RUPDWLRQ�(YHQW

In order to define a Foliation event, place a Foliation icon in the History window.
You are then provided with the Foliation definition dialog.

*SPMEXMSR�(IJMRMXMSR�;MRHS[
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Foliation allows arbitrary penetrative foliations to be added to the geology.
These foliations are not associated in any way with any other deformation, and
do not displace the geology. They are available as extra planar orientation
markers, and as such could be used to represent cross-bedding in a sandstone, or
igneous layering or more typically a cleavage not otherwise associated with a
deformation event.

Group Name Function

Orientation Dip Dir Dip Direction of foliation

Dip Dip of Foliation

/LQHDWLRQ�)RUPDWLRQ�(YHQW

In order to define a Lineation event, place a Lineation icon in the History
window. You are then provided with the Lineation definition dialog.

0MRIEXMSR�(IJMRMXMSR�;MRHS[

Lineations allows arbitrary penetrative lineations to be added to the geology.
These lineations are not associated in any way with any other deformation, and
do not displace the geology in any way. They are merely available as extra linear
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orientation markers, and as such could be used to represent flow directions in a
sandstone or more typically a lineation not otherwise associated with a
deformation event.

Group Name Function

Orientation Plunge Dir Plunge Direction of lineation

Plunge Plunge of lineation

,PSRUW�%ORFN�0RGHO�(YHQW

In order to Import an existing block model as an event, place an Import icon in
the History window. You are then provided with a File Open window to select
the block file (which has a default suffix of .G00). Once the file has been read in,
a second window opens that allows you to alter the offset, the scale and other
import parameters.

-QTSVX�FPSGO�IHMX�HMEPSK�

A block model is a three dimensional structure described as a regular voxel
model, that is it is broken up into equal sized cubes. The format of the block
model must be a standard indexed Noddy block model file set, with default suffix
.G00. Various formats may be converted into Noddy block format, such as raw
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voxel models, old Noddy block model formats, and Vulcan regularized block
models, via the Tools menu. Refer to the Tools section).

The geology in the rectangular volume defined by the block model is replaced by
the content of the block model, with one exception if the transparency value for a
particular voxel is zero. In this case the pre-existing geology remains. Using the
Scale Properties>Transparent Layers option, multiple unconnected objects
may be imported at one time, and objects may be hollow, or in fact have any
complex structure desired.

Internal boundaries defined by imported block models are not seen by the
triangulation calculation (3D Layer view).

History files save the associated block model by absolute path name, hence if a
history file and its block model are moved to a new file system, the block model
may need to be re-imported.

Group Name Function

Form Centre Position parameters refer to centre of rectangular block

SWUpper
Corner

Position parameters refer to South West Upper corner
of rectangular block

Select File to
Import

Allows new block model file to be imported

Position X X position of either centre or corner of block (see
above)

Y Y position of either centre or corner of block (see
above)

Z Z position of either centre or corner of block (see
above)

Scale Block Size Size of cubes

Rock
Properties

Rock
Properties

Edit individual geophysical rock properties of imported
block
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Transparent
Layer 0+

All blocks with an index of 0 or this value are ignored,
and the underlying geology ‘shows through’

6WRS�6LJQ

To temporarily halt the structural history calculation short of the complete
sequence, the Stop Sign icon may be placed anywhere after the initial Base
Stratigraphy. Any structural or geophysical calculations stop at the first Stop
Sign found in the sequence.

Tip Make sure to remove these icons when the full history is required again.

3DUDPHWHU�*URXSV

All structural modelling is kinematic and is based on the application of
displacement equations or replacement zones of seven basic classes of
parameters, viz Form, Surface Shape, Position, Orientation, Scale,
Ellipsoidal Scale and Stratigraphy .

3DUDPHWHU�*URXS�,FRQV

The deformation event definition windows are standardised so that the same
basic window is used to define all event types. Parameters belonging to each
class are grouped together. Each group may be selected by clicking on the
appropriate icon on the right hand side of the window, or selecting the group
from the menu above the groups of parameters. The parameter group icons
(different combinations of which are present for different events) are:

Form - The form parameter is generally defined by the program from a few set
shapes, with the notable exception of folds, which can have any profile.

Surface Shape - For unconformities, faults and shear zones the defining surface
can be read in as a DXF triangulated surface, and can be loaded, seen in plan
view and re-scaled using parameters from this group.

Position - The coordinate convention used in Noddy assumes X (EW) is positive
towards the East, Y (NS) is positive towards the North and Z is positive up.
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The default block is defined by a rectangular volume with opposite corners at
0,0,0 and 10000,7000,5000 metres X,Y,Z (W,N,Z) respectively, so that the top
surface of the block is the ‘map area’. Events which are localized and defined to
occur outside this block are only seen if the origin or scale of the block are
altered or subsequent deformation brings them into view. An overriding XY
offset may be defined to match the model to real world coordinate systems.

The scale and extent of the displayed block must be considered when an event, or
its effect is not obvious when you feel it should be.

Orientation - Planar features are defined by their dip and dip direction, and
independent linear features are defined by their plunge and plunge direction.
Linear features associated with planes, such as slip vectors on faults or fold
axes, are defined by their pitch.

Scale - The spatial dimension of all features is defined in metres.

Ellipsoid Scale - Ellipsoidal plugs and elliptical and curved faults require the
dimensions of the ellipsoid to be defined.

Stratigraphy  - This allows the definition of a stratigraphy, for the base
stratigraphy and unconformities.

3UHYLHZV�LQ�(YHQW�'HILQLWLRQ�:LQGRZV

In each structural definition window and some other option windows is a preview
window that helps you to choose the correct parameters for each deformation
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event. Two distinct preview menus are provided which in combination allow
many different previews of the geological or geophysical results of changing
specific parameters.

All types of previews update automatically whenever a parameter is altered in
the event definition window. Alternatively, click in the Preview window. Some
examples of the various preview combinations are shown below.

%ORFN�3UHYLHZV

These provide a block diagram view of the effect of the current event on the
geology. The Block Preview format is the default presentation type when event
edit dialogs are initially displayed. Three types of Block Preview can be selected
from the pull-down menu item that appears to the left of the Preview Type menu
in the preview window. The three choices are:

• Event - Shows the effect of this event on the Base Stratigraphy.

• History  - Shows the cumulative effect of events up to and including the
event currently being edited.

• Full  - Shows the effect of all the events defined in the History Window.

In the example history pictured below the fold event is currently being edited.
Thus, Block/Event shows the effect of folding only, Block/History shows the
effect of the dyke and the fold, and Block/Full  shows the entire history.

The block diagram origin and scale are determined by the current Edit>Block
Options settings and the resolution is 60% of the current Geology Block Size
settings.

Note The preview block diagram is not rotatable. It is quite possible for the block
diagram to be unaffected by an event, depending on the choice of parameters.
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�����&PSGO�)ZIRX�4VIZMI[ &PSGO�,MWXSV]�4VIZMI[ &PSGO�*YPP

4VIZMI[
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3ODQH�3UHYLHZV

Plane previews show the current orientation and position of the planar and/or
linear features described for the particular event. In each Structural Definition
window there is a small preview showing the current orientation and position of
the planar and or linear features described for the particular event.

Within the rectangular volume, planar features are defined by a yellow outline,
and linear features are defined by a set of red parallel rulings within the plane.
The arrow of the block view points to North. The preview is sensitive to
orientation settings such as dip, dip direction and pitch, as well as positional
information in X,Y,Z form.

Note If large or negative values are used for X,Y and Z the volume may be blank, as
the plane is outside the field of view.

4PERI�4VIZMI[

*UDYLW\�0DJQHWLFV�3UHYLHZV

These show a preview of the geophysical fields resulting from the currently
defined geology. As with Block Previews, three types of preview (Event,
History  and Full) may be selected from the pull-down menu that appears to the
left of the Preview Type menu in the preview window.

In addition, a line map of the geology may be overlain on the geophysical image
by selecting Gravity + Map  or Magnetics + Map.
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The calculation origin and scale are determined by the current Edit>Block
Options settings and the resolution is 60% of the current Geophysics Block
Size settings.

Note If complex geology or fine cube sizes are chosen, previews are slow to display. It
is often better to switch off the Preview, change a number of parameters, and
then switch back to block or other computationally intensive previews.

 

+VEZMX]�*YPP�4VIZMI[ 1EKRIXMG�1ET�,MWXSV]�4VIZMI[

'LIIHUHQFH�3UHYLHZV

Difference Previews show the arithmetic difference between the currently
modelled gravity or magnetics and a previously defined reference dataset. As
with other previews, three types of preview (Event, History  and Full) may be
selected from the pull-down menu that appears to the left of the Preview Type
menu in the Preview window.

If no gravity or magnetics reference image has been loaded, this option is not
able to function (see Reference Datasets).

In order to convert another image format to Noddy geophysics .MAG or .GRV
formats, first dump the other image out in ASCII tab-delimited or space-
delimited format, then import using Import Image>ASCII  from the Tools
menu.
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+VEZMX]�(MJJIVIRGI�-QEKI�4VIZMI[

3URILOH�:LQGRZ

When defining a geological event by profile (faults, shear zones, folds, alteration
haloes) a standardized profile window appears:

8LI�TVSJMPI�[MRHS[�JSV�HIJMRMRK�XLI�GSRXVSP�SJ�JEYPXW��WLIEVW�IXG�

Three point based drawing modes are allowed in this window:

• Lines - Each point on the profile is joined by a straight line.

• Curves - The profile is defined by a Bezier Curve that does not pass
through each entered point (except the end points)
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• Square - A square waveform is defined by the points (mostly used for
replacement zones)

Additional options are provided to:

• Add points - Individual points may be added to the profile by clicking in
the window

• Delete Points - Individual points may be deleted from the profile by
selecting them with the mouse and then clicking on the Delete Point button

• Moving Points - Individual points may be moved by dragging them around
the window with the mouse.

For alteration zones, the scaling of the window may be altered by clicking on the
Options button. Other properties can be individually varied by selecting from
the Current Graph  menu list.

For deformation event profiles, scaling is accomplished using the normal scaling
parameters, such as fold Amplitude.

$OWHUDWLRQ�=RQH�'HILQLWLRQ

Alteration zones can be created around a number of structural features (faults,
shear zones, plugs, dykes and unconformities). The zones are defined as either
alteration haloes, where the pre-existing rock property values are enhanced or
depleted, or as replacement zones, where the original rock property values are
replaced without regard for the original values. In either case, the alteration
profile varies as a function of distance from the structural feature. This uses a
standard profile definition window, and where appropriate, can be defined as
occurring above and/or below the defining surface. Beyond the Alteration
Distance, the rocks simply maintain their original values.

$OWHUDWLRQ�+DORHV

Rock properties in alteration haloes are defined by the product of the original
rock property value and the alteration index. This index is defined as a function
of distance using the Alteration Profile window, with the Properties value set to
Line or Curve. The specific geophysical rock property profile being defined is
selected from the Current Graph menu list, and the Options window supplies
specific scaling parameters.
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%PXIVEXMSR�,EPSIW�ERH�3TXMSRW�4VSJMPI�;MRHS[

5HSODFHPHQW�=RQHV

Rock properties in these zones are defined by their alteration value. With the
Properties value set to Square, a replacement zone uses the alteration value
applied (but varying as a step function) over the distance specified in the
alteration profile window.

&RPSDULQJ�$OWHUDWLRQ�9HUVXV�5HSODFHPHQW �%HKDYLRXU

As an example of how alteration haloes behave compared to replacement zones,
the post alteration susceptibility values for these two modes are compared in
table and graph form below. In the following table, the alteration profile values
and the original susceptibility are shown as a function of distance away from a
dyke with an Alteration Distance set to 600m.
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Distance
to Fault

Original
Susceptibility

Alteration
Halo Index

Resulting
Susceptibility

Replacement
Index

Resulting
Susceptibility

0 1.0e-4 0.1 1.0e-5 1.0e-3 1.0e-3

100 1.0e-4 0.2 2.0e-5 1.0e-4 1.0e-4

200 1.0e-4 0.4 4.0e-5 1.0e-5 1.0e-5

300 5.0e-4 0.6 3.0e-4 1.0e-5 1.0e-5

400 5.0e-4 0.8 4.0e-4 1.0e-5 1.0e-5

500 1.0e-4 0.9 9.0e-5 1.0e-5 1.0e-5

600 1.0e-4 1.0 1.0e-4 1.0e-5 1.0e-5

601 1.0e-4 undefined 1.0e-4 undefined 1.0e-4

%PXIVEXMSR�IJJIGXW�EW�E�JYRGXMSR�SJ�HMWXERGI�JVSQ�JEYPX
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In order to turn on or off an anisotropic susceptibility and remanence within an
alteration zone, an on-off control is required. The behaviour of the profile
window for the Anisotropy and Remanence settings is to turn these types of
behaviour on (non-zero Y axis values) or off (zero Y axis values). The easiest
way to set these parameters is with the Square Profile option. The underlying
colour of the profile changes to green when these controlling settings are turned
on, and this colouration remains for all parameters that depend on the controlling
profile.

Group Name Function

Properties Line Alteration Halo profile defined by straight line
segments

Curve Alteration Halo profile defined by Bezier Curve

Square Replacement Zone profile defined by step function

Current
Graph

Currently selected rock property for profile
definition

Delete Point Delete currently selected point from profile

Delete All Revert Profile back to default settings

Options Scaling Options for profile

Options Min Scaling Minimum Y axis value for alteration haloes

Max Scaling Maximum Y axis value for alteration haloes

Min
Replacement

Minimum Y axis value for replacement zones

Max
Replacement

Maximum Y axis value for replacement zones

Alteration
Distance

X axis distance on profile (distance beyond which
alterations of either type have no effect)
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5RFN�3URSHUWLHV�'HILQLWLRQ

This window can be accessed from the Stratigraphy Definition window or when
defining an event that generates new lithologies (dykes, plugs and
unconformities). Within this window you can define the name, alteration
properties, geophysical properties and thickness of a given lithology.

6WUDWLJUDSKLF�7KLFNQHVVHV

For stratigraphically defined units (that is, the base stratigraphy and
unconformities, but not dykes or plugs), the thickness of the unit is defined (in
metres) as follows:

a. The top-most unit extends infinitely upwards in the positive Z direction,
and the base of this unit is defined by the Height parameter.

b. Middle units are defined by their Width (thickness).

c. The lowest unit extends down (in the negative Z direction) from the base
of the unit above it to infinity.

6SGO�4VSTIVXMIW�;MRHS[
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Group Name Function

Geology Name User Selectable name, also a menu for pre-
defined rock properties from the Rock
Property Database

Width Thickness of stratigraphically defined
lithologies (Except topmost or lowermost unit
in a sequence)

Height Level of base of topmost unit in a
stratigraphically defined lithology

Alter Allows this unit’s geophysical properties to be
affected by alteration haloes, if not checked
the original rock property values are retained
during alteration events.

Susceptibility Anisotropy Defines susceptibility to be anisotropic

Magnetic
Susceptibility X

Magnitude of Anisotropy in user defined units
in the X direction (or for all 3 directions if
Anisotropy is not checked)

Magnetic
Susceptibility Y

Magnitude of Anisotropy in user defined units
in the Y direction (only if Anisotropy is
checked)

Magnetic
Susceptibility Z

Magnitude of Anisotropy in user defined units
in the Z direction (only if Anisotropy is
checked)

Dip Dip of XY plane of Anisotropy

Dip Direction Dip Direction of XY plane of Anisotropy

Pitch Pitch of X direction in XY plane of
Anisotropy



7XVYGXYVEP�1SHIPPMRK ���

Density Density Density of lithology

Remanence Remanence Defines a remanent component of
magnetization

Declination Declination of remanent vector

Inclination Inclination of remanent vector

Intensity Intensity of remanent vector

Define Colour Allows colour of unit to be altered

&RORXU�'HILQLWLRQ

This window allows you to define the colour of lithological units and faults.
Click on the colour you like, select it from the list of colour names, or select one
of the Custom Colours and define your own colour.

Note For 3D Voxel views, the program needs to find one darker colour and one lighter
colour to match the colour chosen in order to simulate shaded lighting. For this
reason, it is always better to choose medium brightness colours than darker or
lighter ones. The three colours that are used are displayed to the right of the
Colour Name menu.
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'SPSYV�HIJMRMXMSR�HMEPSK�



6WUXFWXUDO�9LVXDOL]DWLRQV

&PSGO�(MEKVEQW

1ETW

8STSKVETLMG�1ETW

7IGXMSRW

&SVILSPIW

�(�8STSKVETL]

�(�8VMERKYPEXMSR

7XIVISKVETLMG�4PSXW�SJ�3VMIRXEXMSR�(EXE

/MRIQEXMG�%RMQEXMSRW�r�1SZMIW

7XVEXMKVETLMG�'SPYQRW

+ISPSK]�ERH�+ISTL]WMGW�0IKIRH�;MRHS[



��� 2SHH]�6IJIVIRGI�1ER YEP



7XVYGXYVEP�:MWYEPM^EXMSRW ���

� 6WUXFWXUDO�9LVXDOL]DWLRQV

There are currently eight distinct visualization techniques available to display the
geology of an area. These are:

• Block diagrams

• Voxel views of specific lithologies

• Surface maps of the geology

• Topography

• Vertical sections

• Boreholes

• 3D drapes of the geology over a topography

• 3D views of a single layer within the stratigraphy

The geology may be viewed for any volume or area of rock at any scale. The
default block is a rectangular volume with diagonally opposite corners defined
by 0,0,0 and 10000, 7000, 5000 metres X,Y,Z (North, East and Down)
respectively.

Note By default each new display type, such as a block diagram, overwrites the
contents of the previous window. A new window for each drawing may be made
if the New Window Each Time option in the Edit>Geology Display Options
window is selected.

%ORFN�'LDJUDPV

Block diagrams can be viewed as soon as the base stratigraphy has been defined,
and selected by choosing Block Diagram from the Geology menu.

Note The scale and initial orientation of the block diagram can be defined in the
Edit>Geology Display Options window.

The block view is an interactive view and the following actions change the
displayed information:
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• Dragging the mouse in the window with the mouse button held down
rotates the block in the window. The four side faces and the top face may
be viewed from any angle.

• Holding the SHIFT key down while dragging the mouse in the window re-
scales the block in the window.

• Resizing the window itself re-scales the block the next time it is rotated.

• Double clicking on a block face brings up a separate map or section view.

• Clicking with the right mouse button brings up a 3D Voxel view selector
window (see detail below).

&KDLU�'LDJUDPV

Chair Diagrams (block models with rectangular cut outs) are defined by the
normal block parameters and the location of the lower-North-East corner of the
cut-out block. Chair diagrams can be displayed by setting the Chair Diagram
option in the Edit>Block Options>Geology Display.

Block Diagram
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�'�9R[HO�9LHZV

Clicking in a block diagram with the right mouse button brings up a 3D Voxel
view selector window, which allows you to display individual layers, and layers
coloured according to geophysical rock properties (see Block Diagram Defaults
Window for details).

&PSGO�(IJEYPX�3TXMSRW�[MRHS[

Chair Diagram
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Using this option, the specific layer variations (resulting from replacement
adjacent to a cylindrical plug) can be viewed in 3D.

0DSV

Maps can be viewed as soon as the base stratigraphy has been defined. The
Maps option is available from the Geology menu.

There are two submenu options which produce two map types:

• Solid Colours - Solid colour maps of each layer/intrusive

• Line - Line maps which are easier to view orientation data and
discontinuities such as faults

Maps show a plan view of the currently defined geology, with the line colours
referring to the lower unit at the contact. The area is always the same as the top
surface of the geology displayed in the Block Diagram.

3D Voxel view of
selected layer.
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0MRI�QET�GVIEXIH�JVSQ�XLI�+ISPSK]"1ET"0MRI�STXMSR�

If a digital terrain model of the geology has been loaded (by selecting the
Topography button from the Edit>Block Options window) the geology
displayed is the intersection geology for that land surface and the contours of the
topography. The shape of the digital terrain model is fixed, so changing the XY
scale of the map also changes the XY scale of the digital terrain model.

3ORWWLQJ�2ULHQWDWLRQ�DQG�5RFN�7\SH�,QIRUPDWLRQ

Once a Map or Topographic Map has been displayed, you can interrogate the
map for structural orientation information by clicking the mouse at any point on
the map.

Note You cannot interrogate the map for structural orientation information once you
have altered any history parameters or geology plot options.

Orientations may only be measured up until the history is next edited. Once you
edit the history, you change the structure, and therefore has to recalculate the
Map or Topographic Map in order to redefine the structure.
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3ORWWLQJ�2ULHQWDWLRQ�6\PEROV�RQ�0DSV

When a map is displayed and selected (that is, the window titlebar is highlighted)
the Noddy main menu alters and add menu items to control events and symbols.

To plot a mapping symbol on a Line or Solid Colours map, choose the Symbol
menu item and an event from the Event 1 and Event 2 menus, and then click
anywhere within the area of the map with the mouse. The Symbols menu allows
you to choose from:

• Bedding lots a symbol showing the dip and dip direction of the bedding at
the position selected by mouse. This also gives dyke wall orientations.

• Foliation lots a symbol showing the dip and dip direction of the foliation
chosen from the Event 1 menu, at the position selected by mouse. This
option also calculates fault and unconformity surface orientation.

• Lineation lots a symbol showing the plunge and plunge direction of the
lineation chosen from the Event 1 menu, at the position selected by mouse.

• Bedding-Cleavage intersection lineation – Plots a symbol showing the
plunge and plunge direction of the intersection lineation defined by the
foliation from the Event 1 menu and the local bedding orientation, at the
position selected by mouse.

• Cleavage-Cleavage intersection lineation - Plots a symbol showing the
plunge and plunge direction of the intersection lineation defined by the
foliation from the Event 1 menu and the foliation from the Event 2 menu, at
the position selected by mouse.

Some deformation events, such as folds and faults, have ‘inherent’ planar/linear
features (for example, folds automatically generate penetrative fold axial planes
and fold axis lineations).

In order to specify which foliation (or lineation) you wish to display, select an
event from the Event 1 menu. For Cl-Cl intersection lineations only select a
second foliation from the Event 2 menu. The orientation data can be saved as a
text file for input to a plotting program by choosing Save Orientations from the
File menu.

The orientation of layering of a dyke can be measured using the Bedding option.
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The orientation of a fault can be measured using the Foliation option.

,QWHUDFWLYHO\�'HILQLQJ�(YHQW�;<=�3RVLWLRQV

While a map is the front window, the XYZ coordinates of the deformation
defined by Event 1 can be redefined by selecting Define XYZ Position in the
Define menu, and clicking in the Map window. The new XYZ position of the
event is defined by the XY position of the mouse click and the Z level of the
map. For further information on interactively defining an event location, refer to
Sections and Interactively Defining Section Event XYZ Positions.

7RSRJUDSKLF�0DSV

Topography Maps can be viewed by choosing Topography Maps from the
Geology menu. This option displays a contour map of the topography.

Topographic maps are only available once a digital terrain model of the geology
has been loaded, by selecting the Topography button from the Edit>Geology
Options window. The shape of the digital terrain model is fixed, so changing the
XY scale of the map also changes the XY scale of the digital terrain model. By
default, the origin of the loaded topographic file is 0,0,0. The default block
model uses this value (0,0,0) on the base of the block. The topographic surface is
therefore required to be positioned relative to your block model top surface.

The scale of the topography and the contour levels are defined while the digital
terrain model is being loaded in, to edit these values, reload the topography.

Controlling parameters for topographic maps are found in the Edit>Block View
Options and Edit>Geology Options window.
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8STSKVETLMG�QET�SYXTYX�

6HFWLRQV

Sections can be viewed by choosing Section from the Geology menu. This option
displays a vertical section through the geology.

The top left hand corner of the section is always the origin of the currently
defined block diagram. The orientation of the section is defined by the Section
Declination parameter in the Edit>Geology Options window.

'VSWW�WIGXMSR�[MXL�WSPMH�GSPSYV�JMPP�
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There are two submenu options - Solid Colours and Lines  produces solid fill
sections and line sections respectively.

3ORWWLQJ�2ULHQWDWLRQ�6\PEROV�RQ�6HFWLRQV

When a section is displayed and is the selected display window (the titlebar is
highlighted) the Noddy main menu alters and adds menu items to control events
and symbol plots.

To plot a mapping symbol on a Solid Colour or Line section, choose the symbol
type and event from the Symbols menu and Event 1 and Event 2 menus, and then
click anywhere within the area of the section with the mouse.

Note In sections the symbols are oriented according to the true dip or plunge of the
feature, and not the intersection angle with the section plane.

The Symbols menu allows you to choose from:

• Bedding lots a symbol showing the dip and dip direction of the bedding at
the position selected by mouse. This also gives dyke wall orientations.

• Foliation lots a symbol showing the dip and dip direction of the foliation
chosen from the Event 1 menu, at the position selected by mouse.

• Lineation lots a symbol showing the plunge and plunge direction of the
lineation chosen from the Event 1 menu, at the position selected by mouse.

• Bedding-Cleavage intersection lineation - Plots a symbol showing the
plunge and plunge direction of the intersection lineation defined by the
foliation from the Event 1 menu and the local bedding orientation, at the
position selected by mouse.

• Cleavage-Cleavage intersection lineation - Plots a symbol showing the
plunge and plunge direction of the intersection lineation defined by the
foliation from the Event 1 menu and the foliation from the Event 2 menu, at
the position selected by mouse.

Some deformation events, such as folds and faults, have ‘inherent’ planar/linear
features, for example folds automatically generate penetrative fold axial planes
and fold axis lineations.
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In order to specify which foliation (or lineation) you wish to measure, select an
event from the Event 1 menu. For Cl-Cl intersection lineations only select a
second foliation from the Event 2 menu. All of this orientation data can be saved
as a text file for input to a plotting program by choosing File>Save
Orientations.

The orientation of layering of a dyke can be measured using the Bedding option.
The orientation of a fault can be measured using the Foliation option.

,QWHUDFWLYHO\�'HILQLQJ�6HFWLRQ�(YHQW�;<=�3RVLWLRQV

While a section is the front window (that is, selected with the title bar
highlighted), the XYZ coordinates of a deformation defined by Event 1 can be
redefined. Select the Position of Event 1 option from the Define menu, and click
in the section window. The new XYZ position of that event is defined by the XY
location of the mouse click and the Z level of the section.

-RXIVEGXMZIP]�HIJMRMRK�IZIRXW�MR�XLI�WIGXMSR�

In the example below, the dyke can be interactively re-positioned by selecting
Event 1>Dyke and then the Define>Position of Event 1 menu item.

An arrowed ‘Event Position’ icon appears in the Section window. You can move
the requested item of Event 1 by clicking on it and holding the left mouse button
down while dragging it to a new location. When the mouse button is released, a
dialog is displayed to confirm the new location of the event. After accepting the
relocation you need to re-compute the Section window using the
Geology>Section option.
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%RUHKROHV

There are two types of borehole available:

• An internally generated straight borehole (using the Edit>Geology
Section/Borehole Options item.

• An imported XYZ specification (using the Import option).

There are also two types of visualizations for boreholes, which can be viewed
either as well-logs (Schematic option) or as 3D visualizations (3D option).

7GLIQEXMG�&SVILSPI�ZMI[
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�(�&SVILSPI�:MI[

The Geology>Borehole>Generate>Schematic menu combination is equivalent
to a Well-log view.

Pre-existing borehole positional information may be imported using the
Geology>Borehole->Import->3D or Geology>Borehole>Import>Schematic
menu items. Each option opens any plain ASCII column format data file and
there is the opportunity to specify which columns refer to X, Y and Z. The area
of the window below the Parameter Mapping section shows the first few lines of
the file to aid in selecting the proper X,Y,Z columns.

'SRZIVWMSR�SJ�FSVILSPI�WYVZI]�HEXE�
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An example of an ASCII borehole .XYZ file follows:

1RGG\�([DPSOH�%RUHKROH

+ROH ''+�����;�<�=

���� ���� ����

���� ���� ²��

���� ���� ²���

���� ���� ²���

���� ���� ²���

���� ���� ²���

���� ���� ²���

���� ���� ²���

���� ���� ²���

���� ���� ����

Any input row starting with a number is considered to be data, and any other
row is considered to be a comment.

Group Name Function

Parameter
Mapping

X Column Column containing X position data

Y Column Column containing Y position data

Z Column Column containing Z position data

X Offset Offset applied to input X position

Y Offset Offset applied to input Y position

Z Offset Offset applied to input Z position
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�'�7RSRJUDSK\

A 3D view of the topography can be viewed by choosing 3D Topo from the
Geology menu. This displays a wire-frame view of the geology draped over a
three dimensional view of the topography.

�(�XSTSKVETL]�ZMI[�

3D topography views are only available once a digital terrain model has been
loaded by selecting the Topography button from the Edit>Block Options
window. Information on the file format is provided in the Topography File
section. The shape of the digital terrain model is fixed, so changing the XY scale
of the map also changes the XY scale of the digital terrain model.

A topographic surface cannot be displayed as the uppermost surface of a block
diagram. The geology of the block appears in the topographic display.

Note The orientation of the view may also be altered interactively by dragging the
mouse within the window containing the image. Dragging the mouse horizontally
alters the Declination whilst dragging the mouse vertically alters the Azimuth.

�'�7ULDQJXODWLRQ

A 3D triangulated surface model of the geology can be viewed by choosing 3D
Layer from the Geology menu. This displays a wire-frame view of the geometry
of one or more stratigraphic, fault, unconformity or igneous contacts within the
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bounds of the current block diagram. Computation of this option can be slow for
small cube size renderings.

Note The model may be rotated by dragging the mouse in the window, and re-scaled
by holding down the SHIFT key and dragging the mouse.

The triangulation may be saved to a file by changing the destination of the
calculation via the Edit>3D View Options window.

�(�XVMERKYPEXMSR�SJ�ER�IZIRX�
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6WHUHRJUDSKLF�3ORWV�RI�2ULHQWDWLRQ�'DWD

By selecting Plot Orientations from the File Menu, an equal area lower
hemisphere stereographic projection of all data collected from the current line
map is provided. The colour coding for each structural element is as follows:

Red=Bedding

Green=Foliation

Blue=Lineation

Magenta=Bedding/Cleavage Intersection Lineation

Cyan=Cleavage /Cleavage Intersection Lineation

7XIVISKVETLMG�TPSX�SJ�SVMIRXEXMSR�HEXE�

Note Stereographic projections may also be found in the Legend window when a map
or section with orientation information is selected
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.LQHPDWLF�$QLPDWLRQV���0RYLHV

An animated sequence of displays representing a geological history can be
viewed by choosing Create Movie from the File menu. This feature displays a
view of the geology or geophysics controlled by the current settings. The
following visualizations are available as animations:

• Block Diagrams

• Maps (colour or line)

• Sections (colour or line)

• Well Logs

• 3D Layer

• Geophysics (image or contour).

Each frame of the movie is saved as a .BMP file. Multiple increments per
deformation event are calculated by reducing the controlling parameters
systematically. For example, dividing up a 30° rotation into 3 steps is achieved
by calculating the deformation after 10°, 20° and 30° rotations, and playing them
back in rapid succession. The more frames per event, the smoother the animation
appears. The number of frames per event is defined by the Number of Frames
parameter in the Edit>Movie Options menu item.

Note If a large number of frames are requested, a large number of BMP files are
created and this can impact on disk storage.

Once an animation has been created, clicking in the window with the left mouse
button moves the animation forward one frame Clicking in the window with the
right mouse button moves the animation back one frame. If the SHIFT key and
the left mouse button are clicked in the Display window, Noddy runs the entire
animation at the frame rate specified in the Movie Options window (Slow-Fast)
as defined by the speed of On-Screen Replay.

Once a movie window has been closed it can be re-opened by selecting the
.NMV header file associated with the sequence of pictures (by selecting
Movie>Load from the File Menu). In addition, there are a number of utilities
available to turn sequentially numbered .BMP files into QuickTime or MPEG
animation sequences.
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6WUDWLJUDSKLF�&ROXPQV

A summary stratigraphic column for all defined rock units can be displayed by
selecting Stratigraphic Column from the Geology menu.

7XVEXMKVETLMG�'SPYQR

*HRORJ\�DQG�*HRSK\VLFV�/HJHQG�:LQGRZ

This option, accessible from the Window menu, provides background
information for all geological and geophysical visualizations, as well as
providing a means of including a company logo within the title information. The
nature of the information varies according to which displays are selected. It
includes a variety of information such as the file used to create the visualization,
the time and date, the current stereonet, stratigraphic column, look-up table and
scale bar.

The Legend window updates automatically as each window is selected, and some
information, such as the scale bar, are updated each time a change is made to the
associated window (for example changing the size of a gravity image changes the
length of the scale bar).
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A company logo may be placed in the top left hand corner by placing a BMP
format image named COMPLOGO.BMP in the same directory as the Noddy
executable.

0IKIRH�[MRHS[��I\EQTPI�WLS[R�LIVI�JSV�QET�
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(GLW�2SWLRQV

4VSNIGX�3TXMSRW�;MRHS[

&PSGO�3TXMSRW

1SZMI�3TXMSRW

+ISPSK]�(MWTPE]�3TXMSRW

+ISPSK]�7IGXMSR�&SVILSPI�3TXMSRW

+ISPSK]�:SPYQI�7YVJEGI�3TXMSRW

+ISTL]WMGW�'EPGYPEXMSR�(MWTPE]�3TXMSRW

+ISTL]WMGW�7YVZI]�3TXMSRW

;MRHS[�4SWMXMSR�3TXMSRW



��� 2SHH]�6IJIVIRGI�1ER YEP



)HMX�3TXMSRW ���

� (GLW�2SWLRQV

The Edit options of the main menu provide a number of features for controlling
displays, computations and modelling in Noddy. The Edit menu is divided into
two separate groups of menu operations. In the top half, the items are used to
select, manipulate and position events and icons that are presented in the History
window. Using these edit commands also defines the order and timing in which
deformation events occur.

In the second, lower portion of the menu
list (beneath Tidy Window), the menu
items are designed to set display and
computation parameters which serve as
defaults for ongoing processing. Note
that most settings assigned in these
options are retained if a history file is
saved. Similarly, the defaults can be
saved in a file called DEFAULTS.HIS
which is used for defaults when Noddy is
initiated from the same directory as the
defaults file. This file is saved by
selecting the File>Save As Defaults
option.

The top portion Edit commands the
events contained in the History window.
The control selection, manipulation and
the timing of structural events edit items

are:

• Undo - There is a single level of undo available within the history window
that allows any of the editing functions below to be reversed. An Undo also
removes the placement of an icon into the window.

• Dragging - The relative timing of events may be altered by dragging the
icons around the window. Click on an icon, and move the cursor with the
left mouse button depressed. A dashed rectangle follows the cursor. When
the mouse button is released, the event is repositioned. As long as the Base
Stratigraphy is the first event, any timing combination of the existing icons
may be tried.



��� 2SHH]�6IJIVIRGI�1ER YEP

Note Dragging an icon above the title bar or to the left of the History window is an
easy way of deleting it.

• Selecting - Icons may be selected by clicking once on the icon, or dragging
a rectangle around a group of icons. Multiple icons may also be selected by
clicking on each icon in turn while holding down the SHIFT key. All the
icons may be selected at the same time by choosing Select All from the Edit
menu. Selected icons are outlined in red.

• Cut - Cutting deletes the selected event(s) but places it on a temporary
clipboard.

• Copy - Makes a copy of the selected event(s) and places it on the clipboard

• Clear - Clearing deletes the selected event(s) without keeping a copy.
Dragging an icon above or to the left of the title bar of the History Window
is a short cut for clearing/deleting it.

• Paste - Pastes the last event(s) copied to the clipboard by a Cut or Copy
action to the History window. The next click in the History window presents
a drag rectangle which when positioned and left clicked again, drops the
event icon(s).

• Duplicate - Makes a copy of the selected event(s) and immediately pastes it
into the window. The next click in the History window drops the duplicated
event(s). Note that the Duplicate process creates an exact copy of the
selected event(s) including all parameter settings for the event(s).

• Tidy  Window - Tidy Window does not alter the actual history, but
compacts the display within the History Window to remove any unfilled
spaces between icons.

Note The length of the joining lines between icons has no impact on the geological
model.

The remaining (and lower Edit menu items) editing options which control display
and computational defaults are described below. In all the Edit options described
below, there is an Option Selection list box in the top left hand corner of the
dialog. From this list box, all other editing options can be accessed without
having to individually select the Edit menu item.
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3URMHFW�2SWLRQV�:LQGRZ

This option, which may be accessed via the Project Options item in the Edit
menu, provides some overall controls for the program.

4VSNIGX�3TXMSRW�;MRHS[

Group Name Function

Calculation
Scheme

Local Calculations are performed by currently active
program

Remote Calculations are performed by currently
remotely activated program

Printing Scale Multiplying factor to scale up printing to allow
exact scaling of images, or when printer drivers
don't behave

Note Noddy uses on-line help from files in HTML format. To view these files an
HTML browser is required. By default Noddy uses Microsoft Explorer
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(IEXPLORE.EXE in the Help Viewer entry), however other browsers such as
Netscape Navigator can also be used. If you wish to use an alternative browser,
path and specify the executable name into the command line entry and add the
‘%h” specification. Refer to On-Line Help for an example of available help.

%ORFN�2SWLRQV

This window provides access to options that control the resolution, position and
shape of geological and geophysical calculations.

&PSGO�:MI[�3TXMSRW�;MRHS[

Group Name Function

View
Selection

Current Menu of named sets of distinct block parameters

New Add new view to list

Delete Delete currently selected view from list

Origin X X position of upper south west corner of block
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Y Y position of upper south west corner of block

Z Z position of upper south west corner of block

Dimensions X X Dimension of Block in metres

Y Y Dimension of Block in metres

Z Z Dimension of Block in metres

Cube Size Geology Cube size for all geological visualizations

Geophysics Cube size for all geophysical calculations

False Origin Easting This value adds to ER Mapper and Geosoft format
Easting (X) coordinates to provide allow real
world coordinates to be used

Northing This value adds to ER Mapper and Geosoft format
Northing (Y) coordinates to provide allow real
world coordinates to be used

Use
Topography

This check box causes a topography grid file to be
loaded

7RSRJUDSK\�6FDOLQJ�:LQGRZ

If the Use Topography button is checked, the Topography Scaling window
appears. This window allows the user to scale and offset the topography file as it
is loaded. This window is accessed whenever the Use Topography check box is
selected. Refer to the section on Topography File for additional information.
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8STSKVETL]�7GEPMRK�;MRHS[

Group Name Function

Options Scale
Factor

Scales topography values to provide vertical
exaggeration when viewing 3D.

Offset
Amount

Offset from the block origin for the topographic
surface (0 is normally the base of the block)

Low
Contour
Value

Lowest contour level for maps showing topographic
contours

Contour
Interval

Contour interval for maps showing topographic
contours
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0RYLH�2SWLRQV

This window allows the user to define the parameters that control the creation of
kinematic animations (movies). Access the option via Edit>Project Options.

Note To load a movie (.NMV) file, you must have a history available. If the
File>Movie option is not enabled, drag and drop a Base Stratigraphy icon into
the History window. The File>Movie option should now be enabled. Select an
appropriate movie file. The amount of time taken for a movie to load depends on
the number of animation elements and BMP files to be re-played. Wait until the
movie has accessed all files. The first scene of the animation should then be
displayed.

• Clicking in the window with the left mouse button moves the animation
forward  one frame.

• Clicking in the window with the right mouse button moves the animation
back one frame.

• SHIFT + left mouse click in the window runs the entire animation at the
frame rate specified in the Edit>Movie Options window.

Animations can be read back from disk file by selecting Movie>Load from the
File menu.
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1SZMI�3TXMSRW�;MRHS[

Group Name Function

Options Movie Type Type of geological or geophysical visualization to use
for animation

Number of
Frames per
Event

The number of intermediate frames for each
deformation event

Speed of On-
Screen
Replay

The relative speed of on screen replay of the movie
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*HRORJ\�'LVSOD\�2SWLRQV

This window allows the user to define the parameters that control the specific
viewing parameters for the 3 dimensional geological visualizations.

Note It is also possible to interactively alter the viewing Declination and Elevation
options by clicking and dragging the cursor within the Block Diagram, 3D Topo
and 3D Triangulation windows. Dragging the cursor horizontally alters the
Declination, whilst dragging the cursor vertically alters the Azimuth.

3TXMSRW�JSV�HMWTPE]�SJ�KISPSK]�FPSGO�HMEKVEQW�

Group Name Function

Chair
Diagram

Use Chair
Diagram

Draw Block Diagrams with rectangular cutouts

X X position of lower north east corner of cut out

Y Y position of lower north east corner of cut out

Z Z position of lower north east corner of cut out
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New Window
Each Time

Create new display window each time a
geological visualization is calculated (this
happens automatically for geophysical
visualizations)

View Options Declination Declination of viewer with respect to centre of
model

Azimuth Azimuth of viewer with respect to centre of
model

Scale Overall scaling function for model

Set Window
Background

Brings up colour selector window to change
background colour for all windows (black is
good for the screen, white is good for printing)
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*HRORJ\�6HFWLRQ�%RUHKROH�2SWLRQV

These options control the position, scale and orientation of sections and
boreholes.

7IGXMSR�&SVILSPI�3TXMSRW�;MRHS[

The settings defined in the Borehole section of the dialog creates a borehole
using these parameters in the Geology>Borehole>Generate option.
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Section X X position of start of section

Y Y position of start of section

Z Z position of start of section

Declination Orientation of section from origin of block, 000 is
North, 090 is East

Length Length of section from X,Y,Z

Borehole X X position of top of borehole

Y Y position of top of borehole

Z Z position of top of borehole

Declination Orientation of borehole from origin of block, 000
is North, 090 is East

Angle with Z-
axis

Well Log orientation

Length Length of well log from X,Y,Z
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*HRORJ\�9ROXPH�6XUIDFH�2SWLRQV

This window controls the appearance of 3D Triangulations and the default Block
Diagram View.

:SPYQI�7YVJEGI�3TXMSRW�;MRHS[
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Surfaces
Displayed

For 3D triangulation visualizations, this allows
the selective calculation for individual
stratigraphic layers and discontinuities (such as
faults) to be performed. To select multiple
surfaces, use Alt-mouse click.

All Surfaces To select all layers, click in the All Surfaces
check box

Calculation
Type

XYZ Colour An XYZ Colour plot colours surfaces according
to their position in space.

Shading A Shading plot, uses a simulated Lambert
shading on the surfaces.

Lines A Lines plot, colours the triangulation according
to the layer colour, but leaves their interiors
white.

DXF 3dFace A .DXF 3d Face file saves the surfaces as a DXF
file using 3Dface objects.

DXF Polyline
Face

A DXF Polyline Face file saves the surfaces as a
DXF file using Polyline objects.

Vulcan A Vulcan file saves the surfaces as an ASCII file
using that can be converted into native Vulcan
triangulations via utility routines.

Default
Block
Diagram

Controls the default view style for block
diagrams, via the Block Diagram Options
window



)HMX�3TXMSRW ���

%ORFN�'LDJUDP�'HIDXOWV

In the Volume/Surface Options dialog, the Block Diagram Defaults section
controls the display behaviour of block diagrams. It controls the default display
behaviour of all block diagrams. An alternative method of controlling the
behaviour of individual block diagram windows is by clicking in the block
diagram with the right mouse button (see diagram below).

Three types of display are available:

1. Solid Block that shows the outside surfaces of the block coloured according
to rock type

2. Specific Lithologies allows layers de-selected in the Layers list to be made
transparent

3. Rock Property displays voxels according to the magnitude of one of their
rock properties

Specific Lithologies and Rock Property may be used in combination to show, for
example, a block diagram which presents only the density variation within a
single layer (all other layers being transparent).

The interactive method of controlling the display of layers in a block diagram is
to right mouse click in the display window after it is initially presented.

&PSGO�(MEKVEQ�3TXMSRW�;MRHS[

Alter the Display Type to Specific Layers and select the layers you require. Only
the selected layers appears when you click OK . Note that you can use the
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SHIFT and CTRL keys in combination with the mouse selections to nominate
more than one layer.

Display
Type

This menu controls the parameters used to define the
colour and transparency of individual voxels in the
model.

Layers All Layers When selected, it makes all layers visible, otherwise only
selected layers are displayed

LUT
Editing

Stretch
over Range

Stretches range of look up table to match range of rock
property values found in model

Absolute
Range

Allows user to define range of look up table to specific
values, which is useful when comparing different models

Reset Resets look up table to complete range

Calc Real
Values

Calculates maximum and minimum values for rock
property in model (performed automatically after first
display of new model)

Max Maximum (as % or real values) to which look up table is
clipped, clipping may also be performed interactively
with mouse by clicking in look up table

Min Minimum (as % or real values) to which look up table is
clipped, clipping may also be performed interactively
with mouse by clicking in look up table
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*HRSK\VLFV�&DOFXODWLRQ�2SWLRQV

The Edit>Geophysics Calculation Options allows you to specify various
parameters which alter the calculation scheme used for geophysical anomalies.
Refer to the section on Geophysics Calculations within Noddy for additional
information.

+ISTL]WMGW�'EPGYPEXMSR�3TXMSRW�;MRHS[

Additional parameters enable gravity, magnetics or magnetic component
modelling.

Note If you set the Spatial Range with a large ‘padded’ geology, it severely effects the
speed of geophysical response computation. As a guide, it is optimal to set an
upper limit of about 6-8 cubes around the modelled block. This limit ensures  a
reasonable response is created (with minimal edge effects in the response
computation), but also provides reasonable speed of calculation.
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Group Name Function

Calculation
Type

Spatial
Convolution

Calculations are performed in the spatial domain,
and takes longer, produce clipped profiles for simple
geology but can have less obvious edge effects

Spectral Calculations are performed in the spectral domain,
and takes less time, produce better profiles for
simple geology but can have more obvious edge
effects

Full Spatial Calculations are performed in the spatial domain,
and take into account every cube in the model,
which makes the calculation very slow, but is the
only really accurate means of calculating draped
surveys

Spatial
Calculation
s

Calculation
Range (m)

In order to limit the extent of the spatial domain
calculations a Calculation Range needs to be
defined, which serves as a horizontal cut-off
distance beyond which the behaviour of the geology
is ignored. This number is rounded off to whole
numbers of cubes. The larger this value, the more
accurate the far field calculation is.

Variable
Cube Size

Cutoff Level Cutoff height above which cube size as defined by
Cube Size parameter takes effect. Select All for
constant cube size with depth.

Size Ratio Ratio of cube size increase below cutoff level

Modelled
Data

XYZ Saves X, Y and Z components of magnetic field
separately (as .MGX, .MGY and .MGZ suffix files)

Spectral
Padding

Type Defines padding scheme used to fill out rock
properties in area around calculated geology (See
below for details)

Value Fence and Set Value padding options require
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specific values (as %) to be entered

model wrap

LHS RHS

wrap linearly ramps from RHS to LHS value

Ramp:

model wrap

LHS RHS

*
wrap linearly ramps from RHS to LHS value
but passes through fence value (*)

Fence:

model wrap

LHS RHS

Set:

wrap set to given or mean value (not cyclic)

model wrap

LHS RHS

wrap is opposite of model

Reflection:

;VETTMRK�X]TIW�JSV�WTIGXVEP�KISTL]WMGW�GEPGYPEXMSRW
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*HRSK\VLFV�6XUYH\�2SWLRQV

The Edit>Geophysics Survey Options allows you to specify various
parameters which alter the survey and Earth’s inducing magnetic field
characteristics of geophysical calculations.

7IXXMRK�XLI�STXMSRW�JSV�XLI�)EVXL
W�QEKRIXMG�JMIPH�TPYW�XLI�KISTL]WMGEP�WYVZI]�TEVEQIXIVW�

For more information on the application of the various survey types, remanence,
anisotropy and measurement systems (SI or cgs) refer to Advance Geophysical
Calculations.
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Field Fixed Earth’s Magnetic Field is uniform over survey area

Variable Earth’s magnetic field (declination and/or inclination
and/or strength) varies linearly over survey area

Fixed Inclination The inclination of the Earth’s Magnetic Field at the
location specified by XYZ coordinate in this window

Declination The declination of the Earth’s Magnetic Field with
respect to the North direction of the model at the
location specified by XYZ coordinate in this window.

Intensity The intensity of the Earth's Magnetic Field at the
location specified by XYZ coordinate in this window

X,Y,Z Location of local origin for variable inclination,
declination or intensity

Orient Orientation of gradient in inclination, declination or
intensity

Change Gradient in inclination, declination or intensity (in
units of degrees per km or nT per km as appropriate)

Field Inclination The inclination of the Earth’s Magnetic Field at the
origin of the block.

Declination The declination of the Earth’s Magnetic Field with
respect to the North direction of the model.

Intensity The intensity of the Earth’s Magnetic Field at the
origin of the block

Calculation
Altitude

Surface Geophysical calculations carried out at the top surface
of the block model

Airborne/
Altitude

Geophysical calculations carried out for given altitude
above the top surface of the block model
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Draped
Survey

If a topography has been read into the model, a
draped survey may be performed at the height
specified by the calculation altitude above the selected
topographic surface. If this option is not checked, but
a topography has been loaded, a barometric survey is
calculated.

This option is only available for Full Spatial
calculations. You must set the upper north east
corner Z value to the highest elevation of the
topography for this option to function correctly!

Deform
Fields

Remanence This option changes the way remanent vectors are
treated. If the vectors are deformable, the remanent
vector the user provides is the orientation provided
when the rock is created, and the final vector
orientation depends on the deformation history. If
remanent vectors are not deformable, the vector
orientation is uniform for a given rock unit regardless
of the subsequent.

Anisotropy This option changes the way anisotropic susceptibility
is treated. If the anisotropy is deformable, the
anisotropic susceptibility the user provides is the
orientation provided when the rock is created, and the
final orientation depends on the deformation history.
If anisotropic susceptibility is not deformable, the
orientation is uniform for a given rock unit regardless
of the subsequent deformation.

Sus Units c.g.s. c.g.s. units used for magnetic susceptibility

SI SI units used for magnetic susceptibility

Draped
Survey

Calculates survey at constant terrain clearance above
the topographic surface (should use Full Spatial
calculations to get accurate solution)
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*HRSK\VLFV�'LVSOD\�2SWLRQV 

This option allows you to alter the default display mode for geophysics images,
or alter them once an image has been displayed.

(MEPSK�XS�GSRXVSP�XLI�HMWTPE]�STXMSRW�SJ�KISTL]WMGEP�TVIWIRXEXMSRW�

Group Name Function

Geophysics
Image Scaling

Sets scaling for bilinear interpolation of
calculated data prior to display

Gravity Display Opens up window with defaults for gravity image
displays

Magnetics
Display

Opens up window with defaults for magnetics
image displays

*UDYLW\�0DJQHWLFV�'LVSOD\�2SWLRQV ��

These items in the Edit>Geophysics Display Options allow you to alter the
default display mode for geophysics images, or alter them once an image has
been displayed.

Note The Gravity Display and Magnetics Display options may have their display



��� 2SHH]�6IJIVIRGI�1ER YEP

contents altered individually when the right mouse button is clicked in a
geophysics image window. When this is done, the following dialog is presented
which enables data clipping, greyscale, pseudocolour or contour display formats.

'SRXVSPPMRK�XLI�KISTL]WMGEP�HMWTPE]�STXMSRW�

Group Name Function

Image
Clipping

Relative
Clipping

Sets look up table clipping values relative to
max/min within image

Absolute
Clipping

Sets look up table clipping values relative to
absolute values (useful when comparing different
models)

Max Clip Clips the upper range of the data

Min Clip Clips the lower range of the data

Image
Type

Grey Scale Displays image as grey scale raster

Pseudo Displays image as rainbow look up table raster



)HMX�3TXMSRW ���

Colour

Contour Displays image as rainbow look up table contour
map

Levels Range is divided evenly into this number of
contour levels

Grid Grid Overlay Turns on vector overlay grid of grid intersections

Auto Uses automatic grid spacing (depends on image
scale and shape)

X,Y Start Starting position of manually defined grid

Inc X,Y Grid increments in X and Y direction
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:LQGRZ�3RVLWLRQ�2SWLRQV

Each window type can have a user definable default size and screen position,
which controls its initial appearance.

;MRHS[�4SWMXMSRW�3TXMSRW

Group Name Function

Window
Types

Window type

Position X Position in screen coordinates from left of the top left
corner of the currently selected window type

Y Position in screen coordinates from top of the top left
corner of the currently selected window type

Width Width of window in screen coordinates

Height Height of window in screen coordinates (not always
independently definable)



*HRSK\VLFDO�0RGHOOLQJ

+ISTL]WMGW�'EPGYPEXMSRW�[MXLMR�2SHH]

-QTSVXERX�'SRWMHIVEXMSRW�[LIR�1SHIPPMRK

%RSQEP]�1ETW

&SVILSPI�6IWTSRWI�'EPGYPEXMSRW

:IVXMGEP�(IVMZEXMZI�'EPGYPEXMSR

6IJIVIRGI�(EXEWIXW
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� *HRSK\VLFDO�0RGHOOLQJ

Noddy allows you to calculate the 2D anomaly patterns that arise from a 3D
volume of geology. Once the volume of rock to be modelled has been specified
from within the Edit>Block Options window, the calculations for gravity and
magnetics are performed simultaneously by selecting Geophysics>Calculate
Anomalies. The anomalies themselves are written out to file. A window opens
that allows the user to provide the directory and prefix of the output files to be
created. The directories are below the level of the location of the Noddy
program. Once the calculation is completed, these files are loaded into the
program as raster or contour images, depending on the settings of the
Edit>Geophysics Display Options.

Several schemes are available for calculating gravity and magnetic responses.
These fall into two groups - the Spatial Domain and Spectral Domain. To switch
between these schemes select the appropriate option in the Edit>Geophysics
Calculation Options.

Note When calculating the geophysical response for any combination of settings, the
following status dialog is displayed.

If you wish to halt computations, press the Cancel button.

*HRSK\VLFDO�&DOFXODWLRQV�ZLWKLQ�1RGG\

There are three calculation schemes available within Noddy. These are the
Spatial Convolution scheme, Spectral scheme and the Full Spatial scheme. Each
scheme has advantages and disadvantages for particular settings, and not all
calculation types are available for each scheme.

For all surveys the rock property of a cube is defined as the value at the centre of
the cube, and for grid surveys (that is, not arbitrary surveys or borehole surveys)
the field strength is calculated at the X,Y location above the centre of each cube.
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The Total Magnetic Intensity value calculated for all schemes is actually the
value projected onto the Earth’s field, following the convention of many
modelling schemes.

The gravity field calculated is for the Z component only.

%DVLF�&DOFXODWLRQ�6FKHPHV

The control of computation scheme and parameters to be used is provided in the
Edit>Geophysics Computation Options. Three geophysical computational
schemes are available in Noddy. The criteria as to which scheme should be used
depends on required accuracy, speed and the various geological situations being
modelled. A brief description of each scheme is provided below.

6SDWLDO�&RQYROXWLRQ�6FKHPH

This scheme works by calculating the summed response of all the cubes within a
cylinder centred on the sensor, with a radius defined by the spatial range term.
The calculation for each cube is based on the analytical solution for a dipping
prism presented by Hjelt, 1972 and 1974. In order to calculate solutions near the
edge of a block, extra geology is used to produce a padding zone around the
block equal in width to the spatial range, so that there are no edge effects in this
scheme. The scheme only provides exact solutions when the range is larger than
the length of the model. For reasonably complex geology this limitation does not
result in inaccurate models, however for idealized geometries using a range that
is too small results in a kink in resultant profiles, which is accentuated by 1st VD
calculations. The spatial convolution scheme is slower than the Spectral scheme
for medium ranges (10-20 cube ranges), but generally much faster than the Full
Spatial Calculation. As long as the range is greater than the spacing between
high density/susceptibility features, the inaccuracies associated with truncating
the calculation is probably not evident. The draped survey and down-hole
surveys have not been implemented for this scheme.
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6SHFWUDO�6FKHPH

This scheme works by transforming the rock property distributions into the
Fourier domain, applying a transformed convolution, and then transforming this
result back into the Spatial Domain. The calculation is performed for each
horizontal slice through the geology, and the results are summed vertically. The
Spectral scheme produces a different result than the other two schemes in terms
of absolute numbers for three reasons:

a. The Fourier transform implies that the geology is infinitely repeating
outside the calculation area. This produces edge effects when high
susceptibility or density bodies are found near the edges of the survey
area. This effect can be lessened by the choice of a suitable padding
around the block, including over specified areas of interest, however it
cannot be totally removed.

b. The calculation loses the absolute base line of the gravity or magnetic
field, so even when comparisons are made for well padded Spectral and
large range Spatial models, an overall offset is apparent between the two
schemes. When trying to model real data this offset is not a problem as
any regional is removed before the modelling process.

c. There is a high frequency component to the calculated field that is of the
same wavelength as the cube size and are especially apparent when there
are steep gradients in the values of the rock properties.

Occasionally, extremely regular geological models such as North-South trending
sinusoidal folds, the spectral scheme produces very surprising results, such as
markedly different anomaly amplitudes for identical fold structures.

)XOO�6SDWLDO�6FKHPH

This is similar to the Spatial Convolution scheme except that all the cubes in the
model are summed in order to calculate the response at any point. This
calculation is effectively identical to the Mag3D program. It generally takes
significantly longer to apply this calculation scheme than either of the other
schemes. The only exception is when there is a relatively sparse geological
model. In the extreme case where only one cube has non-zero values for both
density and susceptibility, any cubes which have both zero density and
susceptibility are ignored. This is the only scheme that can accurately calculate
draped surveys, down hole surveys and arbitrarily located airborne surveys.

A table describing the available calculation abilities of the schemes is presented
below.



��� 2SHH]�6IJIVIRGI�1ERYEP

Calculation Spatial
Convolution

Spectral Full Spatial

Magnetics √ √ √

Gravity √ √ √

3 Component Magnetics X √ √

Remanence √ √ √

Anisotropy √ √ √

Draped Surveys X X √

Exact XYZ airborne X X √

Variable inclination √ X X

Exact XYZ downhole X X √

%ZEMPEFMPMX]�SJ�WTIGMJMG�GEPGYPEXMSRW�JSV�IEGL�WGLIQI

$GYDQFHG�*HRSK\VLFDO�&DOFXODWLRQV

The required controlling parameters for the various advanced calculations can be
specified in the Edit>Geophysics Survey Options.

5HPDQHQFH�&DOFXODWLRQV

Remanence calculations have been implemented for all three schemes and do not
alter the calculation time.

$QLVRWURS\�RI�6XVFHSWLELOLW\

Anisotropy calculations have been implemented for all three schemes and do not
alter the calculation time.
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%DURPHWULF�6XUYH\V

Barometric Surveys have been implemented for all three schemes and do not
alter the calculation time. The survey height is assumed to be the sum of the
height of the top of the block plus the altitude of the plane specified in the
Edit>Geophysics Surveys option. All cubes above the land surface are given
zero densities and susceptibilities.

Note that in many circumstances this feature should be used to simulate
geophysical responses which are more 'geophysically realistic'. The
magnetometer sensor would normally be separated from the geologically
susceptible units and intrusives by a combination of flying height and weathering
depth. By using a sensor elevation (simulated by aircraft height), a separation
between magnetically active rocks and the computed sensor location can be
derived. This tends to smooth the geophysical response and simulate regolith and
weathering effects. An alternative application of this option is for the use of
computing upward continuations.

'UDSHG�6XUYH\V

Draped surveys have only been implemented for the Full Spatial calculation, and
thus take a considerable time to calculate. The survey height is assumed to be the
height of the land surface plus the altitude of the plane. Finer cube sizes are
obviously better able to preserve subtle variations in topography.

��&RPSRQHQW�6XUYH\V

3 Component calculations have been implemented for both the spectral and full
spatial schemes.

�VW�DQG��QG�9HUWLFDO�'HULYDWLYHV

These are calculated in the Fourier domain, and in keeping with normal
convention, assume Z is positive downwards (as opposed to the convention for
the geological definitions where Z is positive up).

Note Opposing Z conventions have been adopted as it is less confusing to produce
‘normal’ looking 1st VD images than to enforce a single axis convention.
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%RUHKROH�&DOFXODWLRQV

These calculations are provided only for the Spectral and Full Spatial schemes,
and do not address the problem of the local distortion to the field caused by the
borehole itself.

9DULDEOH�&XEH�6L]H�ZLWK�'HSWK

This calculation can be used in conjunction with all three schemes to reduce the
calculation time by increasing the cube size by a fixed factor below a threshold
depth.

$UELWUDULO\�/RFDWHG�6XUYH\V

These surveys have been implemented for all three schemes, and can either be
generated from within Noddy, or based on imported XYZ locations. Only the
Full Spatial calculation gives precise values for the localities provided. The other
two schemes both take the value of the nearest value calculated over the centre of
a cube.
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Calculation Preferred Scheme Reason

General Calculations Spectral Fastest scheme

Calculations where
absolute numbers are
required

Spatial Convolution With reasonable range
size, produces
accurate numbers

Calculations which must
be completely accurate

Full Spatial Produces most
accurate calculation

Models with high
density/susceptibility
features near edge

Spatial Convolution or
Spectral padded out with
extra geology

Extra padding slows
down spectral scheme,
so speed may be
similar

Barometric Surveys Spectral Fastest scheme

Draped Surveys Full Spatial Produces most
accurate calculation
(cannot be performed
with Spatial
Convolution)

Borehole Full Spatial Produces most
accurate calculation

3 Component Surveys Spectral Fastest scheme

Arbitrarily Located
Surveys

Full Spatial Calculates precise field
values at locations
provided

Surveys with varying
inclination, declination or
intensity

Spatial Convolution Only scheme currently
implemented

6IGSQQIRHIH�GEPGYPEXMSR�WGLIQI�JSV�WTIGMJMG�GEWIW
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,PSRUWDQW�&RQVLGHUDWLRQV�ZKHQ�0RGHOOLQJ

There are a number of factors that need to be taken into account when
calculating the response of a particular structure:

5HVROXWLRQ�RI�6WUXFWXUDO�'HWDLO

In order to accurately model a particular geological model, it is essential to make
sure that the cube size is fine enough to resolve the individual units which make
up the model. This generally means that if the lithological units (of geophysical
interest), are of a given thickness, the cube size needs to be the same as that
thickness. Care needs to be taken since deformation can result in thinning of
units (such as a fault cutting through a dyke obliquely). A second problem with
using coarse cubed models is that the position of the anomaly can be displaced
by up half the cube size, since the body is made up of cubes on a regular grid.

The true test of the correct choice of cube size may be made by setting the
Geological Cube Size to the same value as the Geophysical Cube Size.

Note The cube sizes are specified in the Edit>Block Options menu item.

As a check on the chosen cube style, make a Block Diagram with the only
lithological units you wish to check made visible (by right mouse clicking in the
block diagram - refer to 3D Voxel Views). If the units look continuous in the
resulting visualization then the geophysical calculations have the necessary
detail. In the two figures below a 200 m thick dyke is represented with 400 m
(left) and 200 m (right) cubes, with a significant loss of resolution seen in the
coarser model.
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Reducing the cube size significantly increases the calculation time. It is wise to
develop the model using a larger cube size, so the positioning of the structures
can be performed quickly. Only use a finer cube size for later stage geophysical
calculations. To help in this process two separate cube sizes can be defined.
Geological calculations are generally much quicker than geophysical
calculations, so a finer value can be defined for the Geological Cube Size than
for the Geophysical Cube Size.

6SHHG�RI�&DOFXODWLRQ

The speed of all calculations is dependent on three factors:

a) Model Volume

The larger the volume or area of the calculation, the longer the calculation takes.
For a given volume, a reduction in the cube size (for both geological and
geophysical models) quickly result in an increase of the computation time
needed. Performing low resolution calculations during the preliminary stages of
modelling assists in speeding up the model development process. A batch mode
of operation for Noddy also exists. To run Noddy in batch mode for the most
common case (performing a geophysical anomaly calculation), in a DOS window
type:

noddy -h test.his -anom -o test.mag

where test.his is the name of the previously set up history file, and test.mag is
the output file name.

Also be aware that the number of cells surrounding a block (used as padding to
reduce the edge effects of calculations), also affects the volume of the model.
Refer to Geophysics Calculation Options for further information.

b) The Type of Calculation

Some calculations inherently take longer than others. For example a deformable
remanence calculation takes longer than a non-deformable remanence
calculation.

c) The Choice of Geophysical Calculation Scheme

The three different calculation schemes all take different times to perform the
same calculation. Typically, the slowest is the Full Spatial Scheme and the
fastest is the Spectral, with the Spatial Convolution in-between, however there
are exceptions. Within each calculation scheme there are different options that
speed up the calculation:
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Spectral Scheme - The Spectral scheme works more slowly with the Reflective
Padding Option set, so unless there is a need for this scheme related to the
boundary conditions of the model, it is better to use, for example the Ramp
padding Options.

Spatial Convolution Scheme - The larger the Spatial Range, the more accurate
the calculation. The Spatial Range term in the Spatial scheme controls the
calculation time and is proportional to the range squared, so smaller ranges can
be used early in the modelling processes.

Full Spatial Scheme - The Full Spatial scheme only calculates the contributions
of cubes whose density or susceptibility values are none zero. Consequently, if
both are set to zero, and the model only contains one or two units with non-zero
rock properties, the calculation time can be quite reasonable.

$EVROXWH�$QRPDO\�,QWHQVLWLHV

The absolute intensities of an anomaly are not preserved by the Spectral
calculations. The shape, however, is preserved so that when comparing Noddy
calculations with other modelling schemes an offset may be applied for this
scheme. Another reason for variation between Noddy and other schemes is that
the bodies defined are approximated by cubes. This means that the true volume
of a 1000m radius sphere modelled by 200 m cubes is only 95% of the Noddy
model version, so that the anomaly calculated in Noddy is approximately 5%
larger than an analytical solution. Noddy also does not take into account self-
demagnetization and this contributes to a Noddy-derived anomaly being of
slightly higher amplitude.

1EKRIXMG�VIWTSRWI�SJ�E�WTLIVI�EX�ZEVMSYW�GIPP�FPSGO�WM^IW�
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$QRPDO\�6KDSHV

The shape of anomalies calculated by Noddy are correct with two provisions:

• For Spatial Convolution calculations, the anomaly due to a single body can
only be correct up to the distance defined by the Spatial Range

• For Spectral Calculations, there is a spurious high frequency component
that is particularly evident adjacent to high contrasts in rock properties.

%RXQGDU\�(IIHFWV

Since a calculated anomaly for a model cannot take into account the geology of
bodies outside the model bounds, so highly responsive bodies that intersect the
edges of a model can result in edge effects. These effects can be reduced for both
Spatial calculation schemes by using a large range term, which calculates 'extra'
geology around the model bounds up to the Spatial Range distance. For the
Spectral scheme, care has to be taken with bodies near the edge of the model, as
the different padding options have different results. In the image below, which
shows the arithmetic difference between a full spatial and a spectral magnetics
calculation, notice the increased variation near the boundaries.

1EKRIXMG�FSYRHEV]�IJJIGXW�VIPEXMRK�XS�E�ZIVXMGEP�TVMWQ�



��� 2SHH]�6IJIVIRGI�1ERYEP

$QRPDO\�0DSV

There are three submenu options for the Geophysics>Calculate Anomalies
menu that produces raster maps of the gravity and magnetic response, these are:

1. Calculate Anomalies - The default, this calculates the gravity and magnetic
anomalies for the current history.

2. Calculate Block and Anomalies- Calculates the current anomaly patterns,
but also saves out the geology in an XYZ ASCII block model form. The
cube size is defined by the Edit>Block Options>Geophysics Cube Size
parameter.

3. Calculate Anomalies From Block - Calculates the anomaly patterns for a
given block model read in from file, and allows in principal the importing of
models from other packages.

Note The results of these calculations are displayed automatically as raster or contour
images on completion.

)\EQTPI�SJ�E��VEWXIV�MQEKI�SJ�ER�ERSQEP]�QET�
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%RUHKROH�5HVSRQVH�&DOFXODWLRQV

There are two options for calculating downhole geophysical survey responses
from internally generated or imported borehole specifications:

• Geophysics>Calculate Anomalies>Borehole>Generated
This option calculates a downhole survey using the borehole specifications
in the Edit>Geology Section/Borehole Options Window. The results can
be are written out as an ASCII file with filename extension .GEO.

• Geophysics>Calculate Anomalies>Borehole>Imported
This option calculates the response of a downhole survey using the borehole
specifications imported from an ASCII three column XYZ data file. You
have the opportunity to specify which columns refer to X, Y and Z. The
area of the window below the Parameter Mapping section shows the first
few lines of the file to aid in selecting the proper X,Y,Z columns. The
results can be written out as an ASCII file.

Note Any input row starting with a number is considered to be data, and any other row
is considered to be a comment.

&SVILSPI�WYVZI]�ERH�PSGEXMSR�GSRXVSP�GSRZIVWMSR�
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Group Name Function

Parameter
Mapping

X Column Column containing X position data

Y Column Column containing Y position data

Z Column Column containing Z position data

X Offset Offset applied to input X position

Y Offset Offset applied to input Y position

Z Offset Offset applied to input Z position

)OLJKW�/LQH�6XUYH\V

As an alternative to dense raster geophysical calculations, it is possible to
calculate the geophysical response along real or synthetic flight lines.

*HQHUDWHG�6XUYH\V

A rectangular area is defined with arbitrary declination, and then the line spacing
and sample spacing along lines can be defined. Use the Geophysics>XYZ Point
Data>Generate option to create synthetic data points.

Flight Line Geometry

Sample spacing along line

Line spacing
North

Declination

Along line dimension

Across
line
dimension

X,Y,Z
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(MEPSK�XS�GSRXVSP�XLI�GVIEXMSR�SJ�JPMKLX�TEXLW�

Group Name Function

Position X X Position of South West corner of survey

Y Y Position of South West corner of survey

Alt Altitude above South West corner of survey
maintained over block

Orientation Declination Declination of flight lines

Area Dimensions Along Lines Total extent of survey along lines

Across Lines Total extent of survey across lines

Spacing Between Lines Spacing of flight lines

Points Spacing of samples along lines

Type of File Geological File stores a simple ASCII tab delimited file
showing for each sample point the raw rock
property information at the surface of the block.

Geophysical File stores the calculated gravity and magnetic
measurements for each sample point.
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,PSRUWHG�)OLJKW�/LQH�6XUYH\V

Pre-existing flight line positional information may be imported using the
Geophysics>Calculate Anomalies>XYZ Point Data>Import From File menu
item. This opens any plain ASCII column format data file. You have the
opportunity to specify which columns refer to X, Y and Z. Once the calculations
have been completed, two extra columns for TMI and Gravity are appended to a
copy of the import file. The area of the window below the Parameter Mapping
section shows the first few lines of the file to aid in selecting the proper X,Y,Z
columns.

Any input row starting
with a number is
considered to be data, and
any other row is
considered to be a
comment.

Group Name Function

Parameter
Mapping

X Column Column containing X position data

Y Column Column containing Y position data

Z Column Column containing Z position data

X Offset Offset applied to input X position

Y Offset Offset applied to input Y position

Z Offset Offset applied to input Z position
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9HUWLFDO�'HULYDWLYH�&DOFXODWLRQ

Fourier domain first and second vertical derivatives of gravity and magnetics
images may now be calculated from within Noddy by selecting
Geophysics>Vertical Derivatives>First or Vertical Derivatives>Second.
These two options both read in a .MAG or .GRV file from disk, perform the
vertical derivative calculation, and then save the result back to file (again as
.MAG or .GRV format files). The results of this calculation are also displayed in
a normal geophysics image window on completion of the calculation.

5HIHUHQFH�'DWDVHWV

These datasets are used to provide direct constraints on the modelling performed
within Noddy. A reference image can be imported using File>Load Reference
Images option.

Formats supported are the Noddy .MAG and .GRV formats, however you can
use the conversion tool (Tools>Import>ASCII ) to allow conversion to this
format. Additional import capability is provided for ER Mapper (.ERS) and
Geosoft (.GXF) grid formats.

Once loaded a reference image may be used in one of three ways:

1. For further modelling, by examining the loaded image, drawing profiles
across it, or calculating the vertical derivative images.

2. In the Structural Definition options the Preview window provides Gravity
Difference and Magnetics Difference menu items for calculating the
difference between actual and modelled data.

3. High resolution difference images may be calculated using the Difference
with Reference>Gravity or Difference with Reference>Magnetics
options from the Geophysics menu.
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*HRSK\VLFDO�9LVXDOL]DWLRQV

+ISTL]WMGW�-QEKIW�ERH�4VSJMPIW

(MJJIVIRGI�-QEKIW
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�� *HRSK\VLFDO�9LVXDOL]DWLRQV

As soon as a geophysics calculation is completed, the appropriate image(s) are
displayed. The default form of these images may be preset (using the Edit
options), and they may also be altered interactively.

*HRSK\VLFV�,PDJHV�DQG�3URILOHV

As soon as an anomaly map has been calculated, grey scale, contour or
pseudocolour images of gravity and magnetic anomalies are automatically
displayed. Images may also be loaded from previous calculations (and from ER
Mapper (.ERS) or (Geosoft) .GXF format files using the Load Reference
Images), using the Display Image menu items from the Geophysics menu. The
spatial scaling of the image (including .ERS and .GXF formats) is dependent on
the Geophysics Image Scaling Option from the Edit>Geophysics Display
Options, and is performed using a bilinear interpolation.

%�GSRXSYV�QET�SJ�E�PSEHIH�KVEZMX]�HEXE�KVMH�

This window allows the following interactive responses:
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3URILOH�'LVSOD\V

In order to display a profile of any section within an image, click the left mouse
button and drag while the cursor is over the image. This produces a ‘rubber
band’ line showing the profile position.

'VIEXMRK�E�TVSJMPI�XVEGI�

Once the mouse button is released, a profile line is interpolated from the
underlying file. These profiles are scaled to the currently selected image range.

8LI�TVSJMPI�HEXE�HMWTPE]IH�MR�E�LSVM^SRXEP�XVEGO�

If the SHIFT key is held down during this operation the line defining the profile
position is left on the image together with the number of the profile.

,PDJH�'LVSOD\�2SWLRQV

If the right mouse button is clicked in an image display window, the Display Plot
Options dialog appears, and the range and display type can be altered (grey
scale, rainbow LUT or colour contour). LookUpTable scaling can also be
switched between Absolute range limits and a Maximum-Minimum percentage
(%) Clip.
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+ISTL]WMGW�4PSX�3TXMSR�GSRXVSP�HMEPSK�

'LIIHUHQFH�,PDJHV

These images show the arithmetic difference between the loaded reference image
and a previously calculated potential field image.

The order of processing assumes the reference image is already loaded, so the
image that is imported from file is the model image.

Once loaded, this is a normal geophysical visualization, so that the LUT of the
image may be clipped or profiles may be drawn across the image as for normal
image displays. Refer to Reference Datasets for information on importing these
images.
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-QTSVXMRK�(<*�8VMERKYPEXMSRW

-QTSVXMRK�:YPGER�6IKYPEVM^IH�&PSGO�1SHIPW

-QTSVXMRK�3PH�2SHH]�&PSGO�1SHIPW

)\TSVXMRK�:S\IP�1SHIPW�MR�2SHH]�*SVQEX

)\TSVXMRK�:S\IP�1SHIPW�MR�6E[�*SVQEX

)\TSVXMRK�:S\IP�1SHIPW�MR�8EFYPEXIH�'SPYQR�*SVQEX

)\TSVXMRK�(<*�*SVQEX�&PSGO�1SHIP�*MPIW

)\TSVXMRK�:YPGER�&PSGO�1SHIP�*MPIW

)\TSVXMRK�6IWTSRWI�ERH�:IGXSV�(EXE�MR�)6�1ETTIV�*SVQEX

)\TSVXMRK�4SXIRXMEP�*MIPH�(EXE�MR�+ISWSJX�*SVQEX

)HMXMRK�8LI�6SGOW�4VSTIVXMIW�(EXEFEWI
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�� 7RROV

The tools described in this section are all accessed via the Tools menu. Tools
control the various utility procedures, mostly related to converting internal
Noddy formats to various external formats and vice versa.

,PSRUWLQJ�';)�7ULDQJXODWLRQV

Closed single or open multiple triangulated surfaces can be converted into the
.G00 Noddy block model format (which can then be used via the Import
Deformation Event). Once the triangulation file has been loaded, the resolution
of the Noddy block model can be defined.

-QTSVXMRK�E�(<*�XVMERKYPEXIH�HEXE�JMPI�

Group Name Function

Block Size Size of voxels used in converted file

,PSRUWLQJ�9XOFDQ�5HJXODUL]HG�%ORFN�0RGHOV

The Tools>Import Block>Vulcan option allows Vulcan format block models to
be converted to the .G00 series Noddy block model formats (which can then be
used via the Import Deformation Event).

Vulcan can export a regularized block model with the following ASCII format,
one line per voxel:
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[BORFDWLRQ�\BORFDWLRQ�]BORFDWLRQ�[BYR[HOBVL]H

\BYR[HOBVL]H�]BYR[HOBVL]H�URFNBQDPHBLQGH[�GHQVLW\

PDJBVXV

The option converts the Vulcan file (default filename extension of .VUL) and
provide an option to rotate the data.

(MEPSK�XS�GSRXVSP�FPSGO�VSXEXMSR�ERH�GSRZIVWMSR�

After defining the axis rotation, Noddy requests the name of the .VUL file for
import.

,PSRUWLQJ�2OG�1RGG\�%ORFN�0RGHOV

The Tools>Import>Old Noddy block option enables early (Noddy Version 3.0)
.BLK block model history files to be loaded into Noddy.

,PSRUWLQJ�3RWHQWLDO�)LHOG�,PDJHV

The Tools>Import Image menu item allows you to convert tab or space
delimited ASCII text files into Noddy format .GRV or .MAG geophysics files.
These files must represent evenly spaced rectangular gravity or magnetics
sample points. This is useful:

1. To use Noddy for contouring or other display of raw geophysical data.

2. To use Noddy to calculate the 1st or 2nd vertical derivatives of some data.

3. To create a reference dataset.

Image imports can be of two types. ASCII format data where the number of
rows/columns and registration information is required. Information about the file
and data contained in it needs to be known before this option can be used (see the
Reference Image dialog below).
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'SRXVSP�HMEPSK�JSV�VIJIVIRGI�MQEKIW�

Group Name Function

Image
Dimensions

Num of
Rows

Number of rows (Y direction) of data points in
image

Num of
Columns

Number of columns (X direction) of data points in
image

Image Type Select data type of image (gravity or magnetics)

Registration Cell Size Dimensions of cells in metres

Easting Eastings of South West corner of Image

Northing Northings of South West corner of Image

Field Inclination Inclination of Earth's magnetic field in area of survey

Declination Declination of Earth's magnetic field in area of
survey

Intensity Intensity of Earth's magnetic field in area of survey

Altitude Altitude of survey
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A second image format of generalized multi-column type can also be imported
from a .GEO file. The pre-existing positional information may be imported using
the Tools>Import Image>Column menu item. This command opens any plain
ASCII column format data file and there is the opportunity to specify which
columns refer to X, Y and Z. The area of the window below the Parameter
Mapping section shows the first few lines of the file to aid in selecting the proper
X,Y,Z columns.

'SRZIVWMSR�SJ�E�VEWXIV�JSVQEX�JMPI�

An example of an ASCII multi-column image file follows:

([DPSOH�*(2�5DVWHU�,PDJH�)LOH

����������($67�����157+�������0$*1(7,&6�������*5$9,7<

����������������������������������������������������

����������������������������������������������������

����������������������������������������������������

����������������������������������������������������

����������������������������������������������������

����������������������������������������������������

����������������������������������������������������

����������������������������������������������������

����������������������������������������������������

����������������������������������������������������

Any input row starting with a number is considered to be data, and any other
row is considered to be a comment.
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Group Name Function

Parameter
Mapping

X Column Column containing X position data

Y Column Column containing Y position data

Z Column Column containing Z position data

X Offset Offset applied to input X position

Y Offset Offset applied to input Y position

Z Offset Offset applied to input Z position

([SRUWLQJ�9R[HO�0RGHOV�LQ�WKH�1RGG\�%ORFN�0RGHO

)RUPDW

This option creates a Noddy format block model which consists of a header file
with a .G00 suffix together with a variable number of voxel model files
(numbered .G01 to .G12), depending on the Edit>Geophysics Survey and
Calculation settings. This format may be loaded back into Noddy via the Import
event.

Note The cube size is determined by the Edit>Block options>Geophysics cube size.

([SRUWLQJ�9R[HO�0RGHOV�LQ�5DZ�)RUPDW

This is an export file format (created from the Tools>Export Block
Model>Dicer Block Model menu item) that contains a tab delimited ASCII
voxel model of the either the rock type index or any one geophysical rock
property, in whichever voxel order is specified by the File Format window which
appears. This model may then be easily converted to BOB, VoxelGeo, Dicer or
other voxel rendering package formats.

Note The cube size is determined by the Geophysics cube size.
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*MPI�*SVQEX�;MRHS[

Group Name Function

Property Selection of which property to export

Order X,Y,Z Dimension Loop order for writing out voxels (1st
means outermost loop)

Single Value per
Line

File is written with one voxel per line
(instead of whole row of voxels)

Direction X,Y,Z Direction Direction of writing out voxels East to
West vs West to East etc for each index

([SRUWLQJ�9R[HO�0RGHOV�LQ�7DEXODWHG�&ROXPQ�)RUPDW

This option provides an export file format (created from the Tools>Export
Block Model>Tab Columns item) that creates a tab delimited ASCII voxel
model file of either the rock type index or any one of the geophysical rock
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properties. The File Format window provides voxel coordinate specification to
account for the voxel order and direction. The default output file has a .TAB file
extension.

Note The cube size is determined by the Geophysics cube size (see the Edit>Block
Option>Geophysics option).

*MPI�*SVQEX�;MRHS[

Group Name Function

Property Selection of which property to export

Order X,Y,Z Dimension Loop order for writing out voxels (1st means
outermost loop)

Single Value per
Line

File is written with one voxel per line (instead of
whole row of voxels)

Direction X,Y,Z Direction Direction of writing out voxels (East to West vs
West to East etc) for each index
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([SRUWLQJ�';)�)RUPDW�%ORFN�0RGHOV

This option provides an export file format (created from the Tools>Export
Block Model>DXF - 3D Faces or Polylines items) that creates a DXF ASCII
voxel model file.

The ASCII DXF file may take one of two forms and these may contain
triangulated surfaces of the same type as displayed in 3D Layer visualizations.
Two types of definitions of three dimensional triangle objects are supported, as
different CAD systems, such as MicroStation and Vulcan, is only read in one or
other of the object types. The two types are 3D Faces, and Polylines. Each
surface selected in the Edit>Geology Display 3D Options window is saved as a
triangulated surface, with continuous surfaces saved within single ‘DXF
Layers’. If, for example a stratigraphic horizon is broken by a fault plane, two
distinct DXF layers are created.

Further information on the DXF created file formats is provided in DXF
Triangulation Files.

([SRUWLQJ�9XOFDQ�%ORFN�0RGHO�)LOHV

The menu item Tools>Export Block Model>Vulcan creates a .VUL format,
Vulcan-specific block model file. From the file created using this option
additional processing steps must be undertaken to make the model suitable for
import into Vulcan. The necessary processing steps are described in Vulcan
Trangulation Files.

([SRUWLQJ�5HVSRQVH�DQG�9HFWRU�'DWD�LQ

(5�0DSSHU�)RUPDWV

The Tools>Export Image>ER Mapper options allows Noddy computed
geophysical responses (.GRV and .MAG suffix geophysics files) to be converted
to .ERS ER Mapper format raster files. A sub-option allows either magnetics or
gravity images .ERS files to be created.

The option (Geology>Line Map) also saves a vector map of the current
geological history in .ERV ER Mapper vector file format. The ER Mapper
format file can be read back into Noddy or ER Mapper at a later date.
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([SRUW�3RWHQWLDO�)LHOG�GDWD�LQ�*HRVRIW�)RUPDW

The Tools>Export Image>Geosoft (Gravity or Magnetics) options allows
Noddy .GRV and .MAG suffix geophysics files and geophysical responses to be
converted to .GXF Geosoft format raster files. The Geosoft format file may be
read back into Noddy or Oasis Montaj© at a later date.

(GLWLQJ�WKH�5RFN�3URSHUWLHV�'DWDEDVH

A set of pre-defined rock properties contained in a rock property database can be
built. Noddy comes with a default set of properties (Telford et al, 1981) which
represent ‘average’ values of susceptibility and density for a number of different
rock types. Since susceptibility values in particular show enormous regional
variations, it is likely that you need to create your own database entries.

In order to edit the default database, a file is supplied called
‘PROPERTY.ROX’. This file can be edited within Noddy using the Tools>Edit
Rock Database option. This file is a global file that is loaded each time Noddy
is executed, however history files written out from Noddy are not updated if the
database if modified.

Once a rock properties database has been defined, clicking in the menu tag of the
name of the rock in the Rock Property definition window allows the user to
choose from a predefined list of rock types, and all of the rock property values
(except the Height) are automatically loaded.

WARNING If SI units are specified in the Edit>Geophysics Survey Options window, the
values entered must be in SI units, as they are converted to cgs units within the
database.
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(MEPSK�XS�WIPIGX��GVIEXI�SV�IHMX�VSGO�X]TIW�MR�XLI�HEXEFEWI�

Group Name Function

New Rock Add new rock name to database (opens up rock
property definition window)

Delete Rock Delete selected rock from list

Edit Rock Edit properties of existing rock
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,MWXSV]�*MPI

8STSKVETL]�*MPI

3VMIRXEXMSRW�*MPI

+ISTL]WMGW�+VMH�*MPI

+ISTL]WMGW�4VSJMPI�*MPI

2SHH]�&PSGO�1SHIP�*MPI

(<*�8VMERKYPEXMSR�*MPI

:YPGER�8MERKYPEXMSR�*MPI

:YPGER�8VMERKYPEXMSR�*MPI

6SGO�4VSTIVX]�(EXEFEWI�*MPI
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�� )LOH�)RUPDWV

+LVWRU\�)LOH

The history file is an ASCII text file generated by the Save History menu item
from the File menu. It contains a full summary of the stratigraphies defined to
that stage, together with the current structural history, and all option settings for
geology, geophysics and 3D views.

The history file format allows for full editing outside of the framework of the
program, using any standard text editor, so that modified models can be created
externally.

There are a number of conventions that must be obeyed in order for the file to
retain a valid format when editing these files:

• Comment lines - Any line which starts with a # symbol is ignored when
read by Noddy

• Blank lines - All blank lines are ignored when read into Noddy

• Equals sign - All lines with information to be read contain an equals (=)
sign, and the information to be read follows the equals sign. Any value after
an equals sign may be altered, however altering the number of
stratigraphies, the number of layers within a stratigraphy, or the number of
events has a trickle down effect requiring further editing. It is not
recommended that this degree of editing be undertaken. It is better to
manipulate the file from within Noddy.

• Internal order  within thematic blocks of data must not be altered, and the
order of block groupings must also be preserved, specifically the block
groupings.
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%ORFN�*URXSLQJV�RI�+LVWRU\�)LOHV

The components of a Noddy history file (.HIS) are composed of:

1. Header Information - File Type

Version number

2. Stratigraphic Information  - Number of stratigraphies

Number of layers in 1st stratigraphy
Layer information of the first layer/1st stratigraphic height
Density
Magnetic Susceptibility
Colour
Layer information of the second layer/1st strat etc

3. Deformation Information  - Number of events

Event information for 1st event: Type information for that type
Event information for 2nd event: etc

4. Geology Options - All options from Geology options window

5. Geophysics Options - All options from Geophysics options
 window

6. 3D Options - All options from 3D view options window

7. Icon positions - The position of icons in the history window

8. End of file check - Test for correct reading of data file

Editing this file can be accomplished in two ways, either by changing the value
of a parameter after an equals sign, or by changing the order of events by
reshuffling entire event descriptions. The event numbers that are associated with
each event type do not need to be altered as they are only for external reference.

([DPSOH�+LVWRU\�)LOH

The example event file (.HIS) shown on the following page contains a base
stratigraphy and one dyke event.
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#Filename =
mvis_noddyNS.his
FileType = 111
Version = 7.00

No of Events = 2
Event #1 = ST

Num Layers = 1
Unit Name = Ba
Height = -31
Density = 0.0
Anisotripic Field = 0
MagSusX = 0.0
MagSusY = 1.6
MagSusZ = 1.6
MagSus Dip = 9.0
MagSus DipDir = 9.0
MagSus Pitch = 0.0
Remanent

Magnetization = 0
Inclination = 30
Angle with the Magn.

North = 30
Strength = 1.6
Color Name = W
Red = 24
Green = 22
Blue = 17
Name = St

Event #2 = DY
Type = Sto
Merge Events = 0
X = 50
Y = 30
Z = 51
Dip Direction = 90
Dip = 90
Pitch  = 90
Slip  = 20
Width  = 60
Alteration Type = NO
Num Profiles = 12
Name = De
Type = 2
Join Type = LIN
Graph Length = 20
Min X = 0.0
Max X = 50
Min Y Scale = 0.0
Max Y Scale = 4.0
Min Y Replace = 0.0
Max Y Replace = 10
Num Points = 2

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length



��� 2SHH]�6IJIVIRGI�1ERYEP

Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
Max X
Min Y Scale
Max Y Scale
Min Y Replace
Max Y Replace
Num Points

Name
Type
Join Type 
Graph Length
Min X
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Max X = 50
Min Y Scale = -5.
Max Y Scale = 5.0
Min Y Replace = -5.
Max Y Replace = 5.0
Num Points = 2

Poin
Poin
Poin
Poin

Unit Name = Ba
Height = 55
Density = 3.0
Anisotropic Field = 0
MagSusX = 1.0
MagSusY = 1.0
MagSusZ = 1.0
MagSus Dip = 9.0
MagSus DipDir = 9.0
MagSus Pitch = 0.0
Remanent

Magnetization = 0
Inclination = 30
Angle with the Magn.

North = 30.00
Strength = 1.0
Color Name = Plum2
Red = 23
Green = 17
Blue = 23
Name = Dy

#GeologyOptions
X =  0.
Y =  0.
Z =  0.
Scale = 10
SectionDec = 90
WellDepth = 50
WellAngleZ =  0.
topofile = FA
Topo Filename =
Topo Directory = c:\
Topo Scale =  1.
Topo Offset =  0.
Topo First Contour = 10
Topo Contour Interval = 10
Chair Diagram = FA
Chair_X =  0.
Chair_Y =  0.
Chair_Z = 50
Linemap_X = 10
Linemap_Y = 70

Cube Resolution
Cube Scale

#GeophysicsOptions
GPSCube
GPSRange
Declination
X1
Y1
Z1
X2
Y2
Z2
Inclination
Intensity
Altitude
Airborne= 
Calculation Method
Constant Boxing

Depth
Clever Boxing Ratio
Deformable

Remanence= 
Deformable

Anisotropy= 
Draped Survey= 

#3DOptions
Declination
Elevation
Scale
Offset X
Offset Y
Offset Z
Fill Type

#ProjectOptions
Susceptibility Units
Geophysical

Calculation
Calculation Type
Length Scale
Printing Scale
Image Scale
New Windows
Internet Address
Account Name
Noddy Path
Movie Frames Per

Event
Movie Play Speed
Movie Type
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Image Display Clip
Min = 0.000000

Image Display Clip
Max = 100.000000

Image Display Type
Image Display Num

Contour = 25

#Icon Positions
Num Icons
Row
Column
X Position
Y Position
Row
Column
X Position
Y Position
Floating Menu Rows
Floating Menu Cols

End of Status Report
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7RSRJUDSK\�)LOH

This is an import ASCII text file with a short header followed by an array of
floating point or integer spot heights. Each number should be separated by a
space, tab or carriage return. An example:

����

�� ��

��� ���

������� ������

��� ��� ��� ��� ��� ��� ��� ��� ���

��� ��� ��� ��� ��� ��� ��� ��� ����HWF

Where:

• The first line is a file ID flag and is always the same.

• The second line gives the rows and columns in the data.

• The third line gives the XY position of the SW corner of the topographic
data

• The fourth line gives the XY position of the NE corner of the topographic
data

• The array assumes that the first spot height is the lower left (SW) height in
the map. Data order is Row1 Column 1; Row1 Column 2; Row1 Column 3;
etc

Topography files are read in by selecting the Topography check box in the
Block Options window (Edit>Block Options>Topography). A default file
extension of .TOP is used.

Topographic data may be re-scaled and offset on input into the program using
the Topography option from the Edit>Block Options window.
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2ULHQWDWLRQV�)LOH

This is an export ASCII text file (tab delimited) which contains the orientation
data for the current outcrop map. This file is created using the Save Orientations
option from the File menu. The data provides information on orientation, feature
type, and age of feature:

Dip/Plunge DipDn/PlDn Type Feature Age1 Age2

47 53 Plane Bedding

78 66 Plane Foliation 1 Fold

45 134 Plane Foliation 3 Fault

44 134 Line Lineation 3 Fault

17 340 Line Lineation 1 Fold

17 340 Line Bedding-Cl 1 Fold

44 144 Line Cl-Cl 1 Fold 3 Fault

The default file extension for this file type is .ORI.

Orientation files may be opened up directly by spreadsheets such as Lotus 1-2-3,
MS Excel for later processing.
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*HRSK\VLFV�*ULG�)LOH

These files include 2D anomaly file types with file extensions of .GRV, .MAG,
.MGX, .MGY and .MGZ extensions. Note that the .MGX, .MGY and .MGY
suffixes refer to files having magnetic component data.

These files are ASCII text files that have the following format:

���

� �� �� ��

���������� �������� ������������

�������� �������� ������������

��������� �������� ��������

��������� ��������

��������� �������� ��������� ��������� ������

��������� �������� ��������� ��������� ������

��������� �������� ��������� ��������� ������

�������� �������� ��������� ��������� ������

��������� �������� ��������� ��������� ������

�������� ��������� ��������� ��������� ������

HWF�

Where:

• The first six lines provide the following header information:

• The first line anomaly file code 333=2D mag file or 444=2D gravity
file<cr>

• The second line calculation range <tab> # rows <tab> # cols <tab> # layers
<cr> 3rd line inclination <tab> declination <tab> intensity <cr>

• The fourth line lower south west corner: X <tab> Y <tab>Z

• The fifth line upper north east corner: X <tab> Y <tab>Z

• The sixth line cube size of discretisation <tab> height of survey above land
surface

• Then the following #rows lines are a set of #cols to a line magnetic or
gravity anomaly values. Note that these values are floating point, and
scaling and clipping is performed before an image is displayed within the
program.

To import an image into another package, skip the first 6 lines or 16 numbers
and a simple ASCII array of data results.
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*HRSK\VLFV�3URILOH�)LOH

This file is created when Save Profile is selected from the File Menu and an
interactively drawn geophysical profile has been generated from a grey scale
image. The format is similar to the .MAG and .GRV formats for 2D data, with
the exception that there are only ever one line of data.

The first six lines provide the following header information:

• 1st line anomaly file code 555=1D mag file or 666=1D gravity file

• 2nd line calculation range <tab> # cols <tab> # rows <tab> # layers

• 3rd line inclination <tab> declination <tab> intensity

• 4th line start of profile: X <tab> Y <tab>Z

• 5th line end of profile: X <tab> Y <tab>Z

• 6th line always 0.0 <tab> always 0.0

• The 7th line contains the data.

���

������

���������� �������� ������������

���������� ��������� �����������

����������� �������� �����������

�������� ��������

���������

���������

���������

������������
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1RGG\�%ORFN�0RGHO�)LOHV

The Noddy Block Model consists of a variable number of files all coordinated by
a header file, with suffix ‘.G00’. Depending on whether deformable anisotropy
and/or remanence are defined, files with suffixes up to ‘.G12’ may be created by
the Tools>Export Block>Noddy Block Model menu item. The individual
suffices .G00 to .G12 contain column-row-layer (top layer first) ordered
information as follows:

File suffix File Type

.G00 Header file for Noddy Block Format

.G01 Density values for each voxel

.G02 Susceptibility values for each voxel

.G03 Remanence declination for each voxel

.G04 Remanence inclination for each voxel

.G05 Remanence strength for each voxel

.G06 Magnetic anisotropy dip for each voxel

.G07 Magnetic anisotropy dip direction for each voxel

.G08 Magnetic anisotropy pitch for each voxel

.G09 Magnetic anisotropy strength of x-axis for each voxel

.G10 Magnetic anisotropy strength of y-axis for each voxel

.G11 Magnetic anisotropy strength of z-axis for each voxel

.G12 Look-up table index of rock type (LUT in header file)

Not all files are generated by any given calculation. For example, if deformable
remanence is selected, files .G00, .G01, .G03, .G04 and.G05 are created. If
neither deformable remanence or anisotropy is selected, .G00, .G01 and .G12 are
the only files created.
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Voxel models from other packages may be imported by converting the format to
Vulcan, which is simple but excessively large, or by directly creating a Noddy
Block Model file set (.G00 and .G12 files only are required). The format for the
.G00 header file is as follows, and can be easily copied and edited.

VERSION = 7.10
FILE PREFIX = manual
DATE = 01/01/90
TIME = 12:00:00
UPPER SW CORNER (X Y Z) = 0.0 0.0 5000.0
LOWER NE CORNER (X Y Z) = 10500.0 7500.0 10500.0
NUMBER OF LAYERS = 11
LAYER 1 DIMENSIONS (X Y) = 21 15
LAYER 2 DIMENSIONS (X Y) = 21 15
LAYER 3 DIMENSIONS (X Y) = 21 15
LAYER 4 DIMENSIONS (X Y) = 21 15
LAYER 5 DIMENSIONS (X Y) = 21 15
LAYER 6 DIMENSIONS (X Y) = 21 15
LAYER 7 DIMENSIONS (X Y) = 21 15
LAYER 8 DIMENSIONS (X Y) = 21 15
LAYER 9 DIMENSIONS (X Y) = 21 15
LAYER 10 DIMENSIONS (X Y) = 21 15
LAYER 11 DIMENSIONS (X Y) = 21 15
NUMBER OF CUBE SIZES = 11
CUBE SIZE FOR LAYER 1 = 500
CUBE SIZE FOR LAYER 2 = 500
CUBE SIZE FOR LAYER 3 = 500
CUBE SIZE FOR LAYER 4 = 500
CUBE SIZE FOR LAYER 5 = 500
CUBE SIZE FOR LAYER 6 = 500
CUBE SIZE FOR LAYER 7 = 500
CUBE SIZE FOR LAYER 8 = 500
CUBE SIZE FOR LAYER 9 = 500
CUBE SIZE FOR LAYER 10 = 500
CUBE SIZE FOR LAYER 11 = 500
CALCULATION RANGE = 0
INCLINATION OF EARTH MAG FIELD = -67.00
INTENSITY OF EARTH MAG FIELD = 63000.00
DECLINATION OF VOL. WRT. MAG NORTH = 0.00
DENSITY CALCULATED = Yes
SUSCEPTIBILITY CALCULATED = Yes
REMANENCE CALCULATED = No
ANISOTROPY CALCULATED = No
INDEXED DATA FORMAT = Yes
NUM ROCK TYES = 7
ROCK DEFINITION = 1
Density = 4.000000
Sus = 0.001600
ROCK DEFINITION = 2
Density = 3.000000
Sus = 0.001500
ROCK DEFINITION = 3
Density = 2.800000
Sus = 0.001400
ROCK DEFINITION = 4
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Density = 2.600000
Sus = 0.001300
ROCK DEFINITION = 5
Density = 2.400000
Sus = 0.001200
ROCK DEFINITION = 6
Density = 2.200000
Sus = 0.001100
ROCK DEFINITION = 7
Density = 2.000000
Sus = 0.001000

';)�7ULDQJXODWLRQ�)LOHV

An ASCII DXF file in two forms may be created containing triangulated
surfaces of the same type as displayed in 3D Layer visualizations. Two types of
definitions of three dimensional triangle objects are supported, as different CAD
systems, such as MicroStation and Vulcan, are only read in one or other of the
object types. The two types are 3D Faces, and Polylines. Each surface selected
in the 3D Options window is saved as a triangulated surface, with continuous
surfaces saved within single ‘DXF Layers’. If, for example a stratigraphic
horizon is broken by a fault plane, two distinct DXF layers are created.

The naming convention for stratigraphic  layer names is as follows:

S02040005

Where:

• The initial S indicates that this is a stratigraphic surface.

• The next two characters (02 in this example) refer to the stratigraphy
number, showing that this is the second stratigraphy defined in the
deformation history.

• The next two characters (04) refer to the surface number within this
stratigraphy.

• The last four characters (0005) are an internally generated code which
uniquely identify which contiguous volume this layer sits in the model.

Faults, unconformities, plugs and dykes all cut a geological model into
discontinuous volumes, and each distinct volume, across which other surfaces
are discontinuous, are labelled internally by the software.

The naming convention for discontinuity layer names is as follows:
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B003006009

Where:

• The initial B indicates that this is a discontinuity surface (Fault,
unconformity, plug or dyke).

• The next three characters (003 in this example) indicate event numbers of
the discontinuity causing deformation event.

• The next three characters (036) indicate the internally generated contiguous
volume code of the volume on one side of the discontinuity.

• The final three characters (009) indicate the internally generated contiguous
volume code of the other side of the discontinuity.

The reason for adopting such a complex scheme is that it allows related surfaces
to be grouped in one of two ways:

1. Stratigraphic or discontinuity surfaces can all be selected by their age

2. Individual contiguous volumes may be selected by their volume code, so
that all the surfaces surrounding a particular contiguous volume may be
identified easily. This approach allows simple triangulated 3D volumes to
be created.

9XOFDQ�7ULDQJXODWLRQ�)LOHV

The files generated by Noddy are not Vulcan files, however they may be
converted into Vulcan triangulations using the following procedure:

1. Create .VUL file by selecting Tools>Export Block>Vulcan and then
selecting the 3D Layer menu item from the Geology menu. The latter
selection creates a .HED header file. This file may also be used to convert
to other vector formats, as it consists of 4 line sets of Layer Name; vertex 1;
vertex 2; vertex 3 in ASCII format, and is much easier to convert than a
DXF file.

2. Where a file has been created (for example on a PC version of Noddy), but
Vulcan is operating on a Unix platform, such as a Silicon Graphics
computer, run the Parse utility, which converts .VUL file into two types of
files:

i. for stratigraphic surfaces, the files are complete,

ii. for discontinuity surfaces, a further processing stage is required.

The command Parse < filename.hed enables step (ii).
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3. Since discontinuity surfaces are quite irregular, a smoothing step may be
introduced by altering the SMOOTH.PRF file, which contains an integer
that specifies how many smoothing steps are applied to these surfaces. A
value of 0 outputs the surfaces as calculated.

When executed, the ASCII file with a smooth suffix created by Parse
performs this step for all discontinuity surfaces.

4. The final step is to convert these files into native Vulcan format using the
ASCII file with a load suffix. When executed, this file uses the triload
Vulcan routine to convert the files to binary format.

You should now have a set of files with naming conventions to read in directly
by Vulcan as triangulations.

5RFN�3URSHUW\�'DWDEDVH�)LOH

This ASCII file, called ‘PROPERTY.ROX’, contains a set of predefined rock
property values, which can be called up from within Noddy. This file is read into
Noddy on startup, however pre-existing histories are not updated. The file
consists of a two line header and then copies the rock property format from a
normal history file. The units of magnetic susceptibility in this file are always
c.g.s, and are automatically converted to S.I. units within the program if those
units are selected.

An example of PROPERTY.ROX follows.
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2YHUYLHZ�RI�0HQXV

This program is completely menu and icon driven. On starting the program you
are presented with one small Toolbar which contains deformation event icons
and a History window. Menus are found in the main menu bar at the top of the
Noddy opening screen. Access to all aspects of the program is via these icons
and menus, and each menu performs a calculation, display a visualization or
create or load a file.

The following pages show the complete menu options, followed by a brief
description of the item.

FILE MENU Handles all file input/output and hardcopy

New History Clear memory and set defaults

Read History… Read from file previously defined sequence of events

Save History Write to file currently defined sequence of events
with current history file name

Save History As... Write to file currently defined sequence of events
with new history file name

Save As Defaults Write currently defined options and sequence of
events as defaults file

Load Reference Images

-> Geological Loads geological image file (not implemented)

-> Gravity Loads .GRV gravity image file as reference data for
image difference calculations

-> Magnetics Loads .MAG magnetics image file as reference data
for image difference calculations
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-> ER Mapper Import a reference raster image dataset derived from
ER Mapper (combined .ERS header and BIL format
data file)

-> Geosoft Import a Geosoft .GXF grid dataset as a reference
image

Movie Control, create and load a series of BMP files to
replay a movie (kinematic animation)

-> Create Display sequential images showing evolution of
geology or geophysics to current state, and
simultaneously save these images to disk.

-> Load Read a .NMV movie file to import a series of .BMP
images and replay them under user control.

Read Picture (BMP)… Reads an existing .BMP format file into a new
window. This is useful in order to import sections,
geological maps, and geophysical images for
comparison with the model results.

Save Picture (BMP)… Saves front window to file in .BMP format.

Save Orientations Saves as tab delimited text file all orientation data
plotted on current line map.

Save Profile Saves as text file profiles of geophysical data
interactively calculated from image window

Page Setup Alter the printer specifications

Print Page Prints front window to printer

Licence Install licensing and security.

Quit/Exit Exit from program
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EDIT MENU Handles editing of program and desk accessories

Undo Single level of undo available for all changes to
contents of history window.

Cut Cutting removes the event(s) but places it in a
temporary clipboard

Copy Makes a copy of the event(s) and places it in the
clipboard

Paste Pastes the last event(s) copied to the clipboard by a
Cut or Copy edit to the History window, so that the
next click in the History window drops the copied
event(s).

Clear Clearing removes the event(s) without keeping a
copy,

Duplicate Makes a copy of the event(s) and immediately pastes
it into the window, so that the next click in the
History window drops the duplicated event(s).

Select All Selects all icons in History window

Tidy Window Tidy Window does not alter the actual history, it
merely compacts the display within the History
Window to remove any unfilled spaces between
icons.

Project Options... Options for scaling printing, on-line help etc

Block Options Options for block dimensions and resolutions.
Geological block dimensions and origins plus use of
topography is controlled by this option.

Movie Options Select defaults for speed of replay of movies and the
number of frames required to define geological
events.
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Geology Display Options Controls the size, orientation and viewing direction of
geological block models. Also controls chair diagram
presentations and background colour.

Section/Borehole Option For both sections and boreholes, this option controls
the location, direction, height and size/length.

Volume/Surface Options Options to control the presentation of surfaces or
voxels in blocks and which layers are to be presented.
Default output formats can also be set.

Geophysics Calculation
Options

Define the geophysical computation scheme and the
controlling parameters for these. Gravity, magnetic or
magnetic components selection is also available.

Geophysics Survey
Options

Airborne or Surface geophysics survey specifications
and the Earth's Magnetic Field Inclination and
Intensity. Units of measurement (SI or cgs) are also
defined.

Geophysics Display
Options

Viewing options for geophysics visualizations.
Control over scaling and the default grey scale,
pseudocolour or contour displays is contained.

Window Options Default window size and location settings for all
window and display types (defined in pixels).

GEOLOGY MENU Handles plotting of geology

Block Diagram Plot discretised block diagram of geology, size of
block defined by Plot options window.

Map Plot map of geology, overlying topographic base if
specified. This map may be in turn overlain by
orientation data by selection symbol type and event
type.

->Solid Colours Submenu creates solid colour maps
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->Lines Submenu creates line maps with no fill

Topo Map Plot contour map of topography if specified. This
map may be overlain by orientation data by selection
symbol type and event type.

Section Plot vertical oriented section through geology.

->Solid Colours Submenu creates solid colour sections

->Lines Submenu creates line sections with no fill

Stratigraphic Column View all currently defined stratigraphic sequences

Borehole Controls the creation and display of boreholes.

->Generate

->3D 3D view of geology along internally generated
borehole

->Schematic Schematic view of geology along internally generated
borehole

->Import

->3D 3D view of geology along imported borehole

->Schematic Schematic view of geology along imported borehole

3D Topo 3D visualization of geology draped over topography.

3D Triangulation 3D triangulation of stratigraphic layers/
discontinuities

Plot Orientations Display orientation information on equal area stereo
net.
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GEOPHYSICS MENU Handles plotting and calculation of geophysical
anomalies.

Calculate Anomalies Calculate gravity and magnetic anomalies according
to currently defined geology and calculation options
defined in Geophysics Options window.

-> Anomalies Submenu for geophysical calculations from current
history

-> Block and
Anomalies

Submenu for geophysical calculations from current
history together with block model of geology

-> Anomalies From
Block

Submenu for geophysical calculations from
previously saved geology block model

->Borehole

->Generated Calculate downhole geophysical response along
internally generated borehole

->Imported Calculate downhole geophysical response along
imported borehole

XYZ Point Data Calculate gravity and magnetic anomalies long one or
more lines

->Import From File Submenu for geophysical calculations from imported
XYZ line data

->Generate Line Submenu for geophysical calculations from internally
generated XYZ line data

->Gravity Calculate 1st vertical derivative from gravity image
file
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->Magnetics Calculate 1st vertical derivative from magnetics
image file

Vertical Derivatives

->First

->Gravity Calculate 1st vertical derivative from gravity image
file

->Magnetics Calculate 1st vertical derivative from magnetics image
file

->Second

->Gravity Calculate 2nd vertical derivative from gravity image
file

->Magnetics Calculate 2nd vertical derivative from magnetics
image file

Difference with
Reference

->Gravity Calculate the difference between loaded reference
gravity image and previously calculated .GRV format
gravity file

->Magnetics Calculate the difference between loaded reference
magnetics image and previously calculated .mag
format magnetics file

Display Image Display previously calculated gravity or magnetics
image. The image is automatically linearly scaled to
fit the calculated range of the data. It may be clipped
if required.

->Gravity Submenu for gravity files

->Magnetics Submenu for magnetics files
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->X,Y,Z Components Submenu for magnetics component file

->ER Mapper Load an ER Mapper .ERS image file and display it.

->Geosoft Load an Geosoft .GXF grid file and display it.

Display Profile Display previously calculated gravity or magnetics
profile. The profile is automatically linearly scaled to
fit the calculated range of the data.

->Gravity Submenu for gravity files

->Magnetics Submenu for magnetics files

TOOLS MENU Handles file conversion utilities

Import Block Converts voxel formats into Noddy block format

-> DXF Read in and convert a .DXF file format into a Noddy
block format.

->Dicer Converts raw voxel model format into Noddy block
format (not yet implemented)

->Vulcan Converts Vulcan regularized block model format into
Noddy block format

->Old Noddy Block Converts Version 3 Noddy block format into Noddy
block format

Import Image Import images of various formats for display.

->ASCII Converts ASCII Tab delimited data to Noddy .MAG
or .GRV formats

->Column Column definable files to Noddy .MAG or .GRV
formats

Export Block Export Noddy voxel block files in various formats
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->Noddy Block Model Standard G00 voxel block model

->Tabulated Columns ASCII column delimited block voxel model

->DXF-3D Faces Triangulated .DXF surfaces of block models

->DXF-Polylines Outline triangulated .DXF surfaces

->Vulcan .VUL standard Vulcan voxel block models

Export Image Create output geophysical response images.

->ERMapper Converts geophysics file to ER Mapper formats

->Gravity Submenu for gravity files (.MAG to .ERS)

->Magnetics Submenu for magnetics files (.GRV to .ERS)

->Line Map Submenu to create line map of current geology in
ERMapper vector format (Line Map to .ERV)

-> Geosoft Converts geophysics file to Geosoft formats

->Gravity Submenu for gravity files (.MAG to .GXF)

->Magnetics Submenu for magnetics files (.GRV to .GXF)

Edit Rock Properties Edit global rock properties database

WINDOWS MENU Handles positioning and selection of visualization
windows

Cascade Tidy up window positions to form a single cascading

Tile Tidy up window positions to fill available screen
space

Default Size Zoom window to default size

Remove All Close all windows
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History
Menu
etc.

List of all windows that belong to Noddy, which may
be selected and brought to front by these menu items.

HELP MENU Provides access to help files.

Contents Access to on-line help

About Licensing and copyright information.

3ULQWLQJ�:LQGRZV

In order to send the contents of a window to a printer or plotter, select the
relevant printer as a normal Windows® operation. Under Windows®95 and
Windows NT®, print drivers (usually supplied by the printer manufacturer) need
to be loaded. Refer to the printer’s Reference and Installation Manual for
additional information.

Select File>Page Setup to configure the page dimensions etc, and select Print
Page from the File menu to send the contents of the window to the printer. Note
that using standard Windows® printer configuration settings output can be saved
to a print file if desired.

Specific scaling of the created print is not available. Size of the output print
however can be controlled by the Printer Scaling option in Edit>Project
Options.

6DYLQJ�:LQGRZV�WR�D�)LOH

To save the contents of a window to a screen resolution file, select Save Picture
from the File menu. This saves the contents of the window to a .BMP raster
picture format.
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6SHFWUDO�'RPDLQ�3RWHQWLDO�)LHOG�&DOFXODWLRQV

Code for computing magnetic and gravity fields is present in two distinct forms,
spatial and spectral, each with its own advantages and drawbacks. In a spatial
approach, one attempts to sum the effects, at each measurement point, of all the
sources below. Now, as the output points comprise an image, and the rocks
themselves are distributed in space, the required calculation is a five-fold one,
beyond easy reach of present computing power. Noddy spatial code evades this
limitation by taking account of just the sources nearest each output location.
(This is done by means of the notorious ‘range’ parameter.) There are some
curious consequences. For example, a field geologist would note the effect on a
port- able magnetometer of a strongly magnetized dyke long before tripping over
it, but there is no such indication in the Noddy results.

Use of the fast Fourier transform permits a simplification whereby a few point-
wise multiplications replace the many sums and products required for the direct,
spatial approach. While renovating the practice of forward geophysical
modelling, as noted below this method entails some paradoxes of its own. The
gravitational case is simplest to describe, while the magnetic one differs from it
only in detail. To find the gravitational response for a given Noddy model, we
imagine the block divided into horizontal layers, each layer comprising all the
voxels at a particular depth. The individual layers can be considered as images
of rock density distribution. The steps involved in computing the response of the
entire block-model, as it would be measured on a horizontal plane above the
sources, are then as follows:

1. Compute the Fourier transform, F say, of each density image (one per
layer).

2. Multiply F pointwise by a real exponential factor to take account of the
depth of the cur- rent layer below the plane of measurement.

3. Add the results for all layers.

4. Multiply the sum by a second factor, then perform inverse Fourier
transformation. By varying the choice of second factor, we can obtain in
this way images of the field components for each of the x, y and z
directions.

These three images constitute the vectorial gravitational field, and may be used
to derive further images, such as those for the magnitude of the field or its
component in a specified direction. However, while such options may be useful



��� 2SHH]�6IJIVIRGI�1ERYEP

future improvements, in its current release the program has been limited to
returning just the vertical component of gravity. This, of course, is the main
component of the terrestrial gravity field, though not necessarily of its anomalous
(non-regional) part. In anticipation of possible further developments it may be
noted that the spectral approach has here a peculiar limitation: it assigns mean
values of zero to both horizontal field components. The true common mean
value, if taken over the entire horizontal plane of measurement, is indeed zero
(the force reverses direction, along a traverse across a massive body, being
always towards the attractor). But there is sure to be disagreement, propagated
also to the field-magnitude calculation, with results of the corresponding spatial
calculations. For the vertical component of the gravitational field the same
problem does not arise, the attraction being ‘downward’ everywhere.

Little need be added regarding the magnetic field calculations. Only the total
field is returned, although it seems desirable to widen this choice, at least to
include the component of field in the direction of the earth's field, and possibly
all three directional components (presently computed but suppressed). Because
Noddy is fully voxel-based, it is untroubled by the effects of deformation upon
directions of remanence, each voxel's individual imprint being fully respected.

Two other effects complicate routine application of the Fourier method. The root
of both problems is the periodicity of the functions used as the elements in
Fourier representations. Give the Fourier program a rectangular brick and
behaves as if dealing instead with a regular paving, by identical bricks, of the
entire continent.

Taken separately, the two effects are:

1. Jump discontinuities in (for example) density between abutting bricks, i.e.,
between opposite faces of a single brick;

2. Unsolicited contributions to (say) the gravitational field of one brick from
all the others.

Effect (a) is serious because, to model the wholly fictitious discontinuity, the
Fourier representation must incorporate high-frequency terms with large
amplitudes. Such terms respond unfavourably to the subsequent frequency-
domain manipulations and produce at last images marred by unacceptable
‘ringing’ phenomena. One way to minimize the problem is to present the Fourier
program with a composite brick, one made from four ordinary bricks arranged
four-square such that the density distributions are mirrored symmetrically in the
planes of contact. There is no density contrast between opposite ends in such a
superbrick. This type of compensation is incorporated within the present release.
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Effect (b) requires a little further discussion to avoid possible confusion when
spatial and spectral results are compared. Its undesirability may seem self-
evident. However, Noddy is intended to represent real-world lithology. In the
absence of data external to the model, is the infinite replication imposed by the
spectral approach any less realistic, as a surrogate for the unknown material,
than suspension of the block in a vacuum, as is done in spatial modelling?

Certain models can nevertheless defeat superbricks derived by reflection. The
type of discrepancy to be expected is illustrated by a two-layer model with
sinusoidal folding (perhaps the result of east-west compression). Suppose that
three crests and two troughs of the deeper, denser material fall symmetrically
within the limits of the block. The spatial code generates a gravity field with
three equal highs, situated directly over the denser crests. This pattern is
incorrect because, for example, the two outsiders should actually be lower, in
consequence of the infinite void beyond. In the spectral approach, on the
contrary, they are actually much higher.

The paradox is resolved by visualizing the superbrick. The mirroring process
puts two crests together, with no intervening trough, so the outside ones gain
double strength. This, of course, indicates a failure of technique for dealing with
the replication problem. Although we can never wholly eliminate the host of
imaginary companions, in the present example we could lessen their effect by
spacing them farther apart. That might be done by creating a new type of
superbrick wherein, before Fourier transformation, the original one is effectively
packaged, not with three reflections of itself, but with three fibreglass replicates.
In the infinite tessellation by identical companions, the ‘genuine’ (that is, denser)
companion bricks would at least have their influence attenuated by distance.

To provide for cases where the Fourier interpretation of a problem differs so
markedly from the real problem as to preclude realistic solution, we have
supplied a variety of such alternative remedies. Unfortunately, the need to choose
between them means a further sacrifice of simplicity. Whenever the output from
the spectral method seems odd, users should try to imagine the configuration of
all the replicates, especially the ones immediately adjacent to the actual block.
Their influence upon the field is just the same as if they were actually present
and visible.

6SDWLDO�'RPDLQ�3RWHQWLDO�)LHOG�&DOFXODWLRQV

A general-purpose subroutine was written to compute the magnetic and gravity
anomalies due to any arbitrary 2-D or 3-D structure that has been discretised
onto a regular grid. That is, represented by small, equal-sized blocks of
homogeneous physical properties.
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The general approach consists of calculating the effects of each individual
element and adding its contribution to the anomaly at the plane of observation.
The basic element was defined to be a cube of material with homogeneous
geophysical properties throughout, and of size equal to the selected grid size.

An alternative approach would have involved dividing the structure into a series
of polyhedra and computing the combined anomaly by surface integration over
each. This method was, however, not considered to be suitable because of the
complexity of the associated numerical algorithms.

The starting point of the calculations is the evaluation of the geometric
coefficients, which is the same for all elements at a particular level of
observation. This was done by using the analytic solutions to the magnetic and
gravity anomalies of dipping prisms developed by Sven-Eric Hjelt (1972,1974),
which were simplified to the case of cubes. The numeric algorithms derived from
these solutions are well established, and have been successfully implemented in
numerous other modelling programs (for example, MAGMOD - Geosoft and
ModelVision Pro - Encom). The values of the gravity and induced magnetic field
strength are obtained by multiplying the coefficients with the respective
susceptibility and density values of the element under consideration.

The initial approach was to add up the contribution of each element at every
point on the grid. However, it became apparent that this introduced edge effects
in the anomaly pattern that could not be compensated for. This is due to the fact
that we are no longer dealing with isolated, homogeneous bodies immersed in an
infinite half-space (as is commonly assumed in many modelling programs). If the
model is treated as such, the resulting anomaly pattern highlights the differences
between the continuum and the model as a whole, rather than the internal
structure of the model itself. Ideally, in order to eliminate effects of the
continuum, the model must be very large compared to the actual region of
interest. This is very demanding in terms of computer time, as a large number of
elements beyond the region-of-interest boundaries have to be included in the
calculations to adequately compensate for edge effects.

A simple solution to this problem was found by reducing the area over which the
contributions of each point were added to the anomaly (see Figure 1). This can
be justified by the fact that the coefficients diminish rapidly in magnitude as the
distance from the element increases. Thus, an area of the original area -
calculation range around the boundaries is completely free of edge effects (see
Figure 2). However, the overall magnitude of the anomaly is also diminished,
depending on the calculation range, because smaller contributions from distant
elements are ignored entirely.
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cubic element with centre
at P(x,y,z) and size=grid size

Calculation grid (grid points in centre of squares)

calc range
r = 2

on surface of observation
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KVMH�GSZIVMRK�XLI�IRXMVI�VIKMSR�SJ�MRXIVIWX�SJ�XLI�QSHIP��V�MW�XLI�GEPGYPEXMSR�VERKI��MR�GYFIW�

Coefficient matrix

Region free from edge effects

Total extent of the model (discretized).

*MKYVI���,S[�XLI�WM^I�SJ�XLI�GSIJJMGMIRX�QEXVM\��GEPGYPEXMSR�VERKI!��KVMH�YRMXW�MR�XLMW�I\EQTPI��EJJIGXW�XLI

WM^I�SJ�XLI�HMWXSVXMSR�JVII�VIKMSR�

The process of calculation can be summed up as follows:

1. For a single layer, the geometric coefficients of a single cubic element are
computed, over a given calculation range, at the level of observation.

2. The individual contributions are summed up by centring the coefficient
matrix over each element (that is, on its grid coordinates), multiplying the
coefficients by the appropriate susceptibility and density values and
mapping (adding) the result to the anomaly (which is stored in a matrix of
grid values).

3. Steps 1 and 2 are repeated for the remaining layers until a specified depth
has been reached. Calculation is from top to bottom.
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$GYDQWDJHV�RI�WKH�PHWKRG

• Fast, efficient calculation of the anomaly (no integrals require solving)

• Edge effects are completely eliminated over a reduced area of calculation
edge. Effects are present in a region extending to 1 calculation range
inwards from the edge of the grid

• Calculation time is independent of the complexity of the model, or the
number of different rock types present

• The accuracy can be adjusted by selecting different cube sizes and
calculation ranges

'LVDGYDQWDJHV

• Reducing the range of calculation reduces the effective magnitude of the
anomaly (diminished amplitude as compared to real anomalies).

• Using a square area of calculation rather than a spherical one introduces
subtle effects of its own. The effects are visible only for coarse grids and
small calculation ranges

• Slightly different weights are placed upon elements at different depth levels,
as the lateral variation of the coefficients decreases with depth (which
results in the broadening of the anomaly pattern). Therefore, deep bodies
contribute less to the anomaly pattern than those closer to the surface of
observation. This effect is mainly offset by the larger source distance.

• Very large objects (larger than the calculation range) have their contribution
more severely diminished than small ones, as the calculation range cannot
cover the whole body. The result is a complete flattening of the calculated
profiles around the centre of the body. This is easily recognized, however.

Careful attention should be paid to the model at hand before deciding upon the
calculation range and grid size. If ample computer time is available, the largest
practicable range and smallest grid size should be favoured, especially, if quick
preliminary runs do not yield good results.

Layer-by-layer calculation has the advantage, that the coefficients of previous
layers can be discarded, thus saving on memory. Also, the speed of calculation is
directly proportional to the depth extent, which is variable.
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7HVW�RI�6SDWLDO�DQG�6SHFWUDO�1RGG\�6ROXWLRQV

��%XULHG�6SKHUH

1RGG\�6SDWLDO�9HUVXV�0RGHO9LVLRQ�DQG�$QDO\WLFDO�6ROXWLRQ

In this test is a comparison of the magnetic response of a sphere using Noddy
and the analytical solution provided in Emerson et al. 1985, and the gravity
response of a sphere using Noddy and ModelVision.

Model sphere.his

Radius 1000 m

Depth to top of sphere 2000 m

Density of sphere 4.74

Density of Background 0

Magnetic Susceptibility of Sphere 9.49x10-3 cgs

Magnetic Susceptibility of Background 0

Earth's Field Declination 0

Earth's Field Inclination -67

Earth's Field Intensity 63,000

Remanence and Anisotropy none

Cube size of Noddy Calculation 200 m

Calculation Scheme Full Spatial

Note The Noddy model produces a sphere whose actual volume is 4.42x109 m3

whereas the volume of a true sphere with a radius of 1000m is 4.19x109 m3. In
order to compensate for this ~5% difference in modelled spheres we have
increased the ModelVision sphere's rock properties by 5%, to a susceptibility of
10-2 and a density of 5 gm/cc.
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The Noddy calculation was carried out using both the Full Spatial and Spectral
options. Once we do this we can make a direct comparison between the models,
for example along a NS axis the TMI and Gravity responses compare as shown
in the graphs and table below. The two packages produce results within 0.1% of
each other for both gravity and magnetics. The profile line used was one 100m to
the west of the centre of the sphere, so the X component of the magnetics is non-
zero.

3 Component Magnetics of a Sphere- Analytic & Spatial
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DIST SPAT T SPAT X SPAT Y SPAT Z SPEC T SPEC X SPEC Y SPEC Z ANA T ANA X ANA Y ANA Z
0 11.928185 -0.518866 21.483896 3.838931 -8.508938 -0.467457 16.954069 -16.440359 11.86241 -0.575229 21.459277 3.809959

200 13.728405 -0.591159 23.529456 4.92633 -5.978604 -0.529598 19.842205 -14.917444 13.656918 -0.652847 23.503691 4.894197
400 15.821924 -0.675191 25.785391 6.243058 -3.208822 -0.604008 22.833337 -13.178123 15.744233 -0.74276 25.758536 6.207389
600 18.258171 -0.77303 28.267921 7.835928 -0.147722 -0.695078 25.958269 -11.179119 18.173773 -0.847085 28.240077 7.796314
800 21.09417 -0.887104 30.991399 9.760797 3.264743 -0.802224 29.244241 -8.866764 21.002568 -0.968298 30.962722 9.716791

1000 24.395113 -1.020247 33.966608 12.08391 7.096627 -0.930887 32.712773 -6.176259 24.295838 -1.10927 33.937327 12.03504
1200 28.234618 -1.175736 37.198361 14.883198 11.424831 -1.081233 36.378446 -3.030254 28.12726 -1.273311 37.168798 14.828972
1400 32.694422 -1.357328 40.682215 18.249344 16.333974 -1.259982 40.244717 0.661711 32.578677 -1.464187 40.652803 18.18927
1600 37.863154 -1.56926 44.400066 22.286315 21.915876 -1.467992 44.300905 5.003921 37.738888 -1.686119 44.371372 22.219925
1800 43.833695 -1.816216 48.314422 27.110928 28.265767 -1.713378 48.515205 10.113328 43.701018 -1.943737 48.287167 27.037818
2000 50.698467 -2.103224 52.3612 32.850789 35.478951 -1.997324 52.829751 16.118033 50.557831 -2.241954 52.336269 32.770662
2200 58.541832 -2.435456 56.441053 39.639715 43.641991 -2.329127 57.149849 23.152266 58.394145 -2.585754 56.419497 39.55245
2400 67.428679 -2.817879 60.409533 47.609513 52.823608 -2.709161 61.337052 31.349453 67.275422 -2.979815 60.392545 47.515228
2600 77.388281 -3.254724 64.066923 56.87676 63.055676 -3.146813 65.194362 40.827841 77.231616 -3.427949 64.055788 56.77587
2800 88.392827 -3.748707 67.14936 67.523246 74.314553 -3.63887 68.462369 51.671858 88.235676 -3.932304 67.145371 67.416508
3000 100.330805 -4.299987 69.323931 79.569142 86.488584 -4.192255 70.806665 63.902154 100.176858 -4.492296 69.328274 79.457641
3200 112.976912 -4.904855 70.191675 92.939037 99.35495 -4.794974 71.833289 77.443896 112.83054 -5.103297 70.205318 92.824095
3400 125.962459 -5.554261 69.30344 107.423056 112.539755 -5.447894 71.087911 92.083747 125.82852 -5.755187 69.327075 107.306062
3600 138.753334 -6.232366 66.193807 122.638518 125.514481 -6.1223 68.120653 107.438509 138.63692 -6.430968 66.227928 122.520709
3800 150.645653 -6.915477 60.436705 138.001608 137.560328 -6.812038 62.485396 122.916675 150.551891 -7.105846 60.481892 137.883934
4000 160.791048 -7.571873 51.722035 152.722325 147.845896 -7.457837 53.962115 137.708434 160.725131 -7.747237 51.779409 152.605616
4200 168.261884 -8.163034 39.945153 165.837338 155.585596 -8.022239 42.380738 151.032549 168.22942 -8.316258 40.016788 165.722965
4400 172.159518 -8.64672 25.291552 176.29166 159.609807 -8.603602 27.745096 161.61676 172.167029 -8.771035 25.380398 176.182635
4600 171.7555 -8.981906 8.290951 183.069081 159.251902 -8.845146 10.925171 168.367586 171.810534 -9.071768 8.399902 182.971101
4800 166.639089 -9.13495 -10.186333 185.35396 154.332456 -9.035721 -7.373675 170.790697 166.749323 -9.186849 -10.056135 185.275564
5000 156.83182 -9.085701 -29.007551 182.688868 144.595804 -8.947976 -26.05752 168.144005 157.003038 -9.098691 -28.858449 182.640152
5200 142.829922 -8.831856 -46.925108 175.083315 130.79024 -8.718348 -43.723843 160.645093 143.063528 -8.807662 -46.763709 175.073427
5400 125.552649 -8.390132 -62.762676 163.036621 113.646938 -8.290254 -59.436997 148.691122 125.84383 -8.332826 -62.59912 163.07101
5600 106.204141 -7.79374 -75.591974 147.462883 94.441519 -7.704684 -72.009593 133.163859 106.541619 -7.709086 -75.437826 147.541454
5800 86.085136 -7.086819 -84.853701 129.537763 74.548144 -7.065975 -81.104265 115.412936 86.452807 -6.981496 -84.719266 129.65475
6000 66.405196 -6.317449 -90.395958 110.510805 54.870737 -6.197286 -86.499275 96.326216 66.78512 -6.198308 -90.288115 110.656388
6200 48.14016 -5.531062 -92.431896 91.532596 36.76657 -5.476398 -88.180813 77.372327 48.515715 -5.404533 -92.353254 91.695457
6400 31.958327 -4.765642 -91.441764 73.533007 20.80218 -4.707805 -86.924451 59.495942 32.316426 -4.63733 -91.391214 73.702681
6600 18.214381 -4.049267 -88.054102 57.16415 7.206282 -4.005299 -83.272719 43.17582 18.546286 -3.92372 -88.028137 57.332422
6800 6.99285 -3.399795 -82.936255 42.801124 -3.845664 -3.359339 -77.844971 28.865474 7.293856 -3.280424 -82.930351 42.962396
7000 -1.823001 -2.826046 -76.712259 30.582001 -12.486703 -2.796502 -71.285153 16.693707 -1.554458 -2.715171 -76.721874 30.732974
7200 -8.477917 -2.329762 -69.913363 20.466403 -18.946505 -2.305935 -64.113602 6.631885 -8.241259 -2.228746 -69.934477 20.605496
7400 -13.280807 -1.907738 -62.957505 12.296144 -23.537236 -1.89467 -56.75391 -1.479312 -13.074157 -1.817161 -62.98681 12.422923
7600 -16.556564 -1.553731 -56.149783 5.847784 -26.578736 -1.54847 -49.50653 -7.859811 -16.377368 -1.473584 -56.184675 5.962504
7800 -18.614229 -1.259979 -49.695444 0.872712 -28.381087 -1.26655 -42.576732 -12.759342 -18.459669 -1.189841 -49.733925 0.976014
8000 -19.729068 -1.018285 -43.718458 -2.875486 -29.215673 -1.034916 -36.082637 -16.422585 -19.596314 -0.957472 -43.759018 -2.782778
8200 -20.134949 -0.82072 -38.280921 -5.624518 -29.313723 -0.850901 -30.082352 -19.076075 -20.021308 -0.768406 -38.322427 -5.541511
8400 -20.02353 -0.660023 -33.400603 -7.57505 -28.860954 -0.702792 -24.587142 -20.916784 -19.926518 -0.615323 -33.442215 -7.500847
8600 -19.54739 -0.52979 -29.06545 -8.897954 -28.004665 -0.588528 -19.580037 -22.111936 -19.464763 -0.491824 -29.106548 -8.831689
8800 -18.825063 -0.424521 -25.244796 -9.735019 -26.85641 -0.499055 -15.023963 -22.798457 -18.75483 -0.392448 -25.284935 -9.675879
9000 -17.946666 -0.339581 -21.897611 -10.20156 -25.49945 -0.433536 -10.8718 -23.086798 -17.887072 -0.312625 -21.936475 -10.148791
9200 -16.97931 -0.271123 -18.978254 -10.389856 -23.992174 -0.385179 -7.070087 -23.063086 -16.928826 -0.248583 -19.015631 -10.342769
9400 -15.97194 -0.215987 -16.440321 -10.372778 -22.37385 -0.354311 -3.564245 -22.793143 -15.92924 -0.197237 -16.476077 -10.330745
9600 -14.959431 -0.171593 -14.239048 -10.207214 -20.667417 -0.335883 -0.299808 -22.325014 -14.923374 -0.156084 -14.273111 -10.16967
9800 -13.965946 -0.135852 -12.332716 -9.937122 -18.883476 -0.331186 2.775229 -21.692287 -13.935551 -0.123106 -12.365059 -9.903561
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In this test are compared the magnetic response of a single cube as modelled by
Noddy and Mag3D.

Model CUBE.HIS

Dimension of sides of cube 200 m

Depth to top of cube 80 m

Density of cube 4.0

Density of Background 0

Magnetic Susceptibility of cube 10-2 cgs

Magnetic Susceptibility of Background 0

Earth's Field Declination 0

Earth's Field Inclination -67

Earth's Field Intensity 63,000

Remanence and Anisotropy None

Cube size of Noddy Calculation 200 m

Calculation Scheme Spatial
Convolution
and Full Spatial

Note Since the two modelling schemes use the same geometry to define the model, no
corrections had to be applied. A representative sub-area with dimensions of 2200
m square is shown for comparison in the table, whereas the full 4000 m square is
shown in the images. The two schemes produce results within 0.05% of each
other.
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Noddy TMI

-15.0 -16.5 -16.2 -13.6 -9.7 -7.7 -9.7 -13.6 -16.2 -16.5 -15.0

-21.9 -25.4 -25.6 -18.5 -4.9 2.9 -4.9 -18.5 -25.6 -25.4 -21.8

-31.9 -40.9 -44.4 -25.5 30.9 72.2 30.9 -25.5 -44.4 -40.9 -32.0

-45.5 -66.1 -85.4 -45.3 240.5 574.1 240.5 -45.3 -85.4 -66.1 -45.5

-60.2 -99.9 -165.9 -170.4 1267.5 5997.1 1267.5 -170.4 -165.9 -99.9 -60.2

-70.3 -127.5 -257.6 -548.2 478.0 16755.5 478.0 -548.2 -257.6 -127.5 -70.3

-70.6 -128.9 -266.7 -645.3 -1731.4 -2993.9 -1731.4 -645.3 -266.7 -128.9 -70.6

-61.5 -105.5 -195.1 -383.0 -715.4 -948.3 -715.4 -383.0 -195.1 -105.5 -61.5

-48.3 -75.3 -120.5 -190.1 -272.4 -313.8 -272.4 -190.1 -120.5 -75.3 -48.3

-35.6 -50.7 -71.6 -97.3 -121.1 -131.2 -121.1 -97.3 -71.6 -50.7 -35.6

-25.6 -33.7 -43.5 -53.7 -61.9 -65.1 -61.9 -53.7 -43.4 -33.7 -25.6

Mag3D TMI

-15.0 -16.5 -16.3 -13.6 -9.7 -7.7 -9.7 -13.6 -16.3 -16.5 -15.0

-21.9 -25.5 -25.6 -18.5 -4.9 2.9 -4.9 -18.5 -25.6 -25.5 -21.9

-32.0 -40.9 -44.5 -25.5 31.0 72.3 31.0 -25.5 -44.5 -40.9 -32.0
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-45.5 -66.2 -85.5 -45.3 240.8 574.7 240.8 -45.3 -85.5 -66.2 -45.5

-60.2 -100.0 -166.0 -
170.5

1268.7 6002.9 1268.7 -
170.5

-
166.0

-
100.0

-60.2

-70.4 -127.6 -257.9 -
548.7

478.5 16771.9 478.5 -
548.7

-
257.9

-
127.6

-70.4

-70.7 -129.1 -267.0 -
645.9

-1733.1 -2996.8 -1733.1 -
645.9

-
267.0

-
129.1

-70.7

-61.6 -105.6 -195.3 -
383.4

-716.1 -949.2 -716.1 -
383.4

-
195.3

-
105.6

-61.6

-48.3 -75.4 -120.6 -
190.3

-272.6 -314.1 -272.6 -
190.3

-
120.6

-75.4 -48.3

-35.7 -50.7 -71.7 -97.4 -121.2 -131.4 -121.2 -97.4 -71.7 -50.7 -35.7

-25.6 -33.7 -43.5 -53.7 -62.0 -65.2 -62.0 -53.7 -43.5 -33.7 -25.6
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'LVSODFHPHQW�(TXDWLRQV�8VHG�LQ�1RGG\

In order to simplify the formulation of the displacement equations used in this
system we perform a transformation between the global (real world) reference
frame and a local reference frame, which is used only for the displacement
equations. This transformation consists of a translation followed by a rotation
prior to the enactment of each displacement equation, followed by the inverse
rotation and translation after it. In the following sections the displacement
equations are given for the local reference frame, and only in the Lagrangian
form. In most cases the Eulerian form of the equations may be easily derived
from the Lagrangian form, however for curved and elliptical faults a Newton-
Raphson iterative algorithm is used to calculate the Eulerian displacements.

)DXOWV

Five different fault geometries are currently supported. These range from simple
planar faults with uniform translation or rotation of one block relative to the
other; to arbitrarily curved surfaces defined by a profile, where the translation
vector is a function of position relative to the surface. These die off to zero
outside the area of influence of the fault. In each case, the equations show the
example of hanging wall only slip.

7UDQVODWLRQ�)DXOWV

In the local reference frame, the fault plane is the YZ plane, with slip in Y

direction.

The kinematics are defined by:
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  for X > 0
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  for X ≤ 0

 where s is the slip vector.
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5RWDWLRQDO�)DXOWV

In the local reference frame, the fault plane is the YZ plane, and the X axis is the
rotation axis.

The kinematics are defined by:
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  for X ≤ 0

 where q is the rotation angle.

5LQJ�)DXOWV

In the local reference frame, the tangent to the fault plane and the slip vector are
always parallel to the Y axis.

The kinematics are defined by:

X'

Y'

Z'
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  for X2 + Z2 > R2
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  for X2 + Z2 ≤ R2

where s is the slip vector and R is the radius of the ring fault.

(OOLSWLFDO�)DXOWV

The displacement equations for elliptical faults, where slip decays away from the
centroid of the fault, are based on the empirical equations developed in Walsh
and Watterson (1987). In the local reference frame, the fault plane is the YZ
plane, with slip in Y direction.
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The kinematics are defined by:  

X'
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  for X≤0

where s is the maximum slip, and p is a function of position within the ellipsoid
of deformed rock defined by:

d = 1− X
Ex( )2 + 1−Y

Ey( )2 + 1− Z
Ez( )2

where Ex, Ey and Ez are the principal axes of the ellipsoid

&XUYHG�)DXOWV

The displacement equations for curved faults are similar to those used for
elliptical faults. In these cases, slip decays away from the centroid of the fault,
except when combined with curved fault surfaces. They require a term for the
displacement of points perpendicular to the fault surface (parallel to local X), so
that all points maintain a constant distance from the fault.

The kinematics are defined by:

X'

Y'

Z'

 

 

 
 

 

 
  =

X+d

Y+s.p

Z

 

 

 
 

 

 
  for X>0
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  for X≤0

where s is the maximum slip, d is the difference between a point and the fault
surface before and after deformation, and p is a function of position within the
ellipsoid of deformed rock defined by:

d = 1− X
Ex( )2 + 1−Y

Ey( )2 + 1− Z
Ez( )2

where Ex, Ey and Ez are the principal axes of the ellipsoid that encloses the
faulted volume.
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8QFRQIRUPLWLHV

Unconformities do not imply any displacement, as they merely define a planar
discontinuity.

)ROGV

A similar fold model currently supported is probably the weakest representation
of its true counterpart, and does not allow upper crustal, flexural slip geometries.

The kinematics are defined by:
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where ƒ() is either a simple sinusoid function or a Fourier series, which allows
arbitrary fold profiles to be generated, w is the fold wavelength, a is the fold
amplitude, and c is a parameter that controls fold cylindricity.

6KHDU�=RQHV

Shear zone kinematics are the same as those for faults, except that the slip is

distributed continuously within a parallel sided shear zone, rather being

concentrated on a discrete fault plane.

'\NHV

Dykes are infinite parallel sided bodies which can either be stope-like, with the

country rock replaced by dyke material, or dilatational, which implies the

creation of a void space to be filled by the dyke material.
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The kinematics are defined by:
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  for X ≤ 0

where w is the dyke width.

3OXJV

Plugs can only be stope-like, with a replacement model for plug emplacement.
Simple geometric forms can be defined (cylinders, paraboloids, cones and
ellipsoids) or complex voxel geometries can be imported. In the future, the
displacement equations described by Guglielmo (1993) could become the basis
for a forced emplacement model.

+RPRJHQRXV�6WUDLQV

A strain tensor can be defined to homogenously deform the geology.

The kinematics are defined by:
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A uniform tilt can be defined to rotate the geology.

The kinematics are defined by:

X'

Y'

Z '

 

 
  

 

 
  =

j
2 + 1 − j

2( )cosθ( ) jk 1− cosθ( ) + l sinθ jl 1 − cosθ( ) − k sinθ

jk 1− cosθ( ) − l sin θ k
2 + 1− k

2( )cosθ( ) kl 1 − cosθ( ) + j sinθ
jl 1 − cosθ( ) + ksin θ kl 1− cosθ( ) − j sin θ l 2 + 1− l 2( )cosθ( )
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where j,k,l is the unit vector defining the axis of rotation, and q is the angle of
rotation.

3HQHWUDWLYH�)ROLDWLRQV�DQG�/LQHDWLRQV�

These deformation events are not explicitly associated with a volume change or
strain, however they can be combined with homogeneous strains if needed. Some
of the deformation events implicitly produce cleavages and lineations, for
example folds produce an implicit axial plane cleavage and a fold axis lineation,
whose orientation can be displayed symbolically on map views.
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.BLK

older Noddy block
model format, 192

.DXF
export block model,

229
file import, 228
for blocks/layers, 148
for shear surface, 80
shape of faults, 71
to define

unconformity, 76
usage for faults, 69

.ERS
ER Mapper import

format, 179
file import, 221

.ERV
ER Mapper vector

format, 198
.GXF

file import, 222
Geosoft import format,

179
.i.Anomaly Maps, 174
.i.Import Block Model, 96
.i.Noddy Block Model

Format, 213
.i.Profile File, 212
.i.Stop Sign, 98
.VUL

file output, 229
1VD

vertical derivatives,
167

2D Anomaly File, 211
3 Component

geophysical
computations, 167

3D
borehole display

option, 123
borehole view, 225

3D Layer, 225
3D Topo, 225

3D Topography, 126
3D Triangulation, 126
3D Voxel view, 114
3D Voxel views, 115
About

menu item, 230
absolute

anomaly computations,
172

Acrobat Reader, 10
Across Lines, 178
active

windows, 45
Add

layers, 63
Add points

option in profile
definition, 104

Adobe Acrobat
Reader software, 16

airborne surveys
realistic responses, 24

Along Lines, 178
Alteration Distance

definition, 104
alteration haloes, 104
Alteration Haloes, 104
Alteration vs

Replacement, 105
Alteration Zones, 104
Alterations, 70

around shears, 79
of dykes, 85
of plugs, 89
of unconformity, 76

AMIRA, 9
Amplitude

of curvature of fault,
72

of folds, 66
of shear block, 81

animation
movies, 142

Anisotropy
calculations, 166
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deafult settings, 156
of susceptibility, 107

Anomalies From Block
menu item, 226

Anomaly Shapes, 173
arithmetic difference

images, 187
ASCII

image import, 228
magnetics and gravity

files, 102
topography file, 126

Australian Geodynamics
Cooperative Research
Centre, 9

axis
of tilt rotation, 93

Azimuth
of block view, 144

background
colour, 144

Barometric
surveys, 167

Base Stratigraphy
creating, 54

Base Stratigraphy Event
description, 63

batch mode
of operation, 171

Bedding
section symbols, 121

Bedding symbols, 118
Bedding-Cleavage

intersection
section symbols, 121

Bedding-Cleavage
intersection symbols,
118

Bezier
curve for folds etc, 103

bitmap
images on screen, 19

Blank lines
used in history files,

203
Block

used in previews, 56

Block Diagram, 224
Block Diagram Defaults,

149
Block Diagrams, 113, 130
block file

import, 96
block model

definition, 96
format, 191

Block Options, 138
menu item, 223

Block Preview, 100
BMP

file format use, 66
used for shears, 81
used in movies, 129

borehole
calculations, 168
import, 225
schematic view, 225

Borehole
definition, 146
menu item, 225

Borehole Response
Calculations, 175

Boreholes, 123
Both

alteration of dykes, 85
alteration of plugs, 89
alteration of shear, 79
dialog option for

faults, 70
fault alteration, 71
of unconformity

alteration, 76
Both footwall and

hanging, 70
Both footwall and hanging

shear, 79
Bottom

alteration of dykes, 85
alteration of plugs, 89
alteration of shear, 79
fault alteration, 71
of unconformity

alteration, 76
boundary conditions
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of response
computation, 173

browse
in Reader, 18

browser
for help, 137

c.g.s
units of susceptibility,

156
Calculate Anomalies, 174

menu item, 174
Calculate Anomalies, 226
Calculate Anomalies From

Block, 174
Calculate Block and

Anomalies, 174
Calculation     Range, 152
Calculation Scheme

project option, 137
calculation time, 171
Calculation Type

default, 152
Cascade

menu item, 229
cgs

units, 224
Chair Diagram

controls, 143
Chair diagrams, 114
Chair Diagrams

and their creation, 114
Clear

menu item, 223
Clear, 60, 136
Cleavage-Cleavage

intersection
section symbols, 121

Cleavage-Cleavage
intersection symbols,
118

Clip
colours of images, 186

clipboard
usage, 223
used for editing, 60,

136
clipping

of displays, 150
colour

of background, 144
settings in image

displays, 186
Colour Definition

Window, 110
Comment lines

in a history file, 203
company logo, 130
COMPLOGO.BMP

company logo, 130
computer

licence transfer, 36
cone, 88
Cone

of plugs, 89
Contents

menu item, 230
contour

definitions of maps,
186

coordinate convention, 98
copy

and duplication, 223
of events, 60, 136

Copy, 60, 136
menu item, 223

copyright, 29
Create Movie Display, 222
cross-bedding, 95
cube size

selection, 170
Cube Size, 139

parameter, 174
Curve

property of alteration,
104

curved
fault surfaces, 69

Curved
fault dialog option, 70
shear, 79

Curved fault, 70
curved faults

theory, 247
Curved shear, 79
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Curves, 103
Custom Colours

selection, 110
Cut, 60, 136

menu item, 223
Cutoff Level, 152
cylindrical, 88
Cylindrical

of plugs, 89
Cylindricity

of folds, 66
database

of rock properties, 229
Declination, 155

of alteration, 110
of block viewing, 144
of boreholes, 146
of section, 146

default
block position, 98

Default
setting in menus, 224

Default Size
menu item, 229
Window size, 229

defaults.his, 53
DEFAULTS.HIS

file, 135
Define

menu item, 122
Define Colour

of faults, 71
Define XYZoption, 119
Defining a deformation

event, 55
deformation

foliations, 95
lineations, 95

deformation event groups
described, 98

Delete
layers, 64

Delete points
option in profile

definition, 104
Delete Rock, 193, 200
Demonstration

mode, 28
mode described, 41

density
in rock database, 199

dialog boxes
for configuring, 45

Difference Images, 187
Difference Previews, 102
Difference with Reference

menu item, 227
option, 180

difficulties
of installation, 41

digital terrain model
used for topography,

119
digital terrain model, 117
Dilation

dyke type, 85
dilational dyke, 84
Dimensions

of block, 138
Dip

of faults, 71
of foliation, 95
of plugs, 90
of unconformity, 77

Dip Direction
of unconformity, 76

directory
installations, 29

disk
storage requirements,

27
Displacement  equations

used in Noddy, 245
display

formats available, 113
Display

option described, 47
Display Image

menu item, 227
Display Profile

menu item, 228
dongle

for Windows NT, 30
licensing, 30
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security, 27, 29
Dragging, 59, 135
Draped

aerial surveys, 167
Draped Survey, 156
Duplicate

menu item, 223
Duplicate, 60, 136
DXF

file formats, 198, 215
surface shapes, 98
to define an

unconformity, 75
DXF Surface, 71
DXF Triangulation, 215
dyke

forms, 84
Dyke

theory, 248
Earth’s Magnetic Field

setting, 155
Earth's Magnetic Field,

224
edge effects, 236
Edit

alteration of dykes, 85
alteration of plugs, 89
alteration of shear, 80
fault alteration, 71
menu description, 135
of unconformity

alteration, 76
option described, 47
stratigraphic layers, 63

Edit Menu, 222
Edit Rock Properties

menu item, 229
Edit Rock..., 193, 200
Editing Parameters, 59
Editing the Rock

Properties Database,
199

Editing Timing, 59, 135
Electronic

Reference Manual, 16
elevation

of sensors, 167

Ellipsoid
of plugs, 89

Ellipsoid Scale, 99
ellipsoidal plugs, 88
elliptical

faults, 69, 72
Elliptical

faults, 70
shaer, 79

Elliptical fault, 70
elliptical faults

theory, 246
Elliptical shear, 79
elliptical shear zones, 81
Enable button, 33, 36
equal area stereo net

display, 225
Equals sign

used in history files,
203

equations
used in Noddy, 245

ER Mapper
file exports, 198
files, 185
image export, 229
image import, 227
reference image, 221

ERS
file format, 198
file formats, 185

Eulerian, 51
event

dyke, 84
editing, 56, 59
fault, 69
fold, 65
foliation, 94
kinks, 78
lineation, 95
order, 59
plug intrusion, 88
shear zone, 78
strain, 92
tilt, 93
unconformity, 75

Event
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option example, 57
Event 1

menu item, 118
Event 2

menu item, 118
Event Position’

icon, 122
excessive time

to compute, 23
executing

ModelVision Pro, 46
Export Block

menu item, 228
Export Image

menu item, 229
Exporting ER Mapper,

198
Exporting Geosoft, 199
Exporting Voxel Models

in Block Model
Format, 195

Exporting Voxel Models
in Raw Format, 195

Exporting Voxel Models
in Tabulated Column
Format, 196, 198

extended
memory use, 27

False Origin
of block, 139

fast Fourier
computations, 233

fault
curved - theory, 247
digitising, 72
elliptical theory, 246
foot wall, 70
hanging wall, 70
ring theory, 246
rotational theory, 245
translational theory,

245
Fault

plane dip, 71
Fault Icon

example of use, 57
faults

theory, 245
Field

Earth's magnetic, 155
File

described, 47
File Formats, 203
File Menu, 221
Find

in Reader, 18
first vertical derivative,

227
Flight Line Surveys, 176
flight lines

for synthetic surveys,
176

flow
of Noddy, 52

flow directions, 96
fold

digitising, 66
theory, 248

Fold, 65
Fold Axial Plane, 68, 74
fold plunge, 65
fold profile tool

use, 66
Fold Type

dialog option, 65
Foliation

section symbols, 121
Foliation symbols, 118
Foot wall

for shear, 79
Foot wall, 70
Form, 98

of dykes, 85
of faults, 65, 70
of plugs, 89
of shear, 78
of unconformity, 76

Fourier transform
computations, 165

Full
option example, 57

Full Spatial Scheme
computation scheme,

165
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G00, 191
block file suffix, 96
file definition, 213

Generate
borehole option, 123

geological modelling, 9
geology

with topography, 225
Geology

cube size, 139
Geology Display Options,

143, 223
Geology Menu, 224
Geology Volume/Surface

Options, 147
Geometry

of faults, 70
of plugs, 89
of shear, 78

Geophysical modelling, 10
Geophysical Modelling,

163
geophysical profile

format, 212
Geophysics

cube size, 139
Geophysics Calculation

Options, 151
Geophysics Display

Options, 224
Geophysics Display

Options, 157
Geophysics Grid File, 211
Geophysics Image Scaling

defaults, 157
Geophysics Images, 185
Geophysics Options, 163
Geophysics Survey

Options, 224
Geophysics Survey

Options, 154
Geosoft

file exporting, 199
files, 185
grid export, 229
image import, 228

Getting Started, 53

GOCAD
file conversion, 217

gradient
of Earth's Magnetic

Field, 155
graphics

recomended, 27
gravity

calculation menu item,
226

calculation theory, 233
derivativies, 227

Gravity Display
defaults, 157

Gravity/Magnetics Display
Options, 157

Gravity/Magnetics
Previews, 101

Grid Overlay, 159
GRV, 179, 192

files defined. See
Noddy gravity files,

102
guidelines

for operation, 45
GXF

file export, 199
file format, 185

haloes
of alteration, 104
of replacement, 105

Hanging wall
for shear, 79

Hanging wall, 70
hard disk licensing, 29
HED

header file, 216
height

of airborne surveys,
167

Height
of folds, 66
of windows, 160
parameter for unit

thickness, 108
help

obtaining, 13



��� 2SHH]�6IJIVIRGI�1ERYEP

Help
option described, 48

help browser, 13
HIS

history file suffix, 204
history

menu items, 221
History, 53

editing, 59
option example, 57

History File
usage, 203

History window, 63, 65,
69, 75, 78, 84, 88, 92,
93, 94, 95, 96

History/Menu
menu item, 229

HTML
on-line help, 137

HTML document
help system, 13

icon
dyke, 84
editing, 135
fault, 69
fold, 65
foliation, 94
for ModelVision Pro,

46
import a block model,

96
lineation, 95
of ModelVision, 46
order, 59
plug intrusion, 88
selection, 60, 136
shear zone, 78
stop, 98
strain, 92
tilt, 93
to initiate program, 46
unconformity, 75
usage example, 59

icons, 98
image

display on screen, 19
Image, 227

Image Clipping
dwfaults, 158

Image Display Options,
186

Import
borehole option, 123

Import Block
menu item, 228

Import Image
menu item, 228

Imported Flight Line
Surveys, 178

Importing DXF
Triangulations, 191

Importing Potential Field
Images, 192

Importing Vulcan
Regularized Block
Models, 191

Inclination, 155
Earth's Magnetic

Field, 224
of alteration, 110

installation, 28
of the software, 27

installation code
for dongle, 32

installation directory, 29
Intensity, 155

Earth's Magnetic
Field, 224

of alteration, 110
kinematic, 98
Kinematic Animations,

129
kinematic events

introduction, 51
kinks

described, 78
Lagrangian, 51
layer cake stratigraphy, 52
learning

with tutorials, 46
Legend

menu item, 130
Legend Window, 130
Length
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of borehole, 146
of section, 146

licence
transfer, 36

Licence, 222
Licence Code number, 36
licensing, 28
Line

property of alteration,
104

Line Map
ER Mapper option,

198
line maps, 224
line sections, 225
Lineation, 95

section symbols, 121
Lineation symbols, 118
Lines, 103

maps option, 116
of sections, 121

lithological units
colour, 110

Load Reference Images
option, 179, 221

Local
calculation option, 137

MAG, 179, 192
files defined, 211
Noddy magnetics files,

102
Mag3D

computation
comparison, 242

magnetic
calculation menu item,

226
calculation theory, 233

magnetic susceptibility
units, 156

magnetics
derivatives, 227

Magnetics Display
defaults option, 157

magnetometer
simulations, 167

magnification

size in Reader, 18
main

screen of ModelVision
Pro, 47

Map, 224
Map event XYZ positions,

119
Maps

coverage, 116
described, 116

Mark Jessell, 51
Max

clipping of displays,
150

media
of software supply, 27

Merge Igneous Events, 84,
88

Microsoft Explorer, 137
MicroStation

interfacing, 198, 215
Min

clipping of displays,
150

model
accuracy, 170

Model
option described, 47

ModelVision
comparison of results,

239
Pro rules of use, 45

Move Down
dialog option, 63

Move Up
layers dialog, 63

Movement
of faults, 70
of shear, 79

movie
creation/loading, 222

Movie, 129
controls, 142

Movie Options, 223
Movie Options, 141
Moving Points
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in Profile definition,
104

Netscape Navigator, 137
New Rock, 193, 196, 197,

200
New Window Each Time

option, 143
NMV

movie file, 129
Noddy Program Guide, 51
None

alteration of dykes, 85
alteration of plugs, 89
fault alteration, 70
of unconformity

alteration, 76
North, 51
NTDRIVER.EXE

for NT dongles, 30
Number of Frames per

Event, 142
objects

and selection, 45
Old Noddy Block, 228
operation

rules, 45
orientation

menu item, 222
Orientation, 99

of dykes, 85
of faults, 71
of folds, 66
of foliation, 95
of lination, 96
of plugs, 89
of shear, 80
of tilt, 93
of unconformity, 76

Orientation of borehole,
146

Orientations File, 210
Origin

of block, 138
overlay

of grid, 159
Overview of Menus, 221
Page Setup, 222

Page Setup, 230
Parabolic

of plugs, 89
parabolic plugs, 88
Parameter Groups, 98
Parametre Mapping, 125,

176, 179, 195
Paste, 60, 136

menu item, 223
PDF

file locations, 16
files and use, 16
Portable Document

File, 10
Pitch

of fault slip, 71
plan view

of models, 116
plane

of unconformity, 75
Plot Orientation, 128
Plot Orientations, 225
Plotting orientation, 117
Plugs

theory, 249
plunge

of folds, 65
Plunge

of lineation, 96
of tilt rotation axis, 93

Portable Document File
described, 10

Position, 98
dialog option, 66
of block model, 97
of dykes, 85
of faults, 71
of plugs, 89
of shear, 80
of tilt, 93
of unconformity, 76
of windows - defaults,

160
Position Icon

example of use, 56
Position of Event 1

menu item, 122
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menu option, 122
Position The default block,

98
Position/Orientation

example of use, 56
PostScript

and Reader, 20
potential field

example of, 58
preview

an event, 56
options, 99

Preview
of geophysics, 102

Previews, 99
print

documents from
Reader, 19

Print
option, 222

Print Page, 230
Printing, 137
Printing Windows, 230
problems, 15
Profile Displays

and creation, 186
Profile Pitch

of shear zone, 81
Profile Window, 103
profiles

option, 222
Profiles, 185
program

execution, 46
Program Flow, 52
program icon, 46
Project Options, 223

menu item, 136
PROPERTY.ROX’

definition, 217
rock property file, 199

QuickTime, 129
radial symmetry

of plugs, 88
Radius

of ring fault, 72
of ring shear, 81

range, 236
Range

parameter of
computation, 173

rate
of movie replays, 129

Raw
Converts voxel model,

228
Read History..., 221
Read Picture, 222
Reader

usage, 16
realistic

geophysical
simulations, 167

Reference Data sets, 179
reference image

usage, 179
Reference Manual

usage, 17
Reflective Padding

Option, 172
relocation

of events interactively,
122

Remanence, 107
calculations, 166
default settings, 156
of alteration, 109

Remote
calculation option, 137

Remove All
menu item, 229

replacement zones, 104
example, 105

Replacement Zones, 105
resolution

of block models, 191
of models, 170

ring
faults, 69

Ring
fault dialog option, 70
shear, 79

ring fault
theory, 246
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Ring fault, 70
Ring shear, 79
Rock Properties Window,

108
rock property

database, 199
Rock Property Database

File, 217
rotation

of tilt, 93
Rotation

of dykes, 85
of fault axes, 72
of faults, 70
of shear, 79
of shear block, 80

rotation axis
used for tilt event, 93

Rotational Faults
theory, 245

rotations, 93
Save As Defaults

option, 135
Save History, 221

menu item, 203
Save Orientations, 222
Save Picture, 222
Save Profile, 222

option, 212
Scale, 99

of block model, 97
of block view, 144
of dykes, 85
of fault, 72
of folds, 66
of plugs, 90
of printing, 137
of shear, 80
of tilt, 93
Size of features are

defined in metres.,
99

Schematic
borehole display, 123

search
in Reader, 18

second vertical derivative,
227

Section, 225
for displays, 146

Section or Well Log, 146
Section/Borehole Option,

224
Section/Borehole Options,

145
Sections, 120

defining event XYZ
positions, 122

security
for ModelVision Pro,

29
Select All

menu item, 223
option, 223
use, 60, 136

Selecting, 60, 136
selection

of cube size, 170
sensor

heights, 167
Set Window Background

for displays, 144
SETUP.EXE, 28

installation program,
28

Shading
of layer defaults, 148

Shear zone
theory, 248

SHIFT
key usage, 45

shortcuts, 46
Show Profile

dialog option, 65
of faults, 71
of shear, 80

SI
unit of susceptibility,

156
units, 224

Single Fold
dialog option, 65

Size Ratio, 152
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slideshows, 28
Slip

of dykes, 86
of faults, 72
of shear block, 81

slip vector
of faults, 71

Solid Block
display forms, 149

solid colour maps, 224
Solid Colour sections, 225
Solid Colours

map option, 116
of sections, 121

space delimited
ASCII files, 192

spatial
computations, 233

Spatial Convolution
default setting, 152

Spatial Convolution
Scheme
calculation scheme,

164
Spatial Domain

computations, 165
Spatial Domain Potential-

field Calculations, 235
Spatial Range

usage, 172
Specific Lithologies

display forms, 149
spectral

computations, 233
Spectral

computation scheme,
152

Spectral Domain Potential
Field Calculations, 233

spectral magnetics
calculation, 173

Spectral Padding
default setting, 152

Spectral Scheme
calculation scheme,

165
speed

of calculations, 171
Speed of On-Screen

Replay, 142
Square, 103

alteration property,
105

Status Bar, 53
stereo net, 128

display, 225
stereographic

projections, 128
Stereographic plots of

orientation Data, 128
Stope

dyke type, 85
stope dyke, 84
strain

theory, 249
strain tensors, 92
stratigraphic

triangulation, 225
stratigraphic column, 55
Stratigraphic Column, 130

menu item, 225
Stratigraphic Layers

dialog item, 63
Stratigraphic Thicknesses

defined and edited,
108

stratigraphy, 54
definition above

unconformity, 75
Stratigraphy

above an
unconformity, 77

Stratigraphy Icon, 54
Structural Modelling, 63
Structural Visualizations,

113
Surface Shape, 98

of faults, 71
of shear, 80
of unconformity, 76

survey specifications, 224
surveys

arbitrairly located, 168
susceptibility
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anisotropy, 107
in rock database, 199
units, 156

symbol
plots on maps, 118

Symbols
menu item, 118

synthetic
surveys, 176

tab
delimited ASCII files,

192
Test of spatial and spectral

Noddy solutions, 239
thickness

of a unit, 108
Tidy Window, 60, 136

option, 223
Tile

menu item, 229
tilt

tehory, 250
Tilt, 93
timing

of events, 59, 135
Toolbar, 53
tools, 191
Top

alteration of dykes, 85
alteration of plugs, 89
alteration of shear, 79
fault alteration, 70
of unconformity

alteration, 76
Topo Map, 225
Topographic Map, 117
Topographic Maps, 119
topography, 225

3D viewing, 126
Topography

button, 117
button usage, 119

Topography File, 209
Topography Scaling

Window, 139
Trace From Image, 66, 72

button, 72, 81

button of Fold dialog,
66

Tracing Fault Orientations
Directly from Maps,
72

Tracing Fold Profiles
Directly From Maps,
66

Tracing Shear Zone
Orientations From
Maps, 81

Transfer button, 39
transfer the licence, 36
Translation

of faults, 70
of shear, 79

Translation Faults
theory, 245

Transparent Layers, 97
triangulated surface, 126
triangulated surfaces

file definitions, 198,
215

tutorial data, 46
tutorials

access, 46
Type

of shear, 78
unary, 51
undo, 135

option, 223
unit of length, 51
units

of susceptibilty, 156
upward continuations, 167
Use Topography

button, 139
option, 139

Variable Cube Size, 152
Variable Cube Size with

Depth, 168
Vertical Derivative

Calculations, 179
Vertical Derivatives, 226

calculations, 167
VGA

graphics, 27
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View, 71
shear surface, 80

View Options
control of block, 144

Viewing options, 224
visualization

techniques available,
113

Volume/Surface Options,
224

VUL
Vulcan files, 216

Vulcan, 191
Converts block model,

228
export block model,

229
import model, 228
interfacing, 198, 215
triangulation files, 216

Vulcan Triangulation, 216
Wavelength

of folds, 66
weathering

effects, 167
Width

of dykes, 86
of shear zone, 81
of windows, 160
or thickness

parameter, 108
Window Options, 224
Window Position Options,

160
window size, 224
Window Types, 160
Windows

option described, 48
Windows NT®

Administrator rights,
30

wire-frame
views of surfaces, 126

Wrapping types, 153
XYZ Point Data, 226
zoom

in Reader, 18
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